<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://www.mainepublic.org/post/new-prescription-depression-join-team-and-get-sweaty" />
<meta property="og:description" content="Ryan &amp;quot;China&amp;quot; McCarney has played sports his entire life, but sometimes he has to force himself to show up on the field to play pick-up soccer" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A New Prescription For Depression: Join A Team And Get Sweaty" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201810/659300583.jpg" rel="image_src" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201810/659300583.jpg" />
<meta property="og:image:height" content="2696" />
<meta content="A New Prescription For Depression: Join A Team And Get Sweaty" about="/post/new-prescription-depression-join-team-and-get-sweaty" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/mpbn/files/201609/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@MPBNnews" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="4793" />
<meta name="description" content="Ryan &amp;quot;China&amp;quot; McCarney has played sports his entire life, but sometimes he has to force himself to show up on the field to play pick-up soccer" />
<meta name="datePublished" content="2018-10-22" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/69332" />
<link rel="canonical" href="/post/new-prescription-depression-join-team-and-get-sweaty" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="none" />
<meta name="nid" content="69332" />
<meta name="wordCount" content="1397" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Sasa Woodruff" />
<meta name="story_id" content="656594050" />
    <title>A New Prescription For Depression: Join A Team And Get Sweaty | Maine Public</title>
    <link type="text/css" rel="stylesheet" href="http://www.mainepublic.org/sites/mainepublic.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mainepublic.org/sites/mainepublic.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mainepublic.org/sites/mainepublic.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mainepublic.org/sites/mainepublic.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#686868;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EEEEEE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#474747;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#00A4DF;}#listen-live .listen-live-btn{background-color:transparent;color:#EEEEEE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#00A4DF;}}.branding .give{background:#d8292f;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mainepublic.org/sites/mainepublic.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mainepublic.org/sites/mainepublic.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_gWSjuk_k9cHzrr4eBk6JpgdSRx_5eeuuLy28upUPpSY.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_DDdS6jqDKuJpT4e6tJ50GgXxdK8rJUR-_1rd0SYeCfM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aacw.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_0gMK6DlP9Zi_YiYOByG9w9kt8l-5IvjMhhnPMnOV3TU.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-69332 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Maine Public Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/mpbn/files/201609/PrimaryLogo_RGB.png" alt="Maine Public logo" title="Maine Public Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://goo.gl/XsRTto" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/category/9443">Special Series</a>
</li>
<li class="left">
<a href="/aquaculture">Aquaculture&#039;s Next Wave</a>
</li>
<li class="left">
<a href="/term/your-vote-2018">Your Vote 2018</a>
</li>
<li class="left">
<a href="/programs/maines-political-pulse">Maine&#039;s Political Pulse Podcast</a>
</li>
<li class="left">
<a href="/term/maine">Maine</a>
</li>
<li class="left">
<a href="/category/politics">Politics</a>
</li>
<li class="left">
<a href="/category/business">Business and Economy</a>
</li>
<li class="left">
<a href="/category/science">Environment and Outdoors</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/courts-and-crime">Courts and Crime</a>
</li>
<li class="left">
<a href="http://mpbn.us8.list-manage.com/subscribe?u=39d92c0aa64666f3b4b37d401&amp;id=e8e9fe66b5" target="_blank">The Ten - Weekly Email Newsletter</a>
</li>
<li class="left">
<a href="http://eepurl.com/WDRHT">Daily Email Newsletter</a>
</li>
<li class="left">
<a href="/topic/rural-maine-reporting-project">Rural Maine Reporting Project</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Radio</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Maine Public Radio Schedule</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/where-hear-maine-public-radio">Where to Hear Maine Public Radio</a>
</li>
<li class="left">
<a href="/programs/maine-calling">Maine Calling</a>
</li>
<li class="left">
<a href="/node/34025">Music That Moves ME</a>
</li>
<li class="left">
<a href="/post/maine-public-your-voice-activated-device">Maine Public On Your Voice-Activated Device</a>
</li>
<li class="left">
<a href="/node/42030">Podcasts</a>
</li>
<li class="left">
<a href="/programs/maine-things-considered">Maine Things Considered</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/day-maine">This Day in Maine</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune with Sara Willis</a>
</li>
<li class="left">
<a href="/programs/speaking-maine">Speaking in Maine</a>
</li>
<li class="left">
<a href="/programs/poems-here">Poems From Here</a>
</li>
<li class="left">
<a href="/programs">Radio Programs A-Z</a>
</li>
<li class="left">
<a href="/programs/2-pm-public-affairs-programs">2:00 PM Public Affairs</a>
</li>
<li class="left">
<a href="/post/wait-waitdont-tell-me-20th-anniversary-sweepstakes">Wait Wait...Don&#039;t Tell Me! 20th Anniversary Sweepstakes</a>
</li>
<li class="left">
<a href="/post/podcast-shortlist">Podcast Shortlist</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://video.mainepublic.org" target="_blank">Television</a>
<ul  class="dropdown">
<li class="left">
<a href="/maine-public-television-schedule">Maine Public Television Schedule</a>
</li>
<li class="left">
<a href="/post/guide-watching-maine-public-s-television-channels-over-air">Guide To Watching Maine Public TV Over-the-air</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org" target="_blank">Watch Video On-Demand Programs</a>
</li>
<li class="left">
<a href="/post/maine-public-passport">What is Maine Public Passport</a>
</li>
<li class="left">
<a href="/where-watch-maine-public-television">Where to Watch Maine Public Television</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="http://pbskids.org/">PBS Kids</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org/show/from-above/" target="_blank">From Above</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show: Maine</a>
</li>
<li class="left">
<a href="/post/welcome-great-american-read">The Great American Read</a>
</li>
<li class="left">
<a href="/programs/maine-public-community-films">Community Films</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org/show/out-and-about/" target="_blank">Out and About</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org/show/maine-sense-place/" target="_blank">A Maine Sense of Place</a>
</li>
<li class="left">
<a href="/programs/championship-weekend">Maine High School Basketball Championship Weekend</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/where-hear-maine-public-classical">Where to Hear Maine Public Classical </a>
</li>
<li class="left">
<a href="/schedule/classical">Maine Public Classical Schedule</a>
</li>
<li class="left">
<a href="/programs/morning-classical-music-robin-rilette-0">Morning Classical Music with Robin Rilette</a>
</li>
<li class="left">
<a href="/topic/cultural-conversations">Cultural Conversations</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/programs/down-memory-lane">Down Memory Lane</a>
</li>
<li class="left">
<a href="/programs/jazz-tonight-rich-tozier">Jazz Tonight with Rich Tozier</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/education">Education</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/maine-education-project">Maine Education Project</a>
</li>
<li class="left">
<a href="/term/raise-your-voice">Raise Your Voice</a>
</li>
<li class="left">
<a href="/post/welcome-great-american-read">The Great American Read</a>
</li>
<li class="left">
<a href="http://mpbn.pbslearningmedia.org/">Maine Public-PBS Learning Media</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show</a>
</li>
<li class="left">
<a href="https://mmsa.org/stem-resource-bank/" target="_blank">STEM Resource Bank</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/post/your-vote-debate-tickets">Your Vote Debate Tickets</a>
</li>
<li class="left">
<a href="/post/bangor-symphony-orchestra-presents-masterworks-i-goldstein-plays-ravel">Bangor Symphony Orchestra Presents Masterworks I: Goldstein Plays Ravel</a>
</li>
<li class="left">
<a href="/post/welcome-great-american-read">The Great American Read</a>
</li>
<li class="left">
<a href="/post/wild-kratts-creepy-creatures-screenings">Wild Kratts: Creepy Creatures Screenings</a>
</li>
<li class="left">
<a href="/post/portland-ovations-presents-inon-barnatan">Portland Ovations Presents Inon Barnatan</a>
</li>
<li class="left">
<a href="/post/what-your-hidden-corner-maine">Your Hidden Corner of Maine</a>
</li>
<li class="left">
<a href="/post/collins-center-arts-presenting-calder-string-quartet">Collins Center for the Arts Presenting The Calder String Quartet</a>
</li>
<li class="left">
<a href="/post/portland-symphony-orchestra-mahlers-first">Portland Symphony Orchestra Mahler&#039;s First</a>
</li>
<li class="left">
<a href="/post/turn-10-100">Turn 10 into 100! </a>
</li>
<li class="left">
<a href="/post/beyond-pedestal-isamu-noguchi-and-borders-sculpture">Beyond the Pedestal: Isamu Noguchi and the Borders of Sculpture</a>
</li>
<li class="left">
<a href="/post/dawnland">DAWNLAND</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-0">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/post/connect-your-business-our-audience">Connect Your Business With Our Audience</a>
</li>
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=ADF0CB77-2EF2-4CD5-A73E-6879D1CB6CFA&amp;source=" target="_blank">Donate</a>
</li>
<li class="left">
<a href="/post/grow-together">Grow Together</a>
</li>
<li class="left">
<a href="http://plannedgiving.mainepublic.org/.">Planned Giving</a>
</li>
<li class="left">
<a href="https://mainepublic.securecardonation.net" target="_blank">Maine Public Vehicle Donation Program</a>
</li>
<li class="left">
<a href="/post/maine-public-passport">Passport</a>
</li>
<li class="left">
<a href="/topic/benefits-membership-mpbn">Benefits of Membership</a>
</li>
<li class="left">
<a href="http://www.membercard.com/mpbn/" target="_blank">MemberCard</a>
</li>
<li class="left">
<a href="/maine-public-donor-privacy-policy">Donor Privacy Policy</a>
</li>
<li class="left">
<a href="/maine-public-s-federal-funding-overview">Federal Funding Overview</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
<li class="left">
<a href="/topic/ways-support">Ways to Support Maine Public</a>
</li>
<li class="left">
<a href="/post/charting-bold-future-campaign">Charting a Bold Future Campaign</a>
</li>
<li class="left">
<a href="/post/wait-waitdont-tell-me-20th-anniversary-sweepstakes">Wait Wait...Don&#039;t Tell Me! 20th Anniversary Sweepstakes</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/mission-maine-public-broadcasting-network">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/node/31761">Directions</a>
</li>
<li class="left">
<a href="/topic/careers-maine-public">Careers</a>
</li>
<li class="left">
<a href="/people/category/1">People: On-Air</a>
</li>
<li class="left">
<a href="/people/category/6">People: Executive Team</a>
</li>
<li class="left">
<a href="/topic/maine-public-board-trustees">People: Board of Trustees</a>
</li>
<li class="left">
<a href="/community-advisiory-board">People: Community Advisory Board</a>
</li>
<li class="left">
<a href="/maine-public-news">Maine Public in the News</a>
</li>
<li class="left">
<a href="/jim-dowe-internship-fund">Jim Dowe Public Media Internship</a>
</li>
<li class="left">
<a href="/topic/maine-public-finances">Maine Public Finances</a>
</li>
<li class="left">
<a href="/strategic-plan-2013-2018">Strategic Plan 2013-2018</a>
</li>
<li class="left">
<a href="/annual-cpb-local-content-and-service-reports">CPB Annual Content Report</a>
</li>
<li class="left">
<a href="/maine-public-s-federal-funding-overview">Federal Funding Overview</a>
</li>
<li class="left">
<a href="/maine-public-diversity-policy">Diversity Policy</a>
</li>
<li class="left">
<a href="/code-ethics">Code of Ethics</a>
</li>
<li class="left">
<a href="/social-media-guidelines">Social Media Guidelines</a>
</li>
<li class="left">
<a href="/air-guidelines">On-Air Guidelines</a>
</li>
<li class="left">
<a href="http://publicfiles.fcc.gov/" target="_blank">FCC Public Inspection Files</a>
</li>
<li class="left">
<a href="/topic/press-releases">Press Releases</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/category/9443">Special Series</a>
</li>
<li class="left">
<a href="/aquaculture">Aquaculture&#039;s Next Wave</a>
</li>
<li class="left">
<a href="/term/your-vote-2018">Your Vote 2018</a>
</li>
<li class="left">
<a href="/programs/maines-political-pulse">Maine&#039;s Political Pulse Podcast</a>
</li>
<li class="left">
<a href="/term/maine">Maine</a>
</li>
<li class="left">
<a href="/category/politics">Politics</a>
</li>
<li class="left">
<a href="/category/business">Business and Economy</a>
</li>
<li class="left">
<a href="/category/science">Environment and Outdoors</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/courts-and-crime">Courts and Crime</a>
</li>
<li class="left">
<a href="http://mpbn.us8.list-manage.com/subscribe?u=39d92c0aa64666f3b4b37d401&amp;id=e8e9fe66b5" target="_blank">The Ten - Weekly Email Newsletter</a>
</li>
<li class="left">
<a href="http://eepurl.com/WDRHT">Daily Email Newsletter</a>
</li>
<li class="left">
<a href="/topic/rural-maine-reporting-project">Rural Maine Reporting Project</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Radio</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Maine Public Radio Schedule</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/where-hear-maine-public-radio">Where to Hear Maine Public Radio</a>
</li>
<li class="left">
<a href="/programs/maine-calling">Maine Calling</a>
</li>
<li class="left">
<a href="/node/34025">Music That Moves ME</a>
</li>
<li class="left">
<a href="/post/maine-public-your-voice-activated-device">Maine Public On Your Voice-Activated Device</a>
</li>
<li class="left">
<a href="/node/42030">Podcasts</a>
</li>
<li class="left">
<a href="/programs/maine-things-considered">Maine Things Considered</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/day-maine">This Day in Maine</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune with Sara Willis</a>
</li>
<li class="left">
<a href="/programs/speaking-maine">Speaking in Maine</a>
</li>
<li class="left">
<a href="/programs/poems-here">Poems From Here</a>
</li>
<li class="left">
<a href="/programs">Radio Programs A-Z</a>
</li>
<li class="left">
<a href="/programs/2-pm-public-affairs-programs">2:00 PM Public Affairs</a>
</li>
<li class="left">
<a href="/post/wait-waitdont-tell-me-20th-anniversary-sweepstakes">Wait Wait...Don&#039;t Tell Me! 20th Anniversary Sweepstakes</a>
</li>
<li class="left">
<a href="/post/podcast-shortlist">Podcast Shortlist</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://video.mainepublic.org" target="_blank">Television</a>
<ul  class="dropdown">
<li class="left">
<a href="/maine-public-television-schedule">Maine Public Television Schedule</a>
</li>
<li class="left">
<a href="/post/guide-watching-maine-public-s-television-channels-over-air">Guide To Watching Maine Public TV Over-the-air</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org" target="_blank">Watch Video On-Demand Programs</a>
</li>
<li class="left">
<a href="/post/maine-public-passport">What is Maine Public Passport</a>
</li>
<li class="left">
<a href="/where-watch-maine-public-television">Where to Watch Maine Public Television</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="http://pbskids.org/">PBS Kids</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org/show/from-above/" target="_blank">From Above</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show: Maine</a>
</li>
<li class="left">
<a href="/post/welcome-great-american-read">The Great American Read</a>
</li>
<li class="left">
<a href="/programs/maine-public-community-films">Community Films</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org/show/out-and-about/" target="_blank">Out and About</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org/show/maine-sense-place/" target="_blank">A Maine Sense of Place</a>
</li>
<li class="left">
<a href="/programs/championship-weekend">Maine High School Basketball Championship Weekend</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/where-hear-maine-public-classical">Where to Hear Maine Public Classical </a>
</li>
<li class="left">
<a href="/schedule/classical">Maine Public Classical Schedule</a>
</li>
<li class="left">
<a href="/programs/morning-classical-music-robin-rilette-0">Morning Classical Music with Robin Rilette</a>
</li>
<li class="left">
<a href="/topic/cultural-conversations">Cultural Conversations</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/programs/down-memory-lane">Down Memory Lane</a>
</li>
<li class="left">
<a href="/programs/jazz-tonight-rich-tozier">Jazz Tonight with Rich Tozier</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/education">Education</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/maine-education-project">Maine Education Project</a>
</li>
<li class="left">
<a href="/term/raise-your-voice">Raise Your Voice</a>
</li>
<li class="left">
<a href="/post/welcome-great-american-read">The Great American Read</a>
</li>
<li class="left">
<a href="http://mpbn.pbslearningmedia.org/">Maine Public-PBS Learning Media</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show</a>
</li>
<li class="left">
<a href="https://mmsa.org/stem-resource-bank/" target="_blank">STEM Resource Bank</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/post/your-vote-debate-tickets">Your Vote Debate Tickets</a>
</li>
<li class="left">
<a href="/post/bangor-symphony-orchestra-presents-masterworks-i-goldstein-plays-ravel">Bangor Symphony Orchestra Presents Masterworks I: Goldstein Plays Ravel</a>
</li>
<li class="left">
<a href="/post/welcome-great-american-read">The Great American Read</a>
</li>
<li class="left">
<a href="/post/wild-kratts-creepy-creatures-screenings">Wild Kratts: Creepy Creatures Screenings</a>
</li>
<li class="left">
<a href="/post/portland-ovations-presents-inon-barnatan">Portland Ovations Presents Inon Barnatan</a>
</li>
<li class="left">
<a href="/post/what-your-hidden-corner-maine">Your Hidden Corner of Maine</a>
</li>
<li class="left">
<a href="/post/collins-center-arts-presenting-calder-string-quartet">Collins Center for the Arts Presenting The Calder String Quartet</a>
</li>
<li class="left">
<a href="/post/portland-symphony-orchestra-mahlers-first">Portland Symphony Orchestra Mahler&#039;s First</a>
</li>
<li class="left">
<a href="/post/turn-10-100">Turn 10 into 100! </a>
</li>
<li class="left">
<a href="/post/beyond-pedestal-isamu-noguchi-and-borders-sculpture">Beyond the Pedestal: Isamu Noguchi and the Borders of Sculpture</a>
</li>
<li class="left">
<a href="/post/dawnland">DAWNLAND</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-0">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/post/connect-your-business-our-audience">Connect Your Business With Our Audience</a>
</li>
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=ADF0CB77-2EF2-4CD5-A73E-6879D1CB6CFA&amp;source=" target="_blank">Donate</a>
</li>
<li class="left">
<a href="/post/grow-together">Grow Together</a>
</li>
<li class="left">
<a href="http://plannedgiving.mainepublic.org/.">Planned Giving</a>
</li>
<li class="left">
<a href="https://mainepublic.securecardonation.net" target="_blank">Maine Public Vehicle Donation Program</a>
</li>
<li class="left">
<a href="/post/maine-public-passport">Passport</a>
</li>
<li class="left">
<a href="/topic/benefits-membership-mpbn">Benefits of Membership</a>
</li>
<li class="left">
<a href="http://www.membercard.com/mpbn/" target="_blank">MemberCard</a>
</li>
<li class="left">
<a href="/maine-public-donor-privacy-policy">Donor Privacy Policy</a>
</li>
<li class="left">
<a href="/maine-public-s-federal-funding-overview">Federal Funding Overview</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
<li class="left">
<a href="/topic/ways-support">Ways to Support Maine Public</a>
</li>
<li class="left">
<a href="/post/charting-bold-future-campaign">Charting a Bold Future Campaign</a>
</li>
<li class="left">
<a href="/post/wait-waitdont-tell-me-20th-anniversary-sweepstakes">Wait Wait...Don&#039;t Tell Me! 20th Anniversary Sweepstakes</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/mission-maine-public-broadcasting-network">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/node/31761">Directions</a>
</li>
<li class="left">
<a href="/topic/careers-maine-public">Careers</a>
</li>
<li class="left">
<a href="/people/category/1">People: On-Air</a>
</li>
<li class="left">
<a href="/people/category/6">People: Executive Team</a>
</li>
<li class="left">
<a href="/topic/maine-public-board-trustees">People: Board of Trustees</a>
</li>
<li class="left">
<a href="/community-advisiory-board">People: Community Advisory Board</a>
</li>
<li class="left">
<a href="/maine-public-news">Maine Public in the News</a>
</li>
<li class="left">
<a href="/jim-dowe-internship-fund">Jim Dowe Public Media Internship</a>
</li>
<li class="left">
<a href="/topic/maine-public-finances">Maine Public Finances</a>
</li>
<li class="left">
<a href="/strategic-plan-2013-2018">Strategic Plan 2013-2018</a>
</li>
<li class="left">
<a href="/annual-cpb-local-content-and-service-reports">CPB Annual Content Report</a>
</li>
<li class="left">
<a href="/maine-public-s-federal-funding-overview">Federal Funding Overview</a>
</li>
<li class="left">
<a href="/maine-public-diversity-policy">Diversity Policy</a>
</li>
<li class="left">
<a href="/code-ethics">Code of Ethics</a>
</li>
<li class="left">
<a href="/social-media-guidelines">Social Media Guidelines</a>
</li>
<li class="left">
<a href="/air-guidelines">On-Air Guidelines</a>
</li>
<li class="left">
<a href="http://publicfiles.fcc.gov/" target="_blank">FCC Public Inspection Files</a>
</li>
<li class="left">
<a href="/topic/press-releases">Press Releases</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-69332" class="node node-post full row" about="/post/new-prescription-depression-join-team-and-get-sweaty" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      A New Prescription For Depression: Join A Team And Get Sweaty    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2018-10-22T04:47:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Sasa Woodruff</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fybj2l6vy&amp;text=A%20New%20Prescription%20For%20Depression%3A%20Join%20A%20Team%20And%20Get%20Sweaty" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fybj2l6vy&amp;t=A%20New%20Prescription%20For%20Depression%3A%20Join%20A%20Team%20And%20Get%20Sweaty" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fybj2l6vy" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=A%20New%20Prescription%20For%20Depression%3A%20Join%20A%20Team%20And%20Get%20Sweaty&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fybj2l6vy" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="" href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201810/659300583.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201810/659300583.jpg"  >
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption"></div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Maria Fabrizio for NPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on October 22, 2018 5:04 am </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Ryan "China" <a href="https://adaa.org/living-with-anxiety/personal-stories/becoming-change">McCarney</a> has played sports his entire life, but sometimes he has to force himself to show up on the field to play pick-up soccer with his friends. </p><p>"I'm dreading and I'm anticipating the worst. But I do it anyway. And then, it's a euphoric sensation when you're done with it because you end up having a great time," says McCarney. </p><p>McCarney was just 22 when he had his first panic attack. As a college and professional baseball player, he says getting help was stigmatized. It took him six years to get professional support. He still struggles with depression and social anxiety, but says exercising helps him — especially when it's with his teammates. </p><p>Research shows exercise can ease things like panic attacks or mood and sleep disorders, and a recent <a href="https://www.thelancet.com/journals/lanpsy/article/PIIS2215-0366(18)30227-X/fulltext">study</a> in the journal, Lancet Psychiatry, found that popular team sports may have a slight edge over the other forms of physical activity. </p><p>The researchers analyzed CDC survey data from 1.2 million adults and found — across age, gender, education status and income — people who exercised reported fewer days of bad mental health than those who didn't. And those who played team sports reported the fewest. </p><p>One of the study's authors, <a href="https://medicine.yale.edu/people/search/adam_chekroud-1.profile">Adam Chekroud</a>, an assistant adjunct professor at Yale's School of Medicine, thinks team activity could add another layer of relief for sufferers of mental illness. </p><p>He says there are biological, cognitive and social aspects to mental illness. </p><p>"Some sports might just be hitting on more of those elements than other sports," he says. "If you just run on a treadmill for example, it's clear that you're getting that biological stimulation. But perhaps there are other elements of depression that you're not going to be tapping into." </p><p>Now, this study only shows an association between group exercise and improved mental health, and can't prove that the one causes the other. But, given what is known about depression in particular, it adds up, says Jack Raglin, a professor in the department of kinesiology in the School of Public Health at Indiana University, Bloomington. </p><p>People who are depressed often isolate themselves, he says, so exercising in a group setting, "can help alleviate symptoms and deal with this very pernicious symptom of depression." </p><p>Group exercise or team sports might also have an edge over other forms of exercise because they add an element of accountability, says Raglin. He did a study finding that couples who started an exercise program together had a lower dropout rate than those who started one on their own. </p><p>The study showed that "very simple forms of social support can be beneficial," he says. </p><p>Scientists don't know the exact mechanism that makes exercise elevate mood and decrease anxiety, but there is <a href="https://www.apa.org/monitor/2011/12/exercise.aspx">a body of research</a> to show that it does work on the short and long term. </p><p>"If you conceptualize exercise as a pill it means, well it's a rather small pill and easy to take and easy to tolerate," says Raglin. </p><p>One limitation of the <em>Lancet Psychiatry</em> study is the data is based on patients self-reporting their symptoms. Dr. Antonia Baum, a psychiatrist and the past president of the <a href="https://sportspsychiatry.org/">International Society for Sports Psychiatry</a> says patients don't always give an accurate picture of their mental health. She says the study is an important step in this research field, but the conclusions shouldn't be taken as scientific gospel. </p><p>"We are animals. We are meant to move and if we don't, a lot of systems slow down, including our mood and cognition," says Baum. "So it makes intuitive sense that exercise is beneficial, but it's nice to try to start to wrap our arms around being able to quantify and qualify that in some ways." </p><p>Baum says she works with each of her patients to incorporate exercise into their lives. And she says this study will be a good jumping off point for more research on team sports and mental illness. </p><p>But, Baum and other researchers say getting someone who is depressed to start exercising is easier said than done. </p><p>"It's all well and good to conclude that exercise whether it's done as a solo or a group pursuit is beneficial, but to get patients to do it is another matter and when you have a depressed patient motivation is often lacking," she says. </p><p>Chekroud says getting patients in general to stick to any kind of therapy is challenging. </p><p>"It's not just exercises that people stop doing, they also stop taking medications. They stopped showing up for therapy," he says. "Adherence is a big problem in health care right now," </p><p>He says the study's findings could lead to more tools to help people reduce the overall burden of mental illness, now the leading contributor to the <a href="http://www.who.int/news-room/fact-sheets/detail/depression">global burden of disability</a>. </p><p>"The field is really crying out for things that we can do to help people with mental health issues," says Chekroud. </p><p>For McCarney, team sports have helped him get a handle on his symptoms, he says. Before social gatherings, he often feels claustrophobic and panicked, but when he works through the anxiety and gets onto the field, he says it's always worth it. </p><p>"It just gets you around people which I think is another huge thing when you're trying to maybe break out of a depressive cycle," he says.<br /></p><h3><strong>How to get started</strong></h3> <p>For some people, the idea of joining a team or any kind of group fitness activity is terrifying. Here are a few tips for getting started. </p><p><strong>Find a sports ambassador. </strong>Raglin recommends finding a "sports ambassador," a friend who can connect you with a group sport or activity. The friend can get you up to speed on the sport and what's expected of you. Team sports may feel like a leap of faith, says Baum. But, she says the rewards are worth it. "It's like playing in an orchestra — the sum being greater than the parts — truly thrilling when it all comes together," she says. </p><p><strong>Match your skill level.</strong> It's not hard to find amateur sports teams to join, on sites like meetup.com. A lot of workplaces also have team sport activities, but Raglin says you make sure the skill level is right for you. You're more likely to have a good experience and want to go back. "There is nothing worse than being on a team where the skill or intensity of the players is way above or below your own level or the level of competition you were looking for," Raglin says. </p><p><strong>Join a run or bike club.</strong> If you're not into team games, go to your local run shop or bike shop to find run communities, bike clubs or community rides to join. Raglin recommends the <a href="https://november-project.com">November Project</a>, which is a free fitness program with chapters in major cities around the world that hosts workouts. </p><p><strong>Put money on the line.</strong> If you really aren't into team activities, Baum says getting a personal trainer or signing up for a gym can "help add a social element, and that all important accountability." </p><p><strong>Try the obvious thing first.</strong> Baum says to look at the activities you've done throughout your life and think about which ones worked best for you. She says she sometimes takes her patients running or walking with her for a therapy session to start modeling the types of exercises that could work for them.<br /></p><hr /><p><em>Sasa Woodruff is a freelance radio reporter and producer based in Los Angeles.</em><br /></p><div class="fullattribution">Copyright 2018 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=A+New+Prescription+For+Depression%3A+Join+A+Team+And+Get+Sweaty&amp;utme=8(APIKey)9(MDA3NzMxMTkxMDEzMDkyOTU3ODRmYjc2Mg001)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fybj2l6vy&amp;text=A%20New%20Prescription%20For%20Depression%3A%20Join%20A%20Team%20And%20Get%20Sweaty" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fybj2l6vy&amp;t=A%20New%20Prescription%20For%20Depression%3A%20Join%20A%20Team%20And%20Get%20Sweaty" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fybj2l6vy" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=A%20New%20Prescription%20For%20Depression%3A%20Join%20A%20Team%20And%20Get%20Sweaty&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fybj2l6vy" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>  <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
</div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://pbs.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/mpbn/files/styles/partner_footer_logo/public/201704/online_horz_white__.png" alt="PBS Logo" title="PBS Logo" /></a></li>
<li><a href="http://npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/mpbn/files/styles/partner_footer_logo/public/201704/npr-logo.png" alt="NPR Logo" title="NPR Logo" /></a></li>
<li><a href="http://www.bbc.com/news" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/mpbn/files/styles/partner_footer_logo/public/201805/bbc-logo.png" alt="BBC Logo" title="BBC Logo" /></a></li>
<li><a href="https://www.facebook.com/MainePublic/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/mpbn/files/styles/partner_footer_logo/public/201704/FB-f-Logo__white_72.png" alt="Facebook Logo" title="Facebook Logo" /></a></li>
<li class="last"><a href="https://twitter.com/MainePublic" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/mpbn/files/styles/partner_footer_logo/public/201704/twitter-logo-60px.png" alt="Twitter Logo" title="Twitter Logo" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 Maine Public</span></li>
<li><a href="http://mainepublic.org/support-0" target="_self">Support</a></li>
<li><a href="http://mainepublic.org/contact-us" target="_self">Contact Us</a></li>
<li><a href="http://mainepublic.org/maine-public-broadcasting-network-website-terms-use" target="_self">Terms of Use</a></li>
<li><a href="http://mainepublic.org/privacy-statement" target="_self">Privacy Statement</a></li>
<li class="last"><a href="http://mainepublic.org/topic/careers-mpbn" target="_self">Careers</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":330,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
