<!DOCTYPE html>
<html class="ArticlePage" lang="en">
    <head>
    <meta charset="UTF-8">

    

    <style data-cssvarsponyfill="true">
        :root {
        --primaryColor1: #0f3a53;
        --primaryColor2: #70ab37;

        --primaryTextColor: #333333;
        --secondaryTextColor: #666666;
        --breakingColor: #ff6f00;

        --secondaryColor1: #767676;
        --secondaryColor2: #dcdcdc;
        --secondaryColor3: #e6e6e6;
        --secondaryColor4: #f5f5f5;
        --secondaryColor5: #ffffff;

        --siteBgColor: #ffffff;
        --siteInverseBgColor: #000000;

        --linkColor: #1772b0;
        --linkHoverColor: #125c8e;

        --headerBgColor: #ffffff;
        --headerBgColorInverse: #ffffff;
         --headerNavBarBgColor: #ffffff;
        --headerBorderColor: #e6e6e6;
        --headerBorderColorInverse: #858585;
        --headerTextColor: #000000;
        --headerTextColorInverse: #ffffff;
        --headerMenuBgColor: #ffffff;
        --headerMenuTextColor: #333333;
        --headerMenuTextColorHover: #70ab37;
        --donateBGColor: #ff0000;
        --headerIconColor: #ffffff;

        --footerTextColor: #ffffff;
        --footerPartnersBgColor: #000000;

        --primaryTextColorInverse: #ffffff;
        --secondaryTextColorInverse: #cccccc;
        --tertiaryTextColor: #1c1c1c;
        --tertiaryTextColorInverse: #cccccc;

        --listBorderColor: #030202;
        --gridBorderColor: #e6e6e6;

        --buttonTextColor: #ffffff;
        --inverseButtonBgColor: #030202;
        --tagButtonBorderColor: #1772b0;
        --tagButtonTextColor: #1772b0;

        --breakingTextColor: #ffffff;

        --sectionTextColor: #ff6f00;

        --primaryHeadlineFont: sans-serif;
        --secondaryHeadlineFont: sans-serif;
        --bodyFont: sans-serif;
}

.fonts-loaded {
    --primaryHeadlineFont: "Roboto Condensed";
    --secondaryHeadlineFont: "Roboto Condensed";
    --bodyFont: "Roboto";
    --liveBlogBodyFont: "Roboto";
}
    </style>

    

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    
    
    <meta name="twitter:description" content="On Feb. 24, Russia started its invasion of Ukraine, targeting cities all over the country. The assault has suddenly and dramatically upended everyday lives across Ukraine."/>
    
    
    <meta name="twitter:image" content="https://npr.brightspotcdn.com/dims4/default/1c301d3/2147483647/strip/true/crop/4927x2771+0+254/resize/1200x675!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F27%2Fgettyimages-1238802773_custom-af5363a5d9eec08ccaedf3cf699638b2b39b635a.jpg"/>


    
    <meta name="twitter:image:alt" content="A Ukrainian Territorial Defense fighter examines a destroyed Russian infantry mobility vehicle after clashes in Kharkiv on Sunday. Ukrainian forces secured full control of Kharkiv on Sunday following street fighting with Russian troops in the country&#x27;s second biggest city, the local governor said."/>
    
    
    <meta name="twitter:site" content="@mainepublic"/>
    
    
    
    <meta name="twitter:title" content="Photos: Ukraine fights back Russian forces after invasion"/>
    

    <meta property="og:title" content="Photos: Ukraine fights back Russian forces after invasion">

    <meta property="og:url" content="https://www.mainepublic.org/npr-news/2022-02-24/photos-ukraine-fights-back-russian-forces-after-invasion">

    <meta property="og:image" content="https://npr.brightspotcdn.com/dims4/default/5de0a40/2147483647/strip/true/crop/4927x2587+0+347/resize/1200x630!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F27%2Fgettyimages-1238802773_custom-af5363a5d9eec08ccaedf3cf699638b2b39b635a.jpg">

    
    <meta property="og:image:url" content="https://npr.brightspotcdn.com/dims4/default/5de0a40/2147483647/strip/true/crop/4927x2587+0+347/resize/1200x630!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F27%2Fgettyimages-1238802773_custom-af5363a5d9eec08ccaedf3cf699638b2b39b635a.jpg">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/jpeg">
    
    <meta property="og:image:alt" content="A Ukrainian Territorial Defense fighter examines a destroyed Russian infantry mobility vehicle after clashes in Kharkiv on Sunday. Ukrainian forces secured full control of Kharkiv on Sunday following street fighting with Russian troops in the country&#x27;s second biggest city, the local governor said.">
    


    <meta property="og:description" content="On Feb. 24, Russia started its invasion of Ukraine, targeting cities all over the country. The assault has suddenly and dramatically upended everyday lives across Ukraine.">

    <meta property="og:site_name" content="Maine Public">



    <meta property="og:type" content="article">

    <meta property="article:author" content="">

    <meta property="article:published_time" content="2022-02-24T17:23:52">

    <meta property="article:modified_time" content="2022-02-24T18:00:34.698">

    <meta property="article:section" content="NPR News">



    <link data-cssvarsponyfill="true" class="Webpack-css" rel="stylesheet" href="https://npr.brightspotcdn.com/resource/00000177-1bc0-debb-a57f-dfcf4a950000/styleguide/All.min.81147ae527c24aa501e9f0c65eb4bc3b.gz.css">

    

    

    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5, viewport-fit=cover"><title>Photos: Ukraine fights back Russian forces after invasion | Maine Public</title><meta name="description" content="On Feb. 24, Russia started its invasion of Ukraine, targeting cities all over the country. The assault has suddenly and dramatically upended everyday lives across Ukraine."><link rel="canonical" href="https://www.npr.org/sections/pictureshow/2022/02/24/1082795427/photos-show-the-calamity-as-russia-invades-ukraine?ft=nprml&amp;f=1082795427"><meta name="brightspot.contentId" content="0000017f-2ce4-dc8b-a5ff-7eef54750000"><link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png"><link rel="icon"type="image/png"href="/favicon-32x32.png"><link rel="icon"type="image/png"href="/favicon-16x16.png">
    
    <meta name="brightspot-dataLayer" content="{
  &quot;author&quot; : &quot;Marco Storel&quot;,
  &quot;bspStoryId&quot; : &quot;0000017f-2ce4-dc8b-a5ff-7eef54750000&quot;,
  &quot;category&quot; : &quot;NPR News&quot;,
  &quot;inlineAudio&quot; : 0,
  &quot;keywords&quot; : &quot;&quot;,
  &quot;nprCmsSite&quot; : true,
  &quot;nprStoryId&quot; : &quot;1082795427&quot;,
  &quot;pageType&quot; : &quot;news-story&quot;,
  &quot;program&quot; : &quot;&quot;,
  &quot;publishedDate&quot; : &quot;2022-02-24T12:23:52Z&quot;,
  &quot;siteName&quot; : &quot;Maine Public&quot;,
  &quot;station&quot; : &quot;Maine Public&quot;,
  &quot;stationOrgId&quot; : &quot;497&quot;,
  &quot;storyOrgId&quot; : &quot;s1&quot;,
  &quot;storyTheme&quot; : &quot;news-story&quot;,
  &quot;storyTitle&quot; : &quot;Photos: Ukraine fights back Russian forces after invasion&quot;,
  &quot;timezone&quot; : &quot;US/Eastern&quot;,
  &quot;wordCount&quot; : 0
}">
    <script id="brightpot-dataLayer">
        (function () {
            var dataValue = document.head.querySelector('meta[name="brightspot-dataLayer"]').content;
            if (dataValue) {
                window.brightspotDataLayer = JSON.parse(dataValue);
            }
        })();
    </script>

    <link rel="amphtml" href="https://www.mainepublic.org/npr-news/2022-02-24/photos-ukraine-fights-back-russian-forces-after-invasion?_amp=true">

    

    
    <script src="https://npr.brightspotcdn.com/resource/00000177-1bc0-debb-a57f-dfcf4a950000/styleguide/All.min.42230a4a2d435a016e8acc971796088a.gz.js" async></script>

    <script>

  window.fbAsyncInit = function() {
      FB.init({
          
              appId : '107525016530',
          
          xfbml : true,
          version : 'v2.9'
      });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
    // Google tag setup
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest()
        googletag.pubads().enableAsyncRendering()
        googletag.pubads().collapseEmptyDivs()
        googletag.pubads().disableInitialLoad()
        googletag.enableServices()
    })

    // setup of ad slots
    var dfpAdSlotsObject = {}
    var dfpAdSlots = []
    var staticAdSlots = []
</script>
<meta name="gtm-dataLayer" content="{
  &quot;gtmAuthor&quot; : &quot;Marco Storel&quot;,
  &quot;gtmBspStoryId&quot; : &quot;0000017f-2ce4-dc8b-a5ff-7eef54750000&quot;,
  &quot;gtmCategory&quot; : &quot;NPR News&quot;,
  &quot;gtmInlineAudio&quot; : 0,
  &quot;gtmKeywords&quot; : &quot;&quot;,
  &quot;gtmNprCmsSite&quot; : true,
  &quot;gtmNprStoryId&quot; : &quot;1082795427&quot;,
  &quot;gtmPageType&quot; : &quot;news-story&quot;,
  &quot;gtmProgram&quot; : &quot;&quot;,
  &quot;gtmPublishedDate&quot; : &quot;2022-02-24T12:23:52Z&quot;,
  &quot;gtmSiteName&quot; : &quot;Maine Public&quot;,
  &quot;gtmStation&quot; : &quot;Maine Public&quot;,
  &quot;gtmStationOrgId&quot; : &quot;497&quot;,
  &quot;gtmStoryOrgId&quot; : &quot;s1&quot;,
  &quot;gtmStoryTheme&quot; : &quot;news-story&quot;,
  &quot;gtmStoryTitle&quot; : &quot;Photos: Ukraine fights back Russian forces after invasion&quot;,
  &quot;gtmTimezone&quot; : &quot;US/Eastern&quot;,
  &quot;gtmWordCount&quot; : 0
}"><script>

    (function () {
        var dataValue = document.head.querySelector('meta[name="gtm-dataLayer"]').content;
        if (dataValue) {
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push(JSON.parse(dataValue));
        }
    })();

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N39QFDR');</script><script>window.addEventListener('DOMContentLoaded', (event) => {
    window.nulldurationobserver = new MutationObserver(function (mutations) {
        document.querySelectorAll('.StreamPill-duration').forEach(pill => { 
      if (pill.innerText == "LISTENNULL") {
         pill.innerText = "LISTEN"
      } 
    });
      });

      window.nulldurationobserver.observe(document.body, {
        childList: true,
        subtree: true
      });
});
</script>


    <script>
        var head = document.getElementsByTagName('head')
        head = head[0]
        var link = document.createElement('link');
        link.setAttribute('href', 'https://fonts.googleapis.com/css?family=Roboto Condensed|Roboto|Roboto:400,500,700&display=swap');
        var relList = link.relList;

        if (relList && relList.supports('preload')) {
            link.setAttribute('as', 'style');
            link.setAttribute('rel', 'preload');
            link.setAttribute('onload', 'this.rel="stylesheet"');
            link.setAttribute('crossorigin', 'anonymous');
        } else {
            link.setAttribute('rel', 'stylesheet');
        }

        head.appendChild(link);
    </script>
</head>


    <body class="Page-body">
    <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N39QFDR" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
        

    <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap1" class="iconsMap">
    <symbol id="play-icon" viewBox="0 0 115 115">
        <polygon points="0,0 115,57.5 0,115" fill="white" />
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
            <g>
                <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z" id=""></path>
            </g>
    </symbol>
    <symbol id="radio-stream" width="18" height="19" viewBox="0 0 18 19">
        <g fill="currentColor" fill-rule="nonzero">
            <path d="M.5 8c-.276 0-.5.253-.5.565v1.87c0 .312.224.565.5.565s.5-.253.5-.565v-1.87C1 8.253.776 8 .5 8zM2.5 8c-.276 0-.5.253-.5.565v1.87c0 .312.224.565.5.565s.5-.253.5-.565v-1.87C3 8.253 2.776 8 2.5 8zM3.5 7c-.276 0-.5.276-.5.617v3.766c0 .34.224.617.5.617s.5-.276.5-.617V7.617C4 7.277 3.776 7 3.5 7zM5.5 6c-.276 0-.5.275-.5.613v5.774c0 .338.224.613.5.613s.5-.275.5-.613V6.613C6 6.275 5.776 6 5.5 6zM6.5 4c-.276 0-.5.26-.5.58v8.84c0 .32.224.58.5.58s.5-.26.5-.58V4.58C7 4.26 6.776 4 6.5 4zM8.5 0c-.276 0-.5.273-.5.61v17.78c0 .337.224.61.5.61s.5-.273.5-.61V.61C9 .273 8.776 0 8.5 0zM9.5 2c-.276 0-.5.274-.5.612v14.776c0 .338.224.612.5.612s.5-.274.5-.612V2.612C10 2.274 9.776 2 9.5 2zM11.5 5c-.276 0-.5.276-.5.616v8.768c0 .34.224.616.5.616s.5-.276.5-.616V5.616c0-.34-.224-.616-.5-.616zM12.5 6c-.276 0-.5.262-.5.584v4.832c0 .322.224.584.5.584s.5-.262.5-.584V6.584c0-.322-.224-.584-.5-.584zM14.5 7c-.276 0-.5.29-.5.647v3.706c0 .357.224.647.5.647s.5-.29.5-.647V7.647C15 7.29 14.776 7 14.5 7zM15.5 8c-.276 0-.5.253-.5.565v1.87c0 .312.224.565.5.565s.5-.253.5-.565v-1.87c0-.312-.224-.565-.5-.565zM17.5 8c-.276 0-.5.253-.5.565v1.87c0 .312.224.565.5.565s.5-.253.5-.565v-1.87c0-.312-.224-.565-.5-.565z"/>
        </g>
    </symbol>
    <symbol id="icon-magnify" viewBox="0 0 31 31">
            <g>
               <path fill-rule="evenodd" d="M22.604 18.89l-.323.566 8.719 8.8L28.255 31l-8.719-8.8-.565.404c-2.152 1.346-4.386 2.018-6.7 2.018-3.39 0-6.284-1.21-8.679-3.632C1.197 18.568 0 15.66 0 12.27c0-3.39 1.197-6.283 3.592-8.678C5.987 1.197 8.88 0 12.271 0c3.39 0 6.283 1.197 8.678 3.592 2.395 2.395 3.593 5.288 3.593 8.679 0 2.368-.646 4.574-1.938 6.62zM19.162 5.77C17.322 3.925 15.089 3 12.46 3c-2.628 0-4.862.924-6.702 2.77C3.92 7.619 3 9.862 3 12.5c0 2.639.92 4.882 2.76 6.73C7.598 21.075 9.832 22 12.46 22c2.629 0 4.862-.924 6.702-2.77C21.054 17.33 22 15.085 22 12.5c0-2.586-.946-4.83-2.838-6.73z"/>
            </g>
        </symbol>
        <symbol id="burger-menu" viewBox="0 0 14 10">
            <g>
                <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
            </g>
        </symbol>
        <symbol id="close-x" viewBox="0 0 14 14">
            <g>
                <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
            </g>
        </symbol>
        <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
            <g>
                <g>
                    <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                        l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                        M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                        l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
                </g>
            </g>
        </symbol>
        <symbol id="chevron" viewBox="0 0 100 100">
            <g>
                <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
            </g>
        </symbol>
</svg>

<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap2" class="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>
    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-email" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="default-image" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-image">
        <rect x="3" y="3" width="18" height="18" rx="2" ry="2"></rect>
        <circle cx="8.5" cy="8.5" r="1.5"></circle>
        <polyline points="21 15 16 10 5 21"></polyline>
    </symbol>
    <symbol id="icon-email" width="18px" viewBox="0 0 20 14">
        <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round">
            <g id="social-button-bar" transform="translate(-125.000000, -8.000000)" stroke="#000000">
                <g id="Group-2" transform="translate(120.000000, 0.000000)">
                    <g id="envelope" transform="translate(6.000000, 9.000000)">
                        <path d="M17.5909091,10.6363636 C17.5909091,11.3138182 17.0410909,11.8636364 16.3636364,11.8636364 L1.63636364,11.8636364 C0.958909091,11.8636364 0.409090909,11.3138182 0.409090909,10.6363636 L0.409090909,1.63636364 C0.409090909,0.958090909 0.958909091,0.409090909 1.63636364,0.409090909 L16.3636364,0.409090909 C17.0410909,0.409090909 17.5909091,0.958090909 17.5909091,1.63636364 L17.5909091,10.6363636 L17.5909091,10.6363636 Z" id="Stroke-406"></path>
                        <polyline id="Stroke-407" points="17.1818182 0.818181818 9 7.36363636 0.818181818 0.818181818"></polyline>
                    </g>
                </g>
            </g>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 16 17">
        <g fill-rule="evenodd">
            <path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-flipboard" viewBox="0 0 500 500">
        <g>
            <path d="M0,0V500H500V0ZM400,200H300V300H200V400H100V100H400Z"></path>
        </g>
    </symbol>
 </svg>

<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap3" class="iconsMap">
    <symbol id="volume-mute" x="0px" y="0px" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;">
        <polygon fill="currentColor" points="11,5 6,9 2,9 2,15 6,15 11,19 "/>
        <line style="fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;" x1="23" y1="9" x2="17" y2="15"/>
        <line style="fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;" x1="17" y1="9" x2="23" y2="15"/>
    </symbol>
    <symbol id="volume-low" x="0px" y="0px" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;" xml:space="preserve">
        <polygon fill="currentColor" points="11,5 6,9 2,9 2,15 6,15 11,19 "/>
    </symbol>
    <symbol id="volume-mid" x="0px" y="0px" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;">
        <polygon fill="currentColor" points="11,5 6,9 2,9 2,15 6,15 11,19 "/>
        <path style="fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;" d="M15.5,8.5c2,2,2,5.1,0,7.1"/>
    </symbol>
    <symbol id="volume-high" x="0px" y="0px" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;">
        <polygon fill="currentColor" points="11,5 6,9 2,9 2,15 6,15 11,19 "/>
        <path style="fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;" d="M19.1,4.9c3.9,3.9,3.9,10.2,0,14.1 M15.5,8.5c2,2,2,5.1,0,7.1"/>
    </symbol>
    <symbol id="pause-icon" width="12" height="16" viewBox="0 0 12 16">
        <rect x="0" y="0" width="4" height="16" fill="currentColor"></rect>
        <rect x="8" y="0" width="4" height="16" fill="currentColor"></rect>
    </symbol>
    <symbol id="heart" viewBox="0 0 24 24">
        <g>
            <path d="M12 4.435c-1.989-5.399-12-4.597-12 3.568 0 4.068 3.06 9.481 12 14.997 8.94-5.516 12-10.929 12-14.997 0-8.118-10-8.999-12-3.568z"/>
        </g>
    </symbol>
    <symbol id="icon-location" width="24" height="24" viewBox="0 0 24 24" fill="currentColor" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-map-pin">
        <path d="M21 10c0 7-9 13-9 13s-9-6-9-13a9 9 0 0 1 18 0z" fill="currentColor" fill-opacity="1"></path>
        <circle cx="12" cy="10" r="5" fill="#ffffff"></circle>
    </symbol>
    <symbol id="icon-ticket" width="23px" height="15px" viewBox="0 0 23 15">
        <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
            <g transform="translate(-625.000000, -1024.000000)">
                <g transform="translate(625.000000, 1024.000000)">
                    <path d="M0,12.057377 L0,3.94262296 C0.322189879,4.12588308 0.696256938,4.23076923 1.0952381,4.23076923 C2.30500469,4.23076923 3.28571429,3.26645946 3.28571429,2.07692308 C3.28571429,1.68461385 3.17904435,1.31680209 2.99266757,1 L20.0073324,1 C19.8209556,1.31680209 19.7142857,1.68461385 19.7142857,2.07692308 C19.7142857,3.26645946 20.6949953,4.23076923 21.9047619,4.23076923 C22.3037431,4.23076923 22.6778101,4.12588308 23,3.94262296 L23,12.057377 C22.6778101,11.8741169 22.3037431,11.7692308 21.9047619,11.7692308 C20.6949953,11.7692308 19.7142857,12.7335405 19.7142857,13.9230769 C19.7142857,14.3153862 19.8209556,14.6831979 20.0073324,15 L2.99266757,15 C3.17904435,14.6831979 3.28571429,14.3153862 3.28571429,13.9230769 C3.28571429,12.7335405 2.30500469,11.7692308 1.0952381,11.7692308 C0.696256938,11.7692308 0.322189879,11.8741169 -2.13162821e-14,12.057377 Z" fill="currentColor"></path>
                    <path d="M14.5,0.533333333 L14.5,15.4666667" stroke="#FFFFFF" stroke-linecap="square" stroke-dasharray="2"></path>
                </g>
            </g>
        </g>
    </symbol>
    <symbol id="icon-refresh" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-refresh-cw">
        <polyline points="23 4 23 10 17 10"></polyline>
        <polyline points="1 20 1 14 7 14"></polyline>
        <path d="M3.51 9a9 9 0 0 1 14.85-3.36L23 10M1 14l4.64 4.36A9 9 0 0 0 20.49 15"></path>
    </symbol>

    <symbol>
    <g id="mono-icon-link-post" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g transform="translate(-313.000000, -10148.000000)" fill="#000000" fill-rule="nonzero">
            <g transform="translate(306.000000, 10142.000000)">
                <path d="M14.0614027,11.2506973 L14.3070318,11.2618997 C15.6181751,11.3582102 16.8219637,12.0327684 17.6059678,13.1077805 C17.8500396,13.4424472 17.7765978,13.9116075 17.441931,14.1556793 C17.1072643,14.3997511 16.638104,14.3263093 16.3940322,13.9916425 C15.8684436,13.270965 15.0667922,12.8217495 14.1971448,12.7578692 C13.3952042,12.6989624 12.605753,12.9728728 12.0021966,13.5148801 L11.8552806,13.6559298 L9.60365896,15.9651545 C8.45118119,17.1890154 8.4677248,19.1416686 9.64054436,20.3445766 C10.7566428,21.4893084 12.5263723,21.5504727 13.7041492,20.5254372 L13.8481981,20.3916503 L15.1367586,19.070032 C15.4259192,18.7734531 15.9007548,18.7674393 16.1973338,19.0565998 C16.466951,19.3194731 16.4964317,19.7357968 16.282313,20.0321436 L16.2107659,20.117175 L14.9130245,21.4480474 C13.1386707,23.205741 10.3106091,23.1805355 8.5665371,21.3917196 C6.88861294,19.6707486 6.81173139,16.9294487 8.36035888,15.1065701 L8.5206409,14.9274155 L10.7811785,12.6088842 C11.6500838,11.7173642 12.8355419,11.2288664 14.0614027,11.2506973 Z M22.4334629,7.60828039 C24.1113871,9.32925141 24.1882686,12.0705513 22.6396411,13.8934299 L22.4793591,14.0725845 L20.2188215,16.3911158 C19.2919892,17.3420705 18.0049901,17.8344754 16.6929682,17.7381003 C15.3818249,17.6417898 14.1780363,16.9672316 13.3940322,15.8922195 C13.1499604,15.5575528 13.2234022,15.0883925 13.558069,14.8443207 C13.8927357,14.6002489 14.361896,14.6736907 14.6059678,15.0083575 C15.1315564,15.729035 15.9332078,16.1782505 16.8028552,16.2421308 C17.6047958,16.3010376 18.394247,16.0271272 18.9978034,15.4851199 L19.1447194,15.3440702 L21.396341,13.0348455 C22.5488188,11.8109846 22.5322752,9.85833141 21.3594556,8.65542337 C20.2433572,7.51069163 18.4736277,7.44952726 17.2944986,8.47594561 L17.1502735,8.60991269 L15.8541776,9.93153101 C15.5641538,10.2272658 15.0893026,10.2318956 14.7935678,9.94187181 C14.524718,9.67821384 14.4964508,9.26180596 14.7114324,8.96608447 L14.783227,8.88126205 L16.0869755,7.55195256 C17.8613293,5.79425896 20.6893909,5.81946452 22.4334629,7.60828039 Z" id="Icon-Link"></path>
            </g>
        </g>
    </g>
    </symbol>
</svg>


<ps-header class="Page-header">
    <div class="Page-header-hamburger-menu">
        <div class="Page-header-hamburger-menu-wrapper">
            <div class="Page-header-hamburger-menu-top">
                
                    <div class="Page-header-logo">
                        <a aria-label="home page" href="/"  >
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="267"
     height="76"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/469c080/2147483647/strip/true/crop/2100x600+0+0/resize/534x152!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F11%2Fd6%2F9ef26c744f4a923dc5aa1d5e4e72%2Fmaine-public-white-logo-with-60-years-grove-header.png 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI3NnB4IiB3aWR0aD0iMjY3cHgiPjwvc3ZnPg=="
    />
    

    
        <source width="267"
     height="76"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/11fa243/2147483647/strip/true/crop/2100x600+0+0/resize/267x76!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F11%2Fd6%2F9ef26c744f4a923dc5aa1d5e4e72%2Fmaine-public-white-logo-with-60-years-grove-header.png"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI3NnB4IiB3aWR0aD0iMjY3cHgiPjwvc3ZnPg=="
    />
    

    

    
    <img class="Image" alt="" srcset="https://npr.brightspotcdn.com/dims4/default/5b4deb5/2147483647/strip/true/crop/2100x600+0+0/resize/534x152!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F11%2Fd6%2F9ef26c744f4a923dc5aa1d5e4e72%2Fmaine-public-white-logo-with-60-years-grove-header.png 2x" width="267" height="76"
            data-src="https://npr.brightspotcdn.com/dims4/default/11fa243/2147483647/strip/true/crop/2100x600+0+0/resize/267x76!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F11%2Fd6%2F9ef26c744f4a923dc5aa1d5e4e72%2Fmaine-public-white-logo-with-60-years-grove-header.png"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI3NnB4IiB3aWR0aD0iMjY3cHgiPjwvc3ZnPg=="
        >


</picture>
        
    
    </a>

                    </div>
                
                <button class="Page-header-hamburger-menu-close" aria-label="hamburger-menu-close" aria-expanded="false"><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>
            </div>
            
                <div class="Page-header-search-overlay-mobile">
                    <form class="Page-header-search-form" action="https://www.mainepublic.org/search#nt=navsearch" novalidate="" autocomplete="off">
                        <label><input placeholder="Search" type="text" class="Page-header-search-input-mobile" name="q" required="true"><span class="sr-only">Search Query</span></label>
                        <button class="Page-header-search-button-mobile" aria-label="header-search-icon"><svg class="icon-magnify"><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Show Search</span></button>
                     </form>
                </div>
            

            <div class="Page-header-hamburger-menu-content">
                
                    <nav class="Navigation gtm_nav">
    
    
        <ul class="Navigation-items">
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.mainepublic.org/">Home</a>
        
    </div>
    

    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.mainepublic.org/news">News</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/climate-driven">Climate Driven: A deep dive into Maine&#x27;s response, one county at a time</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/internal/2019-06-24/maine-public-deep-dive">Deep Dive</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/the-rural-maine-reporting-project">The Rural Maine Reporting Project</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/podcast/maines-political-pulse">Maine&#x27;s Political Pulse Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/podcast/this-day-in-maine">This Day in Maine Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-connecting-communities">Maine Public Connecting Communities</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine">Maine</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://mainepublictvprod.wixsite.com/mainecdcpodcasts" target="_blank">Maine CDC Briefing Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-news-connect" target="_blank">Maine Public News Connect</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/nation">Nation</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/business-and-economy">Business &amp; Economy</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/politics">Politics</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/environment-and-outdoors">Environment and Outdoors</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/health">Health</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/courts-and-crime">Courts and Crime</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/arts-and-culture">Arts and Culture</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://us.e-activist.com/page/21653/subscribe/1" target="_blank">Political Pulse Weekly Email Newsletter</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/internal/2018-06-29/the-ten">The Ten Weekly Email Newsletter</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://eepurl.com/WDRHT" target="_blank">The Daily Email Newsletter</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/climate-driven">Climate Driven: A deep dive into Maine&#x27;s response, one county at a time</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/internal/2019-06-24/maine-public-deep-dive">Deep Dive</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/the-rural-maine-reporting-project">The Rural Maine Reporting Project</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/podcast/maines-political-pulse">Maine&#x27;s Political Pulse Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/podcast/this-day-in-maine">This Day in Maine Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-connecting-communities">Maine Public Connecting Communities</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine">Maine</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://mainepublictvprod.wixsite.com/mainecdcpodcasts" target="_blank">Maine CDC Briefing Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-news-connect" target="_blank">Maine Public News Connect</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/nation">Nation</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/business-and-economy">Business &amp; Economy</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/politics">Politics</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/environment-and-outdoors">Environment and Outdoors</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/health">Health</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/courts-and-crime">Courts and Crime</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/arts-and-culture">Arts and Culture</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://us.e-activist.com/page/21653/subscribe/1" target="_blank">Political Pulse Weekly Email Newsletter</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/internal/2018-06-29/the-ten">The Ten Weekly Email Newsletter</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://eepurl.com/WDRHT" target="_blank">The Daily Email Newsletter</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.mainepublic.org/programs-a-z">Radio</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-radio-schedule">Maine Public Radio Schedule</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/experience-magazine">Experience Magazine - Program Guide</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/where-to-hear-maine-public-radio">Where to Hear Maine Public Radio</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/maine-calling">Maine Calling</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/music-that-moves-me">Music That Moves ME</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/all-things-considered">All Things Considered</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/morning-edition">Morning Edition</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/podcast-shortlist">Podcast Shortlist</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/podcast/this-day-in-maine">This Day in Maine Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/internal/2017-12-15/maine-public-on-your-voice-activated-device">Maine Public on Your Voice Activated Device</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/poems-from-here-with-maine-poet-laureate-stuart-kestenbaum">Poems from Here</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/2-pm-public-affairs-programs">2 PM Public Affairs</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/sunday-evening-7-00-pm-special-programs">Sunday Evening 7 PM Special Programming</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/soundbites">Soundbites</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/programs-a-z">All Programs A-Z</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/speaking-in-maine">Speaking in Maine</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-radio-schedule">Maine Public Radio Schedule</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/experience-magazine">Experience Magazine - Program Guide</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/where-to-hear-maine-public-radio">Where to Hear Maine Public Radio</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/maine-calling">Maine Calling</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/music-that-moves-me">Music That Moves ME</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/all-things-considered">All Things Considered</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/morning-edition">Morning Edition</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/podcast-shortlist">Podcast Shortlist</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/podcast/this-day-in-maine">This Day in Maine Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/internal/2017-12-15/maine-public-on-your-voice-activated-device">Maine Public on Your Voice Activated Device</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/poems-from-here-with-maine-poet-laureate-stuart-kestenbaum">Poems from Here</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/2-pm-public-affairs-programs">2 PM Public Affairs</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/sunday-evening-7-00-pm-special-programs">Sunday Evening 7 PM Special Programming</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/soundbites">Soundbites</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/programs-a-z">All Programs A-Z</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/speaking-in-maine">Speaking in Maine</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://video.mainepublic.org/" target="_blank">Television</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-television-schedule">Maine Public Television Schedule</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/watch-maine-public-television-live-stream">WATCH: Maine Public Television Live Stream</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/where-to-watch-maine-public-television">Where to Watch Maine Public Television</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.youtube.com/playlist?list=PLct9cyepwHHpp1xW7_POI0g8vnKzAF5Ae" target="_blank">Maine CDC Briefings Archive</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://video.mainepublic.org/" target="_blank">Watch Video On-Demand Programs</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/a-solemn-promise">A Solemn Promise</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-film-series">Maine Public Film Series</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-high-school-basketball-championship-weekend">Maine High School Basketball Championship Weekend</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/high-school-quiz-show-maine-season-five">High School Quiz Show: Maine SEASON FIVE</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://video.mainepublic.org/show/assignment-maine/" target="_blank">Assignment: Maine</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://pbskids.org/" target="_blank">PBS Kids</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/experience-magazine">Experience Magazine - Program Guide</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/internal/2018-11-30/watch-maine-public-on-youtube-tv-or-with-an-antenna">Watch Maine Public Television and Additional Channels with an Antenna</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-passport">Maine Public Television Passport</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/programs-a-z">All Programs A-Z</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-television-schedule">Maine Public Television Schedule</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/watch-maine-public-television-live-stream">WATCH: Maine Public Television Live Stream</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/where-to-watch-maine-public-television">Where to Watch Maine Public Television</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.youtube.com/playlist?list=PLct9cyepwHHpp1xW7_POI0g8vnKzAF5Ae" target="_blank">Maine CDC Briefings Archive</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://video.mainepublic.org/" target="_blank">Watch Video On-Demand Programs</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/a-solemn-promise">A Solemn Promise</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-film-series">Maine Public Film Series</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-high-school-basketball-championship-weekend">Maine High School Basketball Championship Weekend</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/high-school-quiz-show-maine-season-five">High School Quiz Show: Maine SEASON FIVE</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://video.mainepublic.org/show/assignment-maine/" target="_blank">Assignment: Maine</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://pbskids.org/" target="_blank">PBS Kids</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/experience-magazine">Experience Magazine - Program Guide</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/internal/2018-11-30/watch-maine-public-on-youtube-tv-or-with-an-antenna">Watch Maine Public Television and Additional Channels with an Antenna</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-passport">Maine Public Television Passport</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/programs-a-z">All Programs A-Z</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <span>Classical</span>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-classical-schedule">Maine Public Classical Schedule</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/where-to-hear-maine-public-classical">Where to Hear Maine Public Classical</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/classical-music">Maine Public Classical Music</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/cultural-conversations">Cultural Conversations</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/down-memory-lane">Down Memory Lane</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/jazz-tonight-with-rich-tozier">Jazz Tonight with Rich Tozier</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/the-jazz-flower-with-saylove">The Jazz Flower with host Saylove </a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-classical-schedule">Maine Public Classical Schedule</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/where-to-hear-maine-public-classical">Where to Hear Maine Public Classical</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/classical-music">Maine Public Classical Music</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/cultural-conversations">Cultural Conversations</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/down-memory-lane">Down Memory Lane</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/jazz-tonight-with-rich-tozier">Jazz Tonight with Rich Tozier</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/the-jazz-flower-with-saylove">The Jazz Flower with host Saylove </a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.mainepublic.org/education">Education</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://mainepublic.pbslearningmedia.org/" target="_blank">Maine Public-PBS Learning Media</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-education-project">Maine Education Project</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://60years.mainepublic.org" target="_blank">Celebrate 60 Years with us!</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://mmsa.org/stem-resource-bank/" target="_blank">STEM Resource Bank</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/high-school-quiz-show-maine-season-five">High School Quiz Show: Maine SEASON FIVE</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-science-festival-2022">2022 Maine Science Festival</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://mainepublic.pbslearningmedia.org/" target="_blank">Maine Public-PBS Learning Media</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-education-project">Maine Education Project</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://60years.mainepublic.org" target="_blank">Celebrate 60 Years with us!</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://mmsa.org/stem-resource-bank/" target="_blank">STEM Resource Bank</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/high-school-quiz-show-maine-season-five">High School Quiz Show: Maine SEASON FIVE</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-science-festival-2022">2022 Maine Science Festival</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <span>Events</span>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/community-calendar">Community Calendar - Virtual &amp; Live Events in Maine</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://60years.mainepublic.org" target="_blank">Celebrate 60 Years with us!</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/all-books-considered-book-club">All Books Considered Book Club 2022</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/bangor-symphony-orchestra-masterworks-iv-from-firebird-to-the-future">Bangor Symphony Orchestra Masterworks IV: From Firebird to the Future</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/all-maine-creatures-casting-call">ALL MAINE CREATURES CASTING CALL​!</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/high-school-quiz-show-maine-season-five">High School Quiz Show: Maine SEASON FIVE</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/2022-camden-conference">2022 Camden Conference - Feb. 25 - 27</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-science-festival-2022">2022 Maine Science Festival</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/community-calendar">Community Calendar - Virtual &amp; Live Events in Maine</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://60years.mainepublic.org" target="_blank">Celebrate 60 Years with us!</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/all-books-considered-book-club">All Books Considered Book Club 2022</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/bangor-symphony-orchestra-masterworks-iv-from-firebird-to-the-future">Bangor Symphony Orchestra Masterworks IV: From Firebird to the Future</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/all-maine-creatures-casting-call">ALL MAINE CREATURES CASTING CALL​!</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/high-school-quiz-show-maine-season-five">High School Quiz Show: Maine SEASON FIVE</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/2022-camden-conference">2022 Camden Conference - Feb. 25 - 27</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-science-festival-2022">2022 Maine Science Festival</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.mainepublic.org/support">Support</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/facts-about-maine-publics-federal-funding">Facts About Maine Public&#x27;s Federal Funding</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/internal/2016-03-31/connect-your-business-with-our-audience">Connect Your Business With Our Audience</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=ADF0CB77-2EF2-4CD5-A73E-6879D1CB6CFA&amp;source=" target="_blank">Donate</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="http://plannedgiving.mainepublic.org/?pageID=158" target="_blank">Giving Through Your IRA</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="http://plannedgiving.mainepublic.org/" target="_blank">Planned Giving</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://smile.amazon.com/ch/22-3171529" target="_blank">Support Us with Amazon Smile</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://mainepublic.careasy.org/home" target="_blank">Maine Public Vehicle Donation Program</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/internal/2019-02-27/maine-public-fleet-donation-program">Maine Public’s Fleet Donation Program</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/member-benefits-passport-membercard-more">Member Benefits: Passport, Membercard &amp; More!</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/ways-to-support">Ways to Support Maine Public</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/double-your-gift-company-matching">Double Your Gift - Company Matching</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/beacon-society">Leadership Gifts</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/facts-about-maine-publics-federal-funding">Facts About Maine Public&#x27;s Federal Funding</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/internal/2016-03-31/connect-your-business-with-our-audience">Connect Your Business With Our Audience</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=ADF0CB77-2EF2-4CD5-A73E-6879D1CB6CFA&amp;source=" target="_blank">Donate</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="http://plannedgiving.mainepublic.org/?pageID=158" target="_blank">Giving Through Your IRA</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="http://plannedgiving.mainepublic.org/" target="_blank">Planned Giving</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://smile.amazon.com/ch/22-3171529" target="_blank">Support Us with Amazon Smile</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://mainepublic.careasy.org/home" target="_blank">Maine Public Vehicle Donation Program</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/internal/2019-02-27/maine-public-fleet-donation-program">Maine Public’s Fleet Donation Program</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/member-benefits-passport-membercard-more">Member Benefits: Passport, Membercard &amp; More!</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/ways-to-support">Ways to Support Maine Public</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/double-your-gift-company-matching">Double Your Gift - Company Matching</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/beacon-society">Leadership Gifts</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.mainepublic.org/the-mission-of-maine-public">About</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/the-mission-of-maine-public">The Mission of Maine Public</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/contact-maine-public">Contact Us</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/careers-at-maine-public">Careers</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://strategicplan.mainepublic.org/" target="_blank">Strategic Plan</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/people">Maine Public Staff</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-board-of-trustees">People: Board of Trustees</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/community-advisory-board">People: Community Advisory Board</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="">Maine Public in the News</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/jim-dowe-internship">Jim Dowe Public Media Internship</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/financial-reports-990-forms">Maine Public Finances</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/annual-cpb-local-content-and-service-reports">CPB Annual Content Report</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-diversity-policy">Diversity Policy</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/code-of-ethics">Code of Ethics</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/social-media-guidelines">Social Media Guidelines</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/on-air-guidelines">On-Air Guidelines</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://publicfiles.fcc.gov/" target="_blank">FCC Public Inspection Files</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/fcc-applications">FCC Applications</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/press-releases">Press Releases</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/the-mission-of-maine-public">The Mission of Maine Public</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/contact-maine-public">Contact Us</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/careers-at-maine-public">Careers</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://strategicplan.mainepublic.org/" target="_blank">Strategic Plan</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/people">Maine Public Staff</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-board-of-trustees">People: Board of Trustees</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/community-advisory-board">People: Community Advisory Board</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="">Maine Public in the News</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/jim-dowe-internship">Jim Dowe Public Media Internship</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/financial-reports-990-forms">Maine Public Finances</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/annual-cpb-local-content-and-service-reports">CPB Annual Content Report</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-diversity-policy">Diversity Policy</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/code-of-ethics">Code of Ethics</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/social-media-guidelines">Social Media Guidelines</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/on-air-guidelines">On-Air Guidelines</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://publicfiles.fcc.gov/" target="_blank">FCC Public Inspection Files</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/fcc-applications">FCC Applications</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/press-releases">Press Releases</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.mainepublic.org/search">Search</a>
        
    </div>
    

    
</div></li>
            
        </ul>
    
</nav>
                
                
                    <div class="Page-header-disclaimer">© 2022 Maine Public</div>
                
            </div>
        </div>
    </div>

    
        <div class="Page-header-background">
            
                <picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="1440"
     height="105"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/439d3c3/2147483647/strip/true/crop/1488x109+0+80/resize/2880x210!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fmpbn%2Ffiles%2F201909%2Fheader.jpg 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxMDVweCIgd2lkdGg9IjE0NDBweCI+PC9zdmc+"
    />
    

    
        <source width="1440"
     height="105"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/041a879/2147483647/strip/true/crop/1488x109+0+80/resize/1440x105!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fmpbn%2Ffiles%2F201909%2Fheader.jpg"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxMDVweCIgd2lkdGg9IjE0NDBweCI+PC9zdmc+"
    />
    

    

    
    <img class="Image" alt="header.jpg" srcset="https://npr.brightspotcdn.com/dims4/default/db7d6eb/2147483647/strip/true/crop/1488x109+0+80/resize/2880x210!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fmpbn%2Ffiles%2F201909%2Fheader.jpg 2x" width="1440" height="105"
            data-src="https://npr.brightspotcdn.com/dims4/default/041a879/2147483647/strip/true/crop/1488x109+0+80/resize/1440x105!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fmpbn%2Ffiles%2F201909%2Fheader.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxMDVweCIgd2lkdGg9IjE0NDBweCI+PC9zdmc+"
        >


</picture>
            
        </div>
    
    <div class="Page-header-top-bar" data-inverse-colors="false" data-header-background="true">
            <div class="Page-header-top-bar-content">
                <button class="Page-header-menu-trigger" aria-label="hamburger-menu-open" aria-expanded="false"><svg class="burger-menu"><use xlink:href="#burger-menu"></use></svg><svg class="close-x"><use xlink:href="#close-x"></use></svg><span class="label">Menu</span></button>
                
                    <div class="Page-header-logo"><a aria-label="home page" href="/"  >
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="267"
     height="76"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/469c080/2147483647/strip/true/crop/2100x600+0+0/resize/534x152!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F11%2Fd6%2F9ef26c744f4a923dc5aa1d5e4e72%2Fmaine-public-white-logo-with-60-years-grove-header.png 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI3NnB4IiB3aWR0aD0iMjY3cHgiPjwvc3ZnPg=="
    />
    

    
        <source width="267"
     height="76"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/11fa243/2147483647/strip/true/crop/2100x600+0+0/resize/267x76!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F11%2Fd6%2F9ef26c744f4a923dc5aa1d5e4e72%2Fmaine-public-white-logo-with-60-years-grove-header.png"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI3NnB4IiB3aWR0aD0iMjY3cHgiPjwvc3ZnPg=="
    />
    

    

    
    <img class="Image" alt="" srcset="https://npr.brightspotcdn.com/dims4/default/5b4deb5/2147483647/strip/true/crop/2100x600+0+0/resize/534x152!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F11%2Fd6%2F9ef26c744f4a923dc5aa1d5e4e72%2Fmaine-public-white-logo-with-60-years-grove-header.png 2x" width="267" height="76"
            data-src="https://npr.brightspotcdn.com/dims4/default/11fa243/2147483647/strip/true/crop/2100x600+0+0/resize/267x76!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F11%2Fd6%2F9ef26c744f4a923dc5aa1d5e4e72%2Fmaine-public-white-logo-with-60-years-grove-header.png"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI3NnB4IiB3aWR0aD0iMjY3cHgiPjwvc3ZnPg=="
        >


</picture>
        
    
    </a>
</div>
                
                
            </div>
            <div class="Page-header-end">
                
                    <button class="Page-header-search-button" aria-label="header-search-icon"><svg class="icon-magnify"><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Show Search</span><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>

                    <div class="Page-header-search-overlay">
                        <form class="Page-header-search-form" action="https://www.mainepublic.org/search#nt=navsearch" novalidate="" autocomplete="off">
                            <label><input placeholder="Search" type="text" class="Page-header-search-input" name="q" required="true"><span class="sr-only">Search Query</span></label>
                            <button type="button" class="Page-header-search-close" aria-label="header-search-close-icon"><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>
                        </form>
                    </div>
                
                
                    <div class="Page-header-donate-button gtm_donate" aria-label="header-donate-button">
                        <svg class="heart"><use xlink:href="#heart"></use></svg>
                        <a   href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=ADF0CB77-2EF2-4CD5-A73E-6879D1CB6CFA&amp;source=&amp;utm_source=website&amp;utm_campaign=header&amp;utm_medium=donate_button#/home" class="Link"  target="_blank"   >DONATE</a>
                    </div>
                
            </div>
    </div>

    
        <div class="Page-header-persistent-player">
            
                
                    
<ps-brightspot-persistent-player
    class="BrightspotPersistentPlayer"
     player-id="brightspot-player"
    text-on-air="On Air"
    text-playing="Now Playing"
    
    data-control-drawer-load-state
>
    <div class="BrightspotPersistentPlayer-player" data-player></div>
    <div class="BrightspotPersistentPlayer-playerControls">
        <button class="BrightspotPersistentPlayer-playerControls-control" data-control-play aria-label="persistent-player-play-button">
            <svg class="play-icon">
                <use xlink:href="#play-icon"></use>
            </svg>
        </button>
        <button class="BrightspotPersistentPlayer-playerControls-control" data-control-pause aria-label="persistent-player-pause-button">
            <svg class="pause-icon">
                <use xlink:href="#pause-icon"></use>
            </svg>
        </button>
    </div>
    <div class="BrightspotPersistentPlayer-volumeControl">
        <button class="BrightspotPersistentPlayer-volumeControl-toggle" data-control-volume-toggle aria-label="persistent-player-volume-button">
            <svg class="volume-mute">
                <use xlink:href="#volume-mute"></use>
            </svg>
            <svg class="volume-low">
                <use xlink:href="#volume-low"></use>
            </svg>
            <svg class="volume-mid">
                <use xlink:href="#volume-mid"></use>
            </svg>
            <svg class="volume-high">
                <use xlink:href="#volume-high"></use>
            </svg>
        </button>
        <div class="BrightspotPersistentPlayer-volumeControl-slider">
            <div data-control-volume></div>
        </div>
    </div>
    <div class="BrightspotPersistentPlayer-streamInfo">
        <div class="BrightspotPersistentPlayer-name" data-stream-name></div>
        <div class="BrightspotPersistentPlayer-programName" data-stream-program-name>
            Play Live Radio
        </div>
    </div>
    <div class="BrightspotPersistentPlayer-tabletDesktopExtraInfo">
        <div class="BrightspotPersistentPlayer-schedule">
            <span class="BrightspotPersistentPlayer-schedule-next">Next Up:</span>
            <span class="BrightspotPersistentPlayer-schedule-startTime" data-schedule-start-time></span>
            <span class="BrightspotPersistentPlayer-schedule-programName" data-schedule-program-name></span>
        </div>
        <div class="BrightspotPersistentPlayer-songInfo">
            <span class="BrightspotPersistentPlayer-songInfo-text">
                <span class="BrightspotPersistentPlayer-songInfo-textAlbumArtist">
                    <span data-songinfo-album></span>
                    <span data-songinfo-artist></span>
                </span>
                <span class="BrightspotPersistentPlayer-songInfo-textSong" data-songinfo-song></span>
            </span>
            <span class="BrightspotPersistentPlayer-songInfo-image" data-songinfo-image></span>
        </div>
        <div class="BrightspotPersistentPlayer-trackSlider">
            <div class="BrightspotPersistentPlayer-trackSlider-currentTime" data-track-current-time>0:00</div>
            <div class="BrightspotPersistentPlayer-trackSlider-wrapper">
                <div class="BrightspotPersistentPlayer-trackSlider-slider" data-track-slider>
                    <div class="BrightspotPersistentPlayer-trackSlider-thumb" data-track-thumb></div>
                </div>
            </div>
            <div class="BrightspotPersistentPlayer-trackSlider-duration" data-track-duration>0:00</div>
        </div>
    </div>
    
    <div class="BrightspotPersistentPlayer-drawerOverlay" data-control-drawer-overlay></div>
    <div class="BrightspotPersistentPlayer-drawer">
        <div class="BrightspotPersistentPlayer-drawerHeading">
            Available On Air Stations
        </div>
        <ul class="BrightspotPersistentPlayer-streamsList" data-streams-list>
            
                <li class="BrightspotPersistentPlayer-streamsList-item" data-first-stream>
                    <ps-stream
    data-stream-name="Maine Public"
    data-stream-id="stream-00000170-40a4-d1f3-a978-efe5bcca0000"
    data-stream-ucsId="51827df0e1c88009d6967a22"
    data-stream-program-name="Fresh Air Weekend"
    
    
    
    >

    
        
            <ps-stream-url
        data-stream-format="audio/mp4"
        data-stream-url="https://playerservices.streamtheworld.com/api/livestream-redirect/WMEAFM.mp3">
</ps-stream-url>
        
    

    <button class="Stream">
        <span class="Stream-iconWrapper">
            <svg class="Stream-icon">
                <use xlink:href="#play-icon"></use>
            </svg>
            <svg class="Stream-iconPause">
                <use xlink:href="#pause-icon"></use>
            </svg>
        </span>
        <span class="Stream-text">
            
                <span class="Stream-status">
                    
                        <span class="Stream-statusTextOnAir">
                            On Air
                        </span>
                    
                    <span class="Stream-statusTextNowPlaying">
                        Now Playing
                    </span>
                </span>
            
            
            
                
                    <span class="Stream-name">Maine Public</span>
                
            
        </span>
    </button>
</ps-stream>
                </li>
            
                <li class="BrightspotPersistentPlayer-streamsList-item">
                    <ps-stream
    data-stream-name="Maine Public Classical"
    data-stream-id="stream-00000170-40a4-d1f3-a978-efe5bcca0001"
    data-stream-ucsId="52d6908ae1c88b7fb0008dce"
    data-stream-program-name="Classical 24"
    
    
    
    >

    
        
            <ps-stream-url
        data-stream-format="audio/mp4"
        data-stream-url="https://playerservices.streamtheworld.com/api/livestream-redirect/WMEA_CLASSICAL.mp3">
</ps-stream-url>
        
    

    <button class="Stream">
        <span class="Stream-iconWrapper">
            <svg class="Stream-icon">
                <use xlink:href="#play-icon"></use>
            </svg>
            <svg class="Stream-iconPause">
                <use xlink:href="#pause-icon"></use>
            </svg>
        </span>
        <span class="Stream-text">
            
                <span class="Stream-status">
                    
                        <span class="Stream-statusTextOnAir">
                            On Air
                        </span>
                    
                    <span class="Stream-statusTextNowPlaying">
                        Now Playing
                    </span>
                </span>
            
            
            
                
                    <span class="Stream-name">Maine Public Classical</span>
                
            
        </span>
    </button>
</ps-stream>
                </li>
            
        </ul>
        
            <div class="BrightspotPersistentPlayer-dfpAd"><ps-google-dfp-ad data-hide-on-mobile='true'>
    <div id="googleAde3002b15-aea7-4608-96f4-f9bf1b8a7d24" class="GoogleDfpAd " data-hide-on-mobile='true' data-slot-name="101967251/Persistent_Player_Medium_Rectangle" data-slot-sizes="[[300, 250]]" data-targeting-data="{&quot;id&quot;:&quot;0000017f-2ce4-dc8b-a5ff-7eef54750000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[],&quot;category&quot;:&quot;NPR News&quot;,&quot;programs&quot;:[]}" >
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>
</div>
        
        <button class="BrightspotPersistentPlayer-drawer-closeButton" data-control-drawer-close aria-label="persistent-player-drawer-close">
            <svg class="close-x">
                <use xlink:href="#close-x"></use>
            </svg>
        </button>
    </div>
    <div class="BrightspotPersistentPlayer-drawerControls">
        <button class="BrightspotPersistentPlayer-drawerToggle" data-control-drawer aria-label="persistent-player-drawer-toggle">
            <svg class="radio-stream">
                <use xlink:href="#radio-stream"></use>
            </svg>
            <span class="BrightspotPersistentPlayer-drawerToggle-text">All Streams</span>
            <svg class="drawer-mobile-trigger">
                <use xlink:href="#drawer-mobile-trigger"></use>
            </svg>
        </button>
    </div>
    
</ps-brightspot-persistent-player>

                
            
        </div>
    

    
        <div class="Page-header-nav-bar">
            
                <nav class="DropdownNavigation gtm_nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
    
    
        <ul class="DropdownNavigation-items">
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.mainepublic.org/">Home</a>
        
    </div>
    

    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.mainepublic.org/news">News</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/climate-driven">Climate Driven: A deep dive into Maine&#x27;s response, one county at a time</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/internal/2019-06-24/maine-public-deep-dive">Deep Dive</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/the-rural-maine-reporting-project">The Rural Maine Reporting Project</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/podcast/maines-political-pulse">Maine&#x27;s Political Pulse Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/podcast/this-day-in-maine">This Day in Maine Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-connecting-communities">Maine Public Connecting Communities</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine">Maine</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://mainepublictvprod.wixsite.com/mainecdcpodcasts" target="_blank">Maine CDC Briefing Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-news-connect" target="_blank">Maine Public News Connect</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/nation">Nation</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/business-and-economy">Business &amp; Economy</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/politics">Politics</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/environment-and-outdoors">Environment and Outdoors</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/health">Health</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/courts-and-crime">Courts and Crime</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/arts-and-culture">Arts and Culture</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://us.e-activist.com/page/21653/subscribe/1" target="_blank">Political Pulse Weekly Email Newsletter</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/internal/2018-06-29/the-ten">The Ten Weekly Email Newsletter</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://eepurl.com/WDRHT" target="_blank">The Daily Email Newsletter</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/climate-driven">Climate Driven: A deep dive into Maine&#x27;s response, one county at a time</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/internal/2019-06-24/maine-public-deep-dive">Deep Dive</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/the-rural-maine-reporting-project">The Rural Maine Reporting Project</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/podcast/maines-political-pulse">Maine&#x27;s Political Pulse Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/podcast/this-day-in-maine">This Day in Maine Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-connecting-communities">Maine Public Connecting Communities</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine">Maine</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://mainepublictvprod.wixsite.com/mainecdcpodcasts" target="_blank">Maine CDC Briefing Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-news-connect" target="_blank">Maine Public News Connect</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/nation">Nation</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/business-and-economy">Business &amp; Economy</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/politics">Politics</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/environment-and-outdoors">Environment and Outdoors</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/health">Health</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/courts-and-crime">Courts and Crime</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/arts-and-culture">Arts and Culture</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://us.e-activist.com/page/21653/subscribe/1" target="_blank">Political Pulse Weekly Email Newsletter</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/internal/2018-06-29/the-ten">The Ten Weekly Email Newsletter</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://eepurl.com/WDRHT" target="_blank">The Daily Email Newsletter</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.mainepublic.org/programs-a-z">Radio</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-radio-schedule">Maine Public Radio Schedule</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/experience-magazine">Experience Magazine - Program Guide</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/where-to-hear-maine-public-radio">Where to Hear Maine Public Radio</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/maine-calling">Maine Calling</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/music-that-moves-me">Music That Moves ME</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/all-things-considered">All Things Considered</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/morning-edition">Morning Edition</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/podcast-shortlist">Podcast Shortlist</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/podcast/this-day-in-maine">This Day in Maine Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/internal/2017-12-15/maine-public-on-your-voice-activated-device">Maine Public on Your Voice Activated Device</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/poems-from-here-with-maine-poet-laureate-stuart-kestenbaum">Poems from Here</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/2-pm-public-affairs-programs">2 PM Public Affairs</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/sunday-evening-7-00-pm-special-programs">Sunday Evening 7 PM Special Programming</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/soundbites">Soundbites</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/programs-a-z">All Programs A-Z</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/speaking-in-maine">Speaking in Maine</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-radio-schedule">Maine Public Radio Schedule</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/experience-magazine">Experience Magazine - Program Guide</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/where-to-hear-maine-public-radio">Where to Hear Maine Public Radio</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/maine-calling">Maine Calling</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/music-that-moves-me">Music That Moves ME</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/all-things-considered">All Things Considered</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/morning-edition">Morning Edition</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/podcast-shortlist">Podcast Shortlist</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/podcast/this-day-in-maine">This Day in Maine Podcast</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/internal/2017-12-15/maine-public-on-your-voice-activated-device">Maine Public on Your Voice Activated Device</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/poems-from-here-with-maine-poet-laureate-stuart-kestenbaum">Poems from Here</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/2-pm-public-affairs-programs">2 PM Public Affairs</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/sunday-evening-7-00-pm-special-programs">Sunday Evening 7 PM Special Programming</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/soundbites">Soundbites</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/programs-a-z">All Programs A-Z</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/speaking-in-maine">Speaking in Maine</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://video.mainepublic.org/" target="_blank">Television</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-television-schedule">Maine Public Television Schedule</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/watch-maine-public-television-live-stream">WATCH: Maine Public Television Live Stream</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/where-to-watch-maine-public-television">Where to Watch Maine Public Television</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.youtube.com/playlist?list=PLct9cyepwHHpp1xW7_POI0g8vnKzAF5Ae" target="_blank">Maine CDC Briefings Archive</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://video.mainepublic.org/" target="_blank">Watch Video On-Demand Programs</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/a-solemn-promise">A Solemn Promise</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-film-series">Maine Public Film Series</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-high-school-basketball-championship-weekend">Maine High School Basketball Championship Weekend</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/high-school-quiz-show-maine-season-five">High School Quiz Show: Maine SEASON FIVE</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://video.mainepublic.org/show/assignment-maine/" target="_blank">Assignment: Maine</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://pbskids.org/" target="_blank">PBS Kids</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/experience-magazine">Experience Magazine - Program Guide</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/internal/2018-11-30/watch-maine-public-on-youtube-tv-or-with-an-antenna">Watch Maine Public Television and Additional Channels with an Antenna</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-passport">Maine Public Television Passport</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/programs-a-z">All Programs A-Z</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-television-schedule">Maine Public Television Schedule</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/watch-maine-public-television-live-stream">WATCH: Maine Public Television Live Stream</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/where-to-watch-maine-public-television">Where to Watch Maine Public Television</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.youtube.com/playlist?list=PLct9cyepwHHpp1xW7_POI0g8vnKzAF5Ae" target="_blank">Maine CDC Briefings Archive</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://video.mainepublic.org/" target="_blank">Watch Video On-Demand Programs</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/a-solemn-promise">A Solemn Promise</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-film-series">Maine Public Film Series</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-high-school-basketball-championship-weekend">Maine High School Basketball Championship Weekend</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/high-school-quiz-show-maine-season-five">High School Quiz Show: Maine SEASON FIVE</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://video.mainepublic.org/show/assignment-maine/" target="_blank">Assignment: Maine</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://pbskids.org/" target="_blank">PBS Kids</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/experience-magazine">Experience Magazine - Program Guide</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/internal/2018-11-30/watch-maine-public-on-youtube-tv-or-with-an-antenna">Watch Maine Public Television and Additional Channels with an Antenna</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-passport">Maine Public Television Passport</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/programs-a-z">All Programs A-Z</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <span>Classical</span>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-classical-schedule">Maine Public Classical Schedule</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/where-to-hear-maine-public-classical">Where to Hear Maine Public Classical</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/classical-music">Maine Public Classical Music</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/cultural-conversations">Cultural Conversations</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/down-memory-lane">Down Memory Lane</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/jazz-tonight-with-rich-tozier">Jazz Tonight with Rich Tozier</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/show/the-jazz-flower-with-saylove">The Jazz Flower with host Saylove </a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-classical-schedule">Maine Public Classical Schedule</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/where-to-hear-maine-public-classical">Where to Hear Maine Public Classical</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/classical-music">Maine Public Classical Music</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/cultural-conversations">Cultural Conversations</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/down-memory-lane">Down Memory Lane</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/jazz-tonight-with-rich-tozier">Jazz Tonight with Rich Tozier</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/show/the-jazz-flower-with-saylove">The Jazz Flower with host Saylove </a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.mainepublic.org/education">Education</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://mainepublic.pbslearningmedia.org/" target="_blank">Maine Public-PBS Learning Media</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-education-project">Maine Education Project</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://60years.mainepublic.org" target="_blank">Celebrate 60 Years with us!</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://mmsa.org/stem-resource-bank/" target="_blank">STEM Resource Bank</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/high-school-quiz-show-maine-season-five">High School Quiz Show: Maine SEASON FIVE</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-science-festival-2022">2022 Maine Science Festival</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://mainepublic.pbslearningmedia.org/" target="_blank">Maine Public-PBS Learning Media</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-education-project">Maine Education Project</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://60years.mainepublic.org" target="_blank">Celebrate 60 Years with us!</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://mmsa.org/stem-resource-bank/" target="_blank">STEM Resource Bank</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/high-school-quiz-show-maine-season-five">High School Quiz Show: Maine SEASON FIVE</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-science-festival-2022">2022 Maine Science Festival</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <span>Events</span>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/community-calendar">Community Calendar - Virtual &amp; Live Events in Maine</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://60years.mainepublic.org" target="_blank">Celebrate 60 Years with us!</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/all-books-considered-book-club">All Books Considered Book Club 2022</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/bangor-symphony-orchestra-masterworks-iv-from-firebird-to-the-future">Bangor Symphony Orchestra Masterworks IV: From Firebird to the Future</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/all-maine-creatures-casting-call">ALL MAINE CREATURES CASTING CALL​!</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/high-school-quiz-show-maine-season-five">High School Quiz Show: Maine SEASON FIVE</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/2022-camden-conference">2022 Camden Conference - Feb. 25 - 27</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-science-festival-2022">2022 Maine Science Festival</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/community-calendar">Community Calendar - Virtual &amp; Live Events in Maine</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://60years.mainepublic.org" target="_blank">Celebrate 60 Years with us!</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/all-books-considered-book-club">All Books Considered Book Club 2022</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/bangor-symphony-orchestra-masterworks-iv-from-firebird-to-the-future">Bangor Symphony Orchestra Masterworks IV: From Firebird to the Future</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/all-maine-creatures-casting-call">ALL MAINE CREATURES CASTING CALL​!</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/high-school-quiz-show-maine-season-five">High School Quiz Show: Maine SEASON FIVE</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/2022-camden-conference">2022 Camden Conference - Feb. 25 - 27</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-science-festival-2022">2022 Maine Science Festival</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.mainepublic.org/support">Support</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/facts-about-maine-publics-federal-funding">Facts About Maine Public&#x27;s Federal Funding</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/internal/2016-03-31/connect-your-business-with-our-audience">Connect Your Business With Our Audience</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=ADF0CB77-2EF2-4CD5-A73E-6879D1CB6CFA&amp;source=" target="_blank">Donate</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="http://plannedgiving.mainepublic.org/?pageID=158" target="_blank">Giving Through Your IRA</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="http://plannedgiving.mainepublic.org/" target="_blank">Planned Giving</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://smile.amazon.com/ch/22-3171529" target="_blank">Support Us with Amazon Smile</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://mainepublic.careasy.org/home" target="_blank">Maine Public Vehicle Donation Program</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/internal/2019-02-27/maine-public-fleet-donation-program">Maine Public’s Fleet Donation Program</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/member-benefits-passport-membercard-more">Member Benefits: Passport, Membercard &amp; More!</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/ways-to-support">Ways to Support Maine Public</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/double-your-gift-company-matching">Double Your Gift - Company Matching</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/beacon-society">Leadership Gifts</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/facts-about-maine-publics-federal-funding">Facts About Maine Public&#x27;s Federal Funding</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/internal/2016-03-31/connect-your-business-with-our-audience">Connect Your Business With Our Audience</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=ADF0CB77-2EF2-4CD5-A73E-6879D1CB6CFA&amp;source=" target="_blank">Donate</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="http://plannedgiving.mainepublic.org/?pageID=158" target="_blank">Giving Through Your IRA</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="http://plannedgiving.mainepublic.org/" target="_blank">Planned Giving</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://smile.amazon.com/ch/22-3171529" target="_blank">Support Us with Amazon Smile</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://mainepublic.careasy.org/home" target="_blank">Maine Public Vehicle Donation Program</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/internal/2019-02-27/maine-public-fleet-donation-program">Maine Public’s Fleet Donation Program</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/member-benefits-passport-membercard-more">Member Benefits: Passport, Membercard &amp; More!</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/ways-to-support">Ways to Support Maine Public</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/double-your-gift-company-matching">Double Your Gift - Company Matching</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/beacon-society">Leadership Gifts</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.mainepublic.org/the-mission-of-maine-public">About</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/the-mission-of-maine-public">The Mission of Maine Public</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/contact-maine-public">Contact Us</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/careers-at-maine-public">Careers</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://strategicplan.mainepublic.org/" target="_blank">Strategic Plan</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/people">Maine Public Staff</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-board-of-trustees">People: Board of Trustees</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/community-advisory-board">People: Community Advisory Board</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="">Maine Public in the News</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/jim-dowe-internship">Jim Dowe Public Media Internship</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/financial-reports-990-forms">Maine Public Finances</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/annual-cpb-local-content-and-service-reports">CPB Annual Content Report</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-diversity-policy">Diversity Policy</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/code-of-ethics">Code of Ethics</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/social-media-guidelines">Social Media Guidelines</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/on-air-guidelines">On-Air Guidelines</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://publicfiles.fcc.gov/" target="_blank">FCC Public Inspection Files</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/fcc-applications">FCC Applications</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.mainepublic.org/press-releases">Press Releases</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/the-mission-of-maine-public">The Mission of Maine Public</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/contact-maine-public">Contact Us</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/careers-at-maine-public">Careers</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://strategicplan.mainepublic.org/" target="_blank">Strategic Plan</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/people">Maine Public Staff</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-board-of-trustees">People: Board of Trustees</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/community-advisory-board">People: Community Advisory Board</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="">Maine Public in the News</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/jim-dowe-internship">Jim Dowe Public Media Internship</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/financial-reports-990-forms">Maine Public Finances</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/annual-cpb-local-content-and-service-reports">CPB Annual Content Report</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/maine-public-diversity-policy">Diversity Policy</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/code-of-ethics">Code of Ethics</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/social-media-guidelines">Social Media Guidelines</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/on-air-guidelines">On-Air Guidelines</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://publicfiles.fcc.gov/" target="_blank">FCC Public Inspection Files</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/fcc-applications">FCC Applications</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.mainepublic.org/press-releases">Press Releases</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.mainepublic.org/search">Search</a>
        
    </div>
    

    
</div></li>
            
        </ul>
    
</nav>
            
        </div>
    
</ps-header>




        
    <div class="Page-above" ><div class="AdModule" >
    
    <ps-google-dfp-ad data-hide-on-mobile='true'>
    <div id="googleAd264b07f7-3404-4940-8e26-f631b8b8fa10" class="GoogleDfpAd " data-hide-on-mobile='true' data-slot-name="101967251/MP_leaderboard_1" data-slot-sizes="[[728, 90]]" data-slot-adSizeMap="[[[728, 1], [728, 90]]]" data-targeting-data="{&quot;id&quot;:&quot;0000017f-2ce4-dc8b-a5ff-7eef54750000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[],&quot;category&quot;:&quot;NPR News&quot;,&quot;programs&quot;:[]}" >
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>

</div>
<div class="AdModule" >
    
    <ps-google-dfp-ad data-hide-on-desktop='true'>
    <div id="googleAd7b4c4250-b2d4-4e2c-be03-cc60f33bd58a" class="GoogleDfpAd " data-hide-on-desktop='true' data-slot-name="101967251/MP_mobile_1" data-slot-sizes="[[320, 50]]" data-slot-adSizeMap="[[[360, 1], [320, 50]]]" data-targeting-data="{&quot;id&quot;:&quot;0000017f-2ce4-dc8b-a5ff-7eef54750000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[],&quot;category&quot;:&quot;NPR News&quot;,&quot;programs&quot;:[]}" >
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>

</div>
</div>



        

        <div class="ArticlePage-content">
            
            <div class="ArticlePage-wrapper">
                <main class="ArticlePage-main">
                    <div class="ArticlePage-main-content">

                        <article class="ArticlePage-mainContent">
                            

                                    <div class="ArticlePage-breadcrumbs-wrapper">
    
        <div class="ArticlePage-breadcrumbs">
            
                <a   href="https://www.mainepublic.org/npr-news" class="Link"   >NPR News</a>
                
            

            
        </div>
    
    
</div>



                                
                                
    <h1 class="ArticlePage-headline">
        Photos: Ukraine fights back Russian forces after invasion
    </h1>



                                <div class="ArticlePage-contentInfo">
                                    <div class="ArticlePage-byline">
                                        
                                            <div class="ArticlePage-byline-inner">
                                                <div class="ArticlePage-byline-sourceLogo">
                                                    
                                                    <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="NPR" srcset="https://npr.brightspotcdn.com/dims4/default/3f8b3fd/2147483647/strip/true/crop/138x46+0+0/resize/1760x586!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fimages%2Fstations%2Flogos%2Fnpr.gif 2x" width="880" height="293"
            data-src="https://npr.brightspotcdn.com/dims4/default/2b417b6/2147483647/strip/true/crop/138x46+0+0/resize/880x293!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fimages%2Fstations%2Flogos%2Fnpr.gif"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyOTNweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
                                                    
                                                </div>
                                                <div class="ArticlePage-byline-content">
                                        
                                        
                                            
                                                
                                                <div class="ArticlePage-authors">
    
        <div class="ArticlePage-authorName">
            <span class="ArticlePage-authorBy">
                    By
                    <span class="Link">Marco Storel</span>
                
            </span>
        </div>
    



</div>
                                                
                                            
                                        
                                        <div class="ArticlePage-timestamp"><div class="ArticlePage-datePublished">
        Published&nbsp;February 24, 2022 at 12:23 PM EST
    </div>
    <meta content="2022-02-24T17:23:52Z">


                                        </div>
                                        
                                                </div>
                                            </div>
                                        

                                    </div>

                                    
                                        <div class="ArticlePage-actions">
                                            <ps-actionbar class="ActionBar">
    <ul class="ActionBar-items">
        
            
                <li class="ActionBar-items-item"> <a class="ActionLink gtm_share" data-platform="facebook" href="https://www.facebook.com/dialog/share?app_id=107525016530&display=popup&href=https%3A%2F%2Fwww.mainepublic.org%2Fnpr-news%2F2022-02-24%2Fphotos-ukraine-fights-back-russian-forces-after-invasion"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink gtm_share" data-platform="twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.mainepublic.org%2Fnpr-news%2F2022-02-24%2Fphotos-ukraine-fights-back-russian-forces-after-invasion&text=Photos%3A%20Ukraine%20fights%20back%20Russian%20forces%20after%20invasion"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink gtm_share" data-platform="linkedin" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.mainepublic.org%2Fnpr-news%2F2022-02-24%2Fphotos-ukraine-fights-back-russian-forces-after-invasion&mini=true&title=Photos%3A%20Ukraine%20fights%20back%20Russian%20forces%20after%20invasion&summary=On%20Feb.%2024%2C%20Russia%20started%20its%20invasion%20of%20Ukraine%2C%20targeting%20cities%20all%20over%20the%20country.%20The%20assault%20has%20suddenly%20and%20dramatically%20upended%20everyday%20lives%20across%20Ukraine.&source=WMEH"
    target="_blank" data-social-service="linkedin">
    <svg><use xlink:href="#mono-icon-linkedin"></use></svg><span>LinkedIn</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink gtm_share" data-platform="mailto" href="mailto:?body=Photos%3A%20Ukraine%20fights%20back%20Russian%20forces%20after%20invasion%0A%0Ahttps%3A%2F%2Fwww.mainepublic.org%2Fnpr-news%2F2022-02-24%2Fphotos-ukraine-fights-back-russian-forces-after-invasion%0A%0AOn%20Feb.%2024%2C%20Russia%20started%20its%20invasion%20of%20Ukraine%2C%20targeting%20cities%20all%20over%20the%20country.%20The%20assault%20has%20suddenly%20and%20dramatically%20upended%20everyday%20lives%20across%20Ukraine."
    data-social-service="mailto">
    <svg><use xlink:href="#icon-email"></use></svg><span>Email</span>
</a>
</li>
            
        
    </ul>
</ps-actionbar>

                                        </div>
                                    

                                    
                                </div>
                                
                                    
                                        <div class="ArticlePage-lead">
<figure class="Figure">
     
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="A Ukrainian Territorial Defense fighter examines a destroyed Russian infantry mobility vehicle after clashes in Kharkiv on Sunday. Ukrainian forces secured full control of Kharkiv on Sunday following street fighting with Russian troops in the country&#x27;s second biggest city, the local governor said." srcset="https://npr.brightspotcdn.com/dims4/default/0f68d8f/2147483647/strip/true/crop/4927x3280+0+0/resize/1760x1172!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F27%2Fgettyimages-1238802773_custom-af5363a5d9eec08ccaedf3cf699638b2b39b635a.jpg 2x" width="880" height="586"
            data-src="https://npr.brightspotcdn.com/dims4/default/d56d911/2147483647/strip/true/crop/4927x3280+0+0/resize/880x586!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F27%2Fgettyimages-1238802773_custom-af5363a5d9eec08ccaedf3cf699638b2b39b635a.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODZweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Sergey Bobok</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">AFP via Getty Images</div></div><figcaption class="Figure-caption">A Ukrainian Territorial Defense fighter examines a destroyed Russian infantry mobility vehicle after clashes in Kharkiv on Sunday. Ukrainian forces secured full control of Kharkiv on Sunday following street fighting with Russian troops in the country&#x27;s second biggest city, the local governor said.</figcaption>
    </div>
    
</figure>
</div>
                                    
                                
                                

                            

                            

                            <div class="ArticlePage-articleContainer">
                                
                                    <div class="ArticlePage-articleBody">
                                        
<p><b>Updated February 27, 2022 at 1:32 PM ET</b>
</p>
<p><i>Editor's note: Graphic content</i>
</p>
<p>Russian military forces <a   href="https://www.npr.org/live-updates/russia-invades-ukraine-putin#heres-what-to-know-about-russias-invasion-of-ukraine" class="Link"  target="_blank"   >have invaded Ukraine</a>.
</p>
<p>The wide-scale invasion of Ukraine has dramatically <a   href="https://www.npr.org/live-updates/russia-invades-ukraine-putin#kyivs-residents-are-rushing-to-stock-up-on-supplies-and-reach-safety" class="Link"  target="_blank"   >changed the mood</a> in Kyiv, the capital, as a nation woke up on Feb. 24, with the new reality that it is at war. Ukraine's military says <a   href="https://www.npr.org/live-updates/russia-invades-ukraine-putin#russian-and-ukraine-provide-very-different-pictures-of-how-the-fighting-is-unfolding" class="Link"  target="_blank"   >Russia is taking casualties</a> in fierce fighting, but Russia's military is telling a different story.
</p>
<p>The Ukrainian military says thousands have already joined up; Ukrainian Defense Minister Oleksii Reznikov <a   href="https://www.mil.gov.ua/news/2022/02/25/vistoyala-pershu-najskladnishu-dobu-oleksij-reznikov/" class="Link"  target="_blank"   >said the service</a> is now accepting enlistees over age 60, as long as they're physically able.
</p>
<p>"Many residents of Kyiv are trying to evacuate towards the West," NPR's Tim Mak <a   href="https://www.npr.org/2022/02/24/1082736138/after-months-of-escalation-russia-has-begun-an-invasion-of-ukraine" class="Link"  target="_blank"   >said on <i>Morning Edition</i></a> from Ukraine. "There are long lines that we've observed all day at ATMs, gas stations and supermarkets. In fact, right now, as I speak to you, we're in line to get gas. Traffic is at a standstill leaving town, making it really difficult for people."
</p>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="A Russian Armored personnel carrier is on fire during a fight with the Ukrainian armed forces in Kharkiv on Feb. 26." srcset="https://npr.brightspotcdn.com/dims4/default/97e0359/2147483647/strip/true/crop/1942x1294+0+0/resize/1760x1172!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F27%2Fgettyimages-1238802925_slide-7877c07e9f966994c41fda83ba85be3015cb46a6.jpg 2x" width="880" height="586"
            data-src="https://npr.brightspotcdn.com/dims4/default/e55f12a/2147483647/strip/true/crop/1942x1294+0+0/resize/880x586!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F27%2Fgettyimages-1238802925_slide-7877c07e9f966994c41fda83ba85be3015cb46a6.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODZweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Sergey Bobok / AFP via Getty Images</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">AFP via Getty Images</div></div><figcaption class="Figure-caption">A Russian Armored personnel carrier is on fire during a fight with the Ukrainian armed forces in Kharkiv on Feb. 26.</figcaption>
    </div>
    
</figure>
</div>
<p>Ukraine's Foreign Ministry announced on the same day that it has begun the procedure to cut diplomatic ties with Russia at the request of Ukrainian President Volodymyr Zelenskyy and "in accordance with the norms established by international law."
</p>
<p>U.S. officials have said for weeks that a Russian invasion of Ukraine was imminent, a warning that Russia, in turn, dismissed as scaremongering. President Biden warned of a "catastrophic loss of life and human suffering."
</p><p>President Biden announced <a   href="https://www.npr.org/live-updates/russia-invades-ukraine-putin#president-biden-hits-russia-with-new-sanctions-over-the-invasion-of-ukraine" class="Link"  target="_blank"   >new sanctions</a> on Russia's military and economy Thursday, saying Russian President Vladimir Putin and his country will bear the costs of the attack. 
</p><p class="fullattribution"> Copyright 2022 NPR. To see more, visit https://www.npr.org. </p>
<p>
</p><div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="A woman walks in front of a destroyed building after a Russian missile attack in the town of Vasylkiv, near Kyiv, on Sunday." srcset="https://npr.brightspotcdn.com/dims4/default/5fda079/2147483647/strip/true/crop/4000x2668+0+0/resize/1760x1174!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F27%2Fgettyimages-1238808426_custom-5d4cb11aafba308b10342b3bf16be2df7728baf4.jpg 2x" width="880" height="587"
            data-src="https://npr.brightspotcdn.com/dims4/default/2af3e63/2147483647/strip/true/crop/4000x2668+0+0/resize/880x587!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F27%2Fgettyimages-1238808426_custom-5d4cb11aafba308b10342b3bf16be2df7728baf4.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODdweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Dimitar Dilkoff / AFP via Getty Images</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">AFP via Getty Images</div></div><figcaption class="Figure-caption">A woman walks in front of a destroyed building after a Russian missile attack in the town of Vasylkiv, near Kyiv, on Sunday.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="Nigerian students in Ukraine wait at the platform in Lviv railway station on Sunday. Thousands of people massed at Lviv&#x27;s main train station on Sunday, attempting to board trains to leave Ukraine." srcset="https://npr.brightspotcdn.com/dims4/default/7292490/2147483647/strip/true/crop/3000x1998+0+0/resize/1760x1172!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F27%2Fap22058629089030-edit_custom-f69c365ddb8d539dcb41e132c2809ca4fec3d36f.jpg 2x" width="880" height="586"
            data-src="https://npr.brightspotcdn.com/dims4/default/6e0c0b3/2147483647/strip/true/crop/3000x1998+0+0/resize/880x586!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F27%2Fap22058629089030-edit_custom-f69c365ddb8d539dcb41e132c2809ca4fec3d36f.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODZweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Bernat Armangue / AP</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">AP</div></div><figcaption class="Figure-caption">Nigerian students in Ukraine wait at the platform in Lviv railway station on Sunday. Thousands of people massed at Lviv&#x27;s main train station on Sunday, attempting to board trains to leave Ukraine.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="A couple embraces before the woman boards a train leaving for western Ukraine, at the railway station in Kramatorsk, eastern Ukraine, on Sunday. The U.N. refugee agency says nearly 120,000 people have so far fled Ukraine into neighboring countries in the wake of the Russian invasion." srcset="https://npr.brightspotcdn.com/dims4/default/92b1d96/2147483647/strip/true/crop/3000x1998+0+0/resize/1760x1172!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F27%2Fap22058520339747-edit_custom-e0a9cb1f8cac3fe30a00d908928dc48294896d44.jpg 2x" width="880" height="586"
            data-src="https://npr.brightspotcdn.com/dims4/default/0143727/2147483647/strip/true/crop/3000x1998+0+0/resize/880x586!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F27%2Fap22058520339747-edit_custom-e0a9cb1f8cac3fe30a00d908928dc48294896d44.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODZweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Andriy Andriyenko / AP</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">AP</div></div><figcaption class="Figure-caption">A couple embraces before the woman boards a train leaving for western Ukraine, at the railway station in Kramatorsk, eastern Ukraine, on Sunday. The U.N. refugee agency says nearly 120,000 people have so far fled Ukraine into neighboring countries in the wake of the Russian invasion.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="Volunteers at a humanitarian center sort through clothes donated for evacuees in the western Ukrainian city of Lviv on Sunday." srcset="https://npr.brightspotcdn.com/dims4/default/b6b2f37/2147483647/strip/true/crop/4134x2983+0+0/resize/1760x1270!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F27%2Fgettyimages-1238800296_custom-b915d929b97623f00df444be6289fa647d094976.jpg 2x" width="880" height="635"
            data-src="https://npr.brightspotcdn.com/dims4/default/9756e0a/2147483647/strip/true/crop/4134x2983+0+0/resize/880x635!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F27%2Fgettyimages-1238800296_custom-b915d929b97623f00df444be6289fa647d094976.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI2MzVweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Yuriy Dyachyshyn / AFP via Getty Images</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">AFP via Getty Images</div></div><figcaption class="Figure-caption">Volunteers at a humanitarian center sort through clothes donated for evacuees in the western Ukrainian city of Lviv on Sunday.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="A woman holds a child and a dog in a shelter in Mariupol, Ukraine on Sunday." srcset="https://npr.brightspotcdn.com/dims4/default/2504a2c/2147483647/strip/true/crop/2000x1332+0+0/resize/1760x1172!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F27%2Fap22058483111038_custom-1e05c748474b65e59d7f1f131fbb7803e286bd16.jpg 2x" width="880" height="586"
            data-src="https://npr.brightspotcdn.com/dims4/default/6ae347e/2147483647/strip/true/crop/2000x1332+0+0/resize/880x586!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F27%2Fap22058483111038_custom-1e05c748474b65e59d7f1f131fbb7803e286bd16.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODZweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Evgeniy Maloletka / AP</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">AP</div></div><figcaption class="Figure-caption">A woman holds a child and a dog in a shelter in Mariupol, Ukraine on Sunday.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="Firefighters work by a high-rise apartment block which was hit by recent shelling in Kyiv on February 26, 2022. Ukrainian soldiers repulsed a Russian attack in the capital, the military said on February 26 after a defiant President Volodymyr Zelensky vowed his pro-Western country would not be bowed by Moscow." srcset="https://npr.brightspotcdn.com/dims4/default/d4f7d09/2147483647/strip/true/crop/3000x1996+0+0/resize/1760x1170!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F26%2Fgettyimages-1238769207_custom-2faa4d7392dba036c165d6017ff03085fea2bea8.jpg 2x" width="880" height="585"
            data-src="https://npr.brightspotcdn.com/dims4/default/4d468c3/2147483647/strip/true/crop/3000x1996+0+0/resize/880x585!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F26%2Fgettyimages-1238769207_custom-2faa4d7392dba036c165d6017ff03085fea2bea8.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODVweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Genya Savilov / AFP via Getty Images</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">AFP via Getty Images</div></div><figcaption class="Figure-caption">Firefighters work by a high-rise apartment block which was hit by recent shelling in Kyiv on Feb. 26. Ukrainian soldiers repulsed a Russian attack in the capital, the military said on Saturday after a defiant President Volodymyr Zelenskyy vowed his pro-Western country would not be bowed by Moscow.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="Natali Sevriukova reacts next to her house following a rocket attack the city of Kyiv, Ukraine, Friday, Feb. 25, 2022." srcset="https://npr.brightspotcdn.com/dims4/default/9a38e12/2147483647/strip/true/crop/5000x3333+0+0/resize/1760x1174!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F25%2Fap22056245267903_custom-7ae403dbe7bfa0c5f8fcb609b0c5c9881a0ee521.jpg 2x" width="880" height="587"
            data-src="https://npr.brightspotcdn.com/dims4/default/fd3bad0/2147483647/strip/true/crop/5000x3333+0+0/resize/880x587!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F25%2Fap22056245267903_custom-7ae403dbe7bfa0c5f8fcb609b0c5c9881a0ee521.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODdweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Emilio Morenatti / AP</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">AP</div></div><figcaption class="Figure-caption">Natali Sevriukova reacts next to her house following a rocket attack on the city of Kyiv on Feb. 25.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="The body of a rocket stuck in a flat after recent shelling on the northern outskirts of Kharkiv on February 24, 2022. Russian President Vladimir Putin launched a full-scale invasion of Ukraine on Thursday, forcing residents to flee for their lives and leaving at least 40 Ukrainian soldiers and 10 civilians dead." srcset="https://npr.brightspotcdn.com/dims4/default/c24c20f/2147483647/strip/true/crop/4927x3280+0+0/resize/1760x1172!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F24%2Fgettyimages-1238721713_custom-d27224eee9153b955d1e910255c4d3220c0f277b.jpg 2x" width="880" height="586"
            data-src="https://npr.brightspotcdn.com/dims4/default/659798e/2147483647/strip/true/crop/4927x3280+0+0/resize/880x586!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F24%2Fgettyimages-1238721713_custom-d27224eee9153b955d1e910255c4d3220c0f277b.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODZweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Sergey Bobok / AFP via Getty Images</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">AFP via Getty Images</div></div><figcaption class="Figure-caption">The body of a rocket is stuck in a flat after shelling on the northern outskirts of the Ukrainian city of Kharkiv on Feb. 24. Russian President Vladimir Putin launched a full-scale invasion of Ukraine on Thursday, forcing residents to flee for their lives and leaving at least 40 Ukrainian soldiers and 10 civilians dead.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="Mikhailo, 5, holds a puppet as he wait in an underground shelter during bombing alert in the Ukrainian capital of Kyiv on February 26, 2022." srcset="https://npr.brightspotcdn.com/dims4/default/c06eda0/2147483647/strip/true/crop/3000x1991+0+0/resize/1760x1168!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F26%2Fgettyimages-1238768810_custom-8a309a5420b19ca6d56e8a40da553ccad2045887.jpg 2x" width="880" height="584"
            data-src="https://npr.brightspotcdn.com/dims4/default/2eb5c7d/2147483647/strip/true/crop/3000x1991+0+0/resize/880x584!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F26%2Fgettyimages-1238768810_custom-8a309a5420b19ca6d56e8a40da553ccad2045887.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODRweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Daniel Leal / AFP via Getty Images</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">AFP via Getty Images</div></div><figcaption class="Figure-caption">Mikhailo, 5, holds a stuffed animal as he waits in an underground shelter during a bombing alert in Kyiv on Feb. 26.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="A resident checks on a damaged room of her apartment in a residential block hit by an early morning missile strike on February 25, 2022 in Kyiv, Ukraine." srcset="https://npr.brightspotcdn.com/dims4/default/2eb0b56/2147483647/strip/true/crop/3000x2001+0+0/resize/1760x1174!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F25%2Fgettyimages-1372719523_custom-52704bb476197c9ab0ab9ecfff7d685de858e040.jpg 2x" width="880" height="587"
            data-src="https://npr.brightspotcdn.com/dims4/default/7951397/2147483647/strip/true/crop/3000x2001+0+0/resize/880x587!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F25%2Fgettyimages-1372719523_custom-52704bb476197c9ab0ab9ecfff7d685de858e040.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODdweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Chris McGrath / Getty Images</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">Getty Images</div></div><figcaption class="Figure-caption">A resident checks on a damaged room of her apartment in a residential block hit by an early morning missile strike on Feb. 25, in Kyiv.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="Ukrainian servicemen walk at fragments of a downed aircraft seen in in Kyiv, Ukraine, Friday, Feb. 25, 2022." srcset="https://npr.brightspotcdn.com/dims4/default/9b9a466/2147483647/strip/true/crop/3000x2000+0+0/resize/1760x1174!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F25%2Fap22056320485325_custom-7a8a1a8e99d85a9255c42e5260904279efdd9085.jpg 2x" width="880" height="587"
            data-src="https://npr.brightspotcdn.com/dims4/default/b6ca02d/2147483647/strip/true/crop/3000x2000+0+0/resize/880x587!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F25%2Fap22056320485325_custom-7a8a1a8e99d85a9255c42e5260904279efdd9085.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODdweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Oleksandr Ratushniak / AP</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">AP</div></div><figcaption class="Figure-caption">Ukrainian servicemen walk at fragments of a downed aircraft seen in in Kyiv on Feb. 25.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="A view of a high-rise apartment block which was hit by recent shelling in Kyiv on February 26, 2022. It started the third day since Russian leader Vladimir Putin unleashed a full-scale invasion that has killed dozens of people, forced more than 50,000 to flee Ukraine in just 48 hours and sparked fears of a wider conflict in Europe." srcset="https://npr.brightspotcdn.com/dims4/default/793e86f/2147483647/strip/true/crop/3000x1996+0+0/resize/1760x1170!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F26%2Fgettyimages-1238768458_custom-696505ab4816953f07e6cecaf5b9d4fc8afac177.jpg 2x" width="880" height="585"
            data-src="https://npr.brightspotcdn.com/dims4/default/da551a0/2147483647/strip/true/crop/3000x1996+0+0/resize/880x585!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F26%2Fgettyimages-1238768458_custom-696505ab4816953f07e6cecaf5b9d4fc8afac177.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODVweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Genya Savilov / AFP via Getty Images</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">AFP via Getty Images</div></div><figcaption class="Figure-caption">A view of a high-rise apartment block which was hit by recent shelling in Kyiv on Feb. 26. It started the third day since Russian leader Vladimir Putin unleashed a full-scale invasion that has killed dozens of people, forced more than 50,000 to flee Ukraine in just 48 hours and sparked fears of a wider conflict in Europe.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="Firefighters rest after working extinguishing an apartment building damaged following a rocket attack, in Kyiv, Ukraine, Saturday, Feb. 26, 2022." srcset="https://npr.brightspotcdn.com/dims4/default/e0d1238/2147483647/strip/true/crop/3000x2000+0+0/resize/1760x1174!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F26%2Fap22057380111718_custom-387ecfc49488fd0cf514c0536554927e68e60a14.jpg 2x" width="880" height="587"
            data-src="https://npr.brightspotcdn.com/dims4/default/1b50aea/2147483647/strip/true/crop/3000x2000+0+0/resize/880x587!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F26%2Fap22057380111718_custom-387ecfc49488fd0cf514c0536554927e68e60a14.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODdweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Emilio Morenatti / AP</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">AP</div></div><figcaption class="Figure-caption">Firefighters rest after working extinguishing an apartment building damaged following a rocket attack, in Kyiv on Feb. 26.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="Black smoke rises from a military airport in Chuguyev near Kharkiv on February 24, 2022. - Russian President Vladimir Putin announced a military operation in Ukraine today with explosions heard soon after across the country and its foreign minister warning a &quot;full-scale invasion&quot; was underway." srcset="https://npr.brightspotcdn.com/dims4/default/e36d71d/2147483647/strip/true/crop/7747x5165+0+0/resize/1760x1174!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F24%2Fgettyimages-1238719428_custom-f4220e10f53bb5b181d9f1f620823d8802a41fcd.jpg 2x" width="880" height="587"
            data-src="https://npr.brightspotcdn.com/dims4/default/9232f8b/2147483647/strip/true/crop/7747x5165+0+0/resize/880x587!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F24%2Fgettyimages-1238719428_custom-f4220e10f53bb5b181d9f1f620823d8802a41fcd.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODdweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Aris Messinis / AFP via Getty Images</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">AFP via Getty Images</div></div><figcaption class="Figure-caption">Black smoke rises from a military airport in Chuhuiv, near Kharkiv on Feb. 24. Russian President Vladimir Putin announced a military operation in Ukraine on Thursday, with explosions heard soon after across the country.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="People take shelter at a building basement while the sirens sound announcing new attacks in the city of Kyiv, Ukraine, Friday, Feb. 25, 2022." srcset="https://npr.brightspotcdn.com/dims4/default/85565d1/2147483647/strip/true/crop/3000x2000+0+0/resize/1760x1174!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F25%2Fap22056246460276_custom-2a1b7707665491a4949fda5ce6ec0443bc1751bb.jpg 2x" width="880" height="587"
            data-src="https://npr.brightspotcdn.com/dims4/default/70f6135/2147483647/strip/true/crop/3000x2000+0+0/resize/880x587!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F25%2Fap22056246460276_custom-2a1b7707665491a4949fda5ce6ec0443bc1751bb.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODdweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Emilio Morenatti / AP</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">AP</div></div><figcaption class="Figure-caption">People take shelter at a building basement while the sirens sound announcing new attacks in Kyiv on Feb. 25.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="Vladimir collects belongings in his bedroom damaged by a missile on February 25, 2022 in Kyiv, Ukraine. Vladimir was wounded on his face by an exploding window." srcset="https://npr.brightspotcdn.com/dims4/default/9f84077/2147483647/strip/true/crop/3000x2000+0+0/resize/1760x1174!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F25%2Fgettyimages-1238745869_custom-195c38857f038aedde6c4bfae5058758a7bab8a1.jpg 2x" width="880" height="587"
            data-src="https://npr.brightspotcdn.com/dims4/default/6d9dbe0/2147483647/strip/true/crop/3000x2000+0+0/resize/880x587!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F25%2Fgettyimages-1238745869_custom-195c38857f038aedde6c4bfae5058758a7bab8a1.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODdweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Pierre Crom / Getty Images</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">Getty Images</div></div><figcaption class="Figure-caption">Vladimir collects belongings in his bedroom damaged by a missile on February 25, 2022 in Kyiv, Ukraine. Vladimir was wounded on his face by an exploding window.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="Empty bread shelves in a supermarket on February 25, 2022 in Kyiv, Ukraine." srcset="https://npr.brightspotcdn.com/dims4/default/90886c9/2147483647/strip/true/crop/3000x2000+0+0/resize/1760x1174!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F26%2Fgettyimages-1238755515_custom-f605da7185b46b26b24ab0e550e507a4c905d9fc.jpg 2x" width="880" height="587"
            data-src="https://npr.brightspotcdn.com/dims4/default/53231d7/2147483647/strip/true/crop/3000x2000+0+0/resize/880x587!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F26%2Fgettyimages-1238755515_custom-f605da7185b46b26b24ab0e550e507a4c905d9fc.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODdweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Pierre Crom / Getty Images</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">Getty Images</div></div><figcaption class="Figure-caption">Empty bread shelves in a supermarket in Kyiv on Feb. 25.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="People sleep in the Kyiv subway, using it as a bomb shelter in Kyiv, Ukraine, Friday, Feb. 25, 2022. In Ukraine&#x27;s capital, many residents hurried underground for safety overnight Thursday and Friday as Russian forces fired on the city and moved closer." srcset="https://npr.brightspotcdn.com/dims4/default/eebdbbb/2147483647/strip/true/crop/3000x2000+0+0/resize/1760x1174!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F26%2Fap22056705708584_custom-53c5503222f499cff169446a73510bb17abf0dc7.jpg 2x" width="880" height="587"
            data-src="https://npr.brightspotcdn.com/dims4/default/22cba6d/2147483647/strip/true/crop/3000x2000+0+0/resize/880x587!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F26%2Fap22056705708584_custom-53c5503222f499cff169446a73510bb17abf0dc7.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODdweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Emilio Morenatti / AP</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">AP</div></div><figcaption class="Figure-caption">People sleep in the Kyiv subway, using it as a bomb shelter on Feb. 25. In Kyiv, many residents hurried underground for safety overnight Thursday and Friday as Russian forces fired on the city and moved closer.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="Armed men patrol the streets of downtown Kyiv, near St. Michael&#x27;s Golden-Domed Monastery, on February 26, 2022." srcset="https://npr.brightspotcdn.com/dims4/default/d6f739d/2147483647/strip/true/crop/3000x2000+0+0/resize/1760x1174!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F26%2Fgettyimages-1238773058_custom-7c74872d53ebcde625d727d26bc41927adfae13e.jpg 2x" width="880" height="587"
            data-src="https://npr.brightspotcdn.com/dims4/default/3e8c367/2147483647/strip/true/crop/3000x2000+0+0/resize/880x587!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F26%2Fgettyimages-1238773058_custom-7c74872d53ebcde625d727d26bc41927adfae13e.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODdweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Aris Messinis / AFP via Getty Images</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">AFP via Getty Images</div></div><figcaption class="Figure-caption">Armed men patrol the streets of downtown Kyiv, near St. Michael&#x27;s Golden-Domed Monastery, on Feb. 26.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="Ukrainian service members collect unexploded shells after a fighting with Russian raiding group in the Ukrainian capital of Kyiv in the morning of February 26, 2022, according to Ukrainian service personnel at the scene." srcset="https://npr.brightspotcdn.com/dims4/default/1eb1f4d/2147483647/strip/true/crop/3000x1996+0+0/resize/1760x1170!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F26%2Fgettyimages-1238768157_custom-6e0d0fea45a7a56aa85442c8bc93023a793ab781.jpg 2x" width="880" height="585"
            data-src="https://npr.brightspotcdn.com/dims4/default/eecb690/2147483647/strip/true/crop/3000x1996+0+0/resize/880x585!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F26%2Fgettyimages-1238768157_custom-6e0d0fea45a7a56aa85442c8bc93023a793ab781.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODVweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Sergei Supinsky / AFP via Getty Images</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">AFP via Getty Images</div></div><figcaption class="Figure-caption">Ukrainian service members collect unexploded shells after a fighting with Russian raiding group in the Ukrainian capital of Kyiv in the morning of Feb. 26, according to Ukrainian service personnel at the scene.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="Russian army military vehicles are seen in Armyansk, Crimea, on February 25, 2022. - Ukrainian forces fought off Russian invaders in the streets of the capital Kyiv on February 25, 2022." srcset="https://npr.brightspotcdn.com/dims4/default/b0650a0/2147483647/strip/true/crop/3000x2000+0+0/resize/1760x1174!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F25%2Fgettyimages-1238750881_custom-c03375e676da5ac9295b73705e416546a5728c93.jpg 2x" width="880" height="587"
            data-src="https://npr.brightspotcdn.com/dims4/default/a7bd9fb/2147483647/strip/true/crop/3000x2000+0+0/resize/880x587!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F25%2Fgettyimages-1238750881_custom-c03375e676da5ac9295b73705e416546a5728c93.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODdweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">STRINGER / AFP via Getty Images</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">AFP via Getty Images</div></div><figcaption class="Figure-caption">Russian army military vehicles are seen in Armyansk, Crimea, on Feb. 25.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="Ukrainian refugees walk along vehicles lining-up to cross the border from Ukraine into Moldova, at Mayaky-Udobne crossing border point near Mayaky-Udobne, Ukraine, Saturday, Feb. 26, 2022. The U.N. refugee agency says nearly 120,000 people have so far fled Ukraine into neighboring countries in the wake of the Russian invasion." srcset="https://npr.brightspotcdn.com/dims4/default/65075f6/2147483647/strip/true/crop/3000x2000+0+0/resize/1760x1174!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F26%2Fap22057493128743_custom-481779ceb85e7a7364ee916996c9c23573985119.jpg 2x" width="880" height="587"
            data-src="https://npr.brightspotcdn.com/dims4/default/aaac29a/2147483647/strip/true/crop/3000x2000+0+0/resize/880x587!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F26%2Fap22057493128743_custom-481779ceb85e7a7364ee916996c9c23573985119.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODdweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Sergei Grits / AP</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">AP</div></div><figcaption class="Figure-caption">Ukrainian refugees walk along vehicles lining-up to cross the border from Ukraine into Moldova, at Mayaky-Udobne crossing border point near Mayaky-Udobne, Ukraine, on Feb. 26. The U.N. refugee agency says nearly 120,000 people have so far fled Ukraine into neighboring countries in the wake of the Russian invasion.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="Local residents are running to catch an evacuation train driving to the west of Ukraine on February 26, 2022 in Kyiv, Ukraine." srcset="https://npr.brightspotcdn.com/dims4/default/a76c4f7/2147483647/strip/true/crop/3000x2000+0+0/resize/1760x1174!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F26%2Fgettyimages-1238774948_custom-9097ed08e8742f2000f5c596cc80d03e37338e8d.jpg 2x" width="880" height="587"
            data-src="https://npr.brightspotcdn.com/dims4/default/269cc7f/2147483647/strip/true/crop/3000x2000+0+0/resize/880x587!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F26%2Fgettyimages-1238774948_custom-9097ed08e8742f2000f5c596cc80d03e37338e8d.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODdweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Pierre Crom / Getty Images</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">Getty Images</div></div><figcaption class="Figure-caption">Local residents are running to catch an evacuation train driving to the west of Ukraine on Feb. 26, in Kyiv.</figcaption>
    </div>
    
</figure>
</div>
<div class="Enhancement" data-align-center>
<figure class="Figure">
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="A woman hugs another women upon her arrival at the border crossing in Medyka, southeastern Poland, from neighboring Ukraine on Friday, Feb. 25, 2022." srcset="https://npr.brightspotcdn.com/dims4/default/0afce0c/2147483647/strip/true/crop/3000x2000+0+0/resize/1760x1174!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F25%2Fap22056342802731_custom-77131473fec92d220ee0b47d604c8538466eb77f.jpg 2x" width="880" height="587"
            data-src="https://npr.brightspotcdn.com/dims4/default/3888d73/2147483647/strip/true/crop/3000x2000+0+0/resize/880x587!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F02%2F25%2Fap22056342802731_custom-77131473fec92d220ee0b47d604c8538466eb77f.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1ODdweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
        
    
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Czarek Sokolowski / AP</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">AP</div></div><figcaption class="Figure-caption">A woman hugs another women upon her arrival at the border crossing in Medyka, southeastern Poland, from neighboring Ukraine on Feb. 25.</figcaption>
    </div>
    
</figure>
</div>
<p></p>
                                    </div>
                                
                                
                            </div>
                        </article>

                        

    
        <div class="ArticlePage-tags">
            
                
                    <a   href="https://www.mainepublic.org/npr-news" class="Link"   >NPR News</a>
                
            
        </div>
    


                        
                            <div class="ArticlePage-actions">
                                <ps-actionbar class="ActionBar">
    <ul class="ActionBar-items">
        
            
                <li class="ActionBar-items-item"> <a class="ActionLink gtm_share" data-platform="facebook" href="https://www.facebook.com/dialog/share?app_id=107525016530&display=popup&href=https%3A%2F%2Fwww.mainepublic.org%2Fnpr-news%2F2022-02-24%2Fphotos-ukraine-fights-back-russian-forces-after-invasion"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink gtm_share" data-platform="twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.mainepublic.org%2Fnpr-news%2F2022-02-24%2Fphotos-ukraine-fights-back-russian-forces-after-invasion&text=Photos%3A%20Ukraine%20fights%20back%20Russian%20forces%20after%20invasion"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink gtm_share" data-platform="linkedin" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.mainepublic.org%2Fnpr-news%2F2022-02-24%2Fphotos-ukraine-fights-back-russian-forces-after-invasion&mini=true&title=Photos%3A%20Ukraine%20fights%20back%20Russian%20forces%20after%20invasion&summary=On%20Feb.%2024%2C%20Russia%20started%20its%20invasion%20of%20Ukraine%2C%20targeting%20cities%20all%20over%20the%20country.%20The%20assault%20has%20suddenly%20and%20dramatically%20upended%20everyday%20lives%20across%20Ukraine.&source=WMEH"
    target="_blank" data-social-service="linkedin">
    <svg><use xlink:href="#mono-icon-linkedin"></use></svg><span>LinkedIn</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink gtm_share" data-platform="mailto" href="mailto:?body=Photos%3A%20Ukraine%20fights%20back%20Russian%20forces%20after%20invasion%0A%0Ahttps%3A%2F%2Fwww.mainepublic.org%2Fnpr-news%2F2022-02-24%2Fphotos-ukraine-fights-back-russian-forces-after-invasion%0A%0AOn%20Feb.%2024%2C%20Russia%20started%20its%20invasion%20of%20Ukraine%2C%20targeting%20cities%20all%20over%20the%20country.%20The%20assault%20has%20suddenly%20and%20dramatically%20upended%20everyday%20lives%20across%20Ukraine."
    data-social-service="mailto">
    <svg><use xlink:href="#icon-email"></use></svg><span>Email</span>
</a>
</li>
            
        
    </ul>
</ps-actionbar>

                            </div>
                        

                        
                            <div class="ArticlePage-bottomByline">
                                
    <div class="ArticlePage-authorInfo">
        

        <div class="ArticlePage-authorInfo-bio">
            
                <div class="ArticlePage-authorInfo-bio-name">
                    Marco Storel
                </div>
            

            <div class="ArticlePage-authorInfo-bio-content">
                
            </div>

            <div class="ArticlePage-authorInfo-bio-cta">
                
            </div>
        </div>
    </div>

                                
                            </div>
                        
                    </div>
                    

                </main>

                
                    <aside class="ArticlePage-aside">
                        <aside class="ArticlePage-aside-content">
                            <div class="">
    
        <div class="OneColumnContainer">
    <div class="OneColumnContainer-row">
        
            <div class="OneColumnContainer-column">
                <div class="AdModule" >
    
    <ps-google-dfp-ad data-hide-on-mobile='true'>
    <div id="googleAd19840ea5-c9b0-4c14-ac34-0d341430a57d" class="GoogleDfpAd " data-hide-on-mobile='true' data-slot-name="101967251/MP_medium_1" data-slot-sizes="[[300, 250]]" data-slot-adSizeMap="[[[300, 1], [300, 250]]]" data-targeting-data="{&quot;id&quot;:&quot;0000017f-2ce4-dc8b-a5ff-7eef54750000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[],&quot;category&quot;:&quot;NPR News&quot;,&quot;programs&quot;:[]}" >
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>

</div>
<div class="PromoD" data-content-type="oneOffPage" data-image-align="top" style="background-color:#ffffff" 
>
    
        
            
                <div class="PromoD-media">
                    
                        <a  aria-label="A Solemn Promise" href="https://www.mainepublic.org/a-solemn-promise" class="Link"   ><picture>
    
    
        
            
        
    

    
    
        
    

    
    <img class="Image" alt="Watch A Solemn Promise on-demand" srcset="https://npr.brightspotcdn.com/dims4/default/e95c7ce/2147483647/strip/true/crop/1010x880+0+0/resize/1760x1534!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fc8%2Fd5%2Fda4b10b54f39812990b91b4285e7%2Fa-solemn-promise-on-demand.jpg 2x" width="880" height="767"
            data-src="https://npr.brightspotcdn.com/dims4/default/e6fccf6/2147483647/strip/true/crop/1010x880+0+0/resize/880x767!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fc8%2Fd5%2Fda4b10b54f39812990b91b4285e7%2Fa-solemn-promise-on-demand.jpg"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI3NjdweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture></a>
                    
                </div>
            
        
    

   

    
</div><div class="AdModule" >
    
    <ps-google-dfp-ad data-hide-on-mobile='true'>
    <div id="googleAd893e9e65-1667-422c-99d0-a973418f884e" class="GoogleDfpAd " data-hide-on-mobile='true' data-slot-name="101967251/MP_medium_2" data-slot-sizes="[[300, 250]]" data-targeting-data="{&quot;id&quot;:&quot;0000017f-2ce4-dc8b-a5ff-7eef54750000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[],&quot;category&quot;:&quot;NPR News&quot;,&quot;programs&quot;:[]}" >
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>

</div>
<div class="AdModule" >
    
    <ps-google-dfp-ad data-hide-on-mobile='true'>
    <div id="googleAd9dadbcf0-cd1b-4314-9672-812c952411ac" class="GoogleDfpAd " data-hide-on-mobile='true' data-slot-name="101967251/MP_medium_3" data-slot-sizes="[[300, 250]]" data-slot-adSizeMap="[[[300, 1], [300, 250]]]" data-targeting-data="{&quot;id&quot;:&quot;0000017f-2ce4-dc8b-a5ff-7eef54750000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[],&quot;category&quot;:&quot;NPR News&quot;,&quot;programs&quot;:[]}" >
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>

</div>

            </div>
        
    </div>
</div>

    
</div>

                        </aside>
                    </aside>
                
            </div>
        </div>

        
    <div class="Page-below" ><div class="">
    
        <div class="OneColumnContainer">
    <div class="OneColumnContainer-row">
        
            <div class="OneColumnContainer-column">
                
            </div>
        
    </div>
</div>

    
</div>
</div>



        

    <footer class="Page-footer" data-default>
    <div class="Page-footer-content">
        <div class="Page-footer-site-info">
            
                <div class="Page-footer-logo"><a aria-label="home page" href="/"  >
    
        
            <picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="267"
     height="76"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/469c080/2147483647/strip/true/crop/2100x600+0+0/resize/534x152!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F11%2Fd6%2F9ef26c744f4a923dc5aa1d5e4e72%2Fmaine-public-white-logo-with-60-years-grove-header.png 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI3NnB4IiB3aWR0aD0iMjY3cHgiPjwvc3ZnPg=="
    />
    

    
        <source width="267"
     height="76"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/11fa243/2147483647/strip/true/crop/2100x600+0+0/resize/267x76!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F11%2Fd6%2F9ef26c744f4a923dc5aa1d5e4e72%2Fmaine-public-white-logo-with-60-years-grove-header.png"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI3NnB4IiB3aWR0aD0iMjY3cHgiPjwvc3ZnPg=="
    />
    

    

    
    <img class="Image" alt="" srcset="https://npr.brightspotcdn.com/dims4/default/5b4deb5/2147483647/strip/true/crop/2100x600+0+0/resize/534x152!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F11%2Fd6%2F9ef26c744f4a923dc5aa1d5e4e72%2Fmaine-public-white-logo-with-60-years-grove-header.png 2x" width="267" height="76"
            data-src="https://npr.brightspotcdn.com/dims4/default/11fa243/2147483647/strip/true/crop/2100x600+0+0/resize/267x76!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F11%2Fd6%2F9ef26c744f4a923dc5aa1d5e4e72%2Fmaine-public-white-logo-with-60-years-grove-header.png"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI3NnB4IiB3aWR0aD0iMjY3cHgiPjwvc3ZnPg=="
        >


</picture>
        
    
    </a>
</div>
            
            
                <div class="Page-footer-social"><div class="SocialBar">
    <div class="SocialBar-heading">Stay Connected</div>

    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://twitter.com/mainepublic" target="_blank" data-social-service="twitter" data-platform="twitter"><svg><use xlink:href="#mono-icon-twitter"></use></svg><span class="sr-only">twitter</span></a>
</li>
            
                <li class="SocialBar-items-item"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://www.instagram.com/mainepublic/" target="_blank" data-social-service="instagram" data-platform="instagram"><svg><use xlink:href="#mono-icon-instagram"></use></svg><span class="sr-only">instagram</span></a>
</li>
            
                <li class="SocialBar-items-item"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://www.youtube.com/MainePublic" target="_blank" data-social-service="youtube" data-platform="youtube"><svg><use xlink:href="#mono-icon-youtube"></use></svg><span class="sr-only">youtube</span></a>
</li>
            
                <li class="SocialBar-items-item"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://www.facebook.com/MainePublic" target="_blank" data-social-service="facebook" data-platform="facebook"><svg><use xlink:href="#mono-icon-facebook"></use></svg><span class="sr-only">facebook</span></a>
</li>
            
                <li class="SocialBar-items-item"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://www.linkedin.com/company/maine-public-broadcasting-network" target="_blank" data-social-service="linkedin" data-platform="linkedin"><svg><use xlink:href="#mono-icon-linkedin"></use></svg><span class="sr-only">linkedin</span></a>
</li>
            
        </ul>
    
</div>
</div>
            
            
                <div class="Page-footer-disclaimer">© 2022 Maine Public</div>
            
        </div>

        
            <div class="Page-footer-columns">
                <nav class="FooterNavigation gtm_nav">
    
        <ul class="FooterNavigation-list">
            <li class="FooterNavigation-list-column">
                
                    
                        <ul class="FooterNavigation-items">
                            <li class="FooterNavigation-items-item">
                                <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://www.mainepublic.org/support">Support</a>
        
    </div>

    
</div>
                            </li>
                        </ul>
                    
                
                    
                        <ul class="FooterNavigation-items">
                            <li class="FooterNavigation-items-item">
                                <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://www.mainepublic.org/contact-maine-public">Contact Us</a>
        
    </div>

    
</div>
                            </li>
                        </ul>
                    
                
                    
                        <ul class="FooterNavigation-items">
                            <li class="FooterNavigation-items-item">
                                <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://www.mainepublic.org/careers-at-maine-public">Careers</a>
        
    </div>

    
</div>
                            </li>
                        </ul>
                    
                
                    
                        <ul class="FooterNavigation-items">
                            <li class="FooterNavigation-items-item">
                                <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://www.mainepublic.org/privacy-statement">Privacy Policy</a>
        
    </div>

    
</div>
                            </li>
                        </ul>
                    
                
                    
                
                    
                
            </li>
            <li class="FooterNavigation-list-column">
                
                    
                
                    
                
                    
                
                    
                
                    
                        
                            <ul class="FooterNavigation-items">
                                <li class="FooterNavigation-items-item">
                                    <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://smile.amazon.com/ch/22-3171529" target="_blank"> Support Us with Amazon Smile</a>
        
    </div>

    
</div>
                                </li>
                            </ul>
                        
                    
                
                    
                        
                            <ul class="FooterNavigation-items">
                                <li class="FooterNavigation-items-item">
                                    <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://us.e-activist.com/page/6844/subscribe/1?ea.tracking.id=footer" target="_blank">Sign Up</a>
        
    </div>

    
</div>
                                </li>
                            </ul>
                        
                    
                
            </li>
            <li class="FooterNavigation-list-column">
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
            </li>
        </ul>
    
</nav>
            </div>
        

    </div>
    
        <div class="Page-footer-branding">
            
                <div class="ListLogos">
    
        <ul class="ListLogos-items">
            
                <li class="ListLogos-items-item">
                    <div class="PromoLogo">
    
        <div class="PromoLogo-media">
        
            
                <a  aria-label="NPR" href="http://www.npr.org/" class="Link"  target="_blank"   ><picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="54"
     height="50"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/efa495d/2147483647/strip/true/crop/65x60+0+0/resize/108x100!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa0%2F24%2F3c81011942abac78fe739335db0e%2Fnpr-logo.png 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iNTRweCI+PC9zdmc+"
    />
    

    
        <source width="54"
     height="50"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/d70ac22/2147483647/strip/true/crop/65x60+0+0/resize/54x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa0%2F24%2F3c81011942abac78fe739335db0e%2Fnpr-logo.png"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iNTRweCI+PC9zdmc+"
    />
    

    

    
    <img class="Image" alt="NPR" srcset="https://npr.brightspotcdn.com/dims4/default/58cc501/2147483647/strip/true/crop/65x60+0+0/resize/108x100!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa0%2F24%2F3c81011942abac78fe739335db0e%2Fnpr-logo.png 2x" width="54" height="50"
            data-src="https://npr.brightspotcdn.com/dims4/default/d70ac22/2147483647/strip/true/crop/65x60+0+0/resize/54x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa0%2F24%2F3c81011942abac78fe739335db0e%2Fnpr-logo.png"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iNTRweCI+PC9zdmc+"
        >


</picture></a>
            
        
        </div>
    
</div>

                </li>
            
                <li class="ListLogos-items-item">
                    <div class="PromoLogo">
    
        <div class="PromoLogo-media">
        
            
                <a  aria-label="PBS" href="https://pbs.org" class="Link"  target="_blank"   ><picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="56"
     height="50"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/9e75cb2/2147483647/strip/true/crop/67x60+0+0/resize/112x100!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fmpbn%2Ffiles%2F201911%2FPBS_online_horz_white__NEW.png 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iNTZweCI+PC9zdmc+"
    />
    

    
        <source width="56"
     height="50"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/a2425db/2147483647/strip/true/crop/67x60+0+0/resize/56x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fmpbn%2Ffiles%2F201911%2FPBS_online_horz_white__NEW.png"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iNTZweCI+PC9zdmc+"
    />
    

    

    
    <img class="Image" alt="PBS_online_horz_white__NEW.png" srcset="https://npr.brightspotcdn.com/dims4/default/a169872/2147483647/strip/true/crop/67x60+0+0/resize/112x100!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fmpbn%2Ffiles%2F201911%2FPBS_online_horz_white__NEW.png 2x" width="56" height="50"
            data-src="https://npr.brightspotcdn.com/dims4/default/a2425db/2147483647/strip/true/crop/67x60+0+0/resize/56x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fmpbn%2Ffiles%2F201911%2FPBS_online_horz_white__NEW.png"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iNTZweCI+PC9zdmc+"
        >


</picture></a>
            
        
        </div>
    
</div>

                </li>
            
                <li class="ListLogos-items-item">
                    <div class="PromoLogo">
    
        <div class="PromoLogo-media">
        
            
                <a  aria-label="BBC logo" href="http://news.bbc.co.uk/" class="Link"  target="_blank"   ><picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="57"
     height="50"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/28f5050/2147483647/strip/true/crop/68x60+0+0/resize/114x100!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa8%2F69%2Fad0496ff428faa4662661aa8b9c3%2Fbbc-logo.png 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iNTdweCI+PC9zdmc+"
    />
    

    
        <source width="57"
     height="50"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/628516d/2147483647/strip/true/crop/68x60+0+0/resize/57x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa8%2F69%2Fad0496ff428faa4662661aa8b9c3%2Fbbc-logo.png"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iNTdweCI+PC9zdmc+"
    />
    

    

    
    <img class="Image" alt="BBC" srcset="https://npr.brightspotcdn.com/dims4/default/42b2b15/2147483647/strip/true/crop/68x60+0+0/resize/114x100!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa8%2F69%2Fad0496ff428faa4662661aa8b9c3%2Fbbc-logo.png 2x" width="57" height="50"
            data-src="https://npr.brightspotcdn.com/dims4/default/628516d/2147483647/strip/true/crop/68x60+0+0/resize/57x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa8%2F69%2Fad0496ff428faa4662661aa8b9c3%2Fbbc-logo.png"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iNTdweCI+PC9zdmc+"
        >


</picture></a>
            
        
        </div>
    
</div>

                </li>
            
                <li class="ListLogos-items-item">
                    <div class="PromoLogo">
    
        <div class="PromoLogo-media">
        
            
                <a  aria-label="Facebook" href="https://www.facebook.com/MainePublic/" class="Link"  target="_blank"   ><picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="35"
     height="35"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/bd1a4aa/2147483647/strip/true/crop/35x35+0+0/resize/70x70!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Ff3%2F03%2Fe25a7e424d84ae6c06c048e6db5e%2Ffb-f-logo-white-72.png 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIzNXB4IiB3aWR0aD0iMzVweCI+PC9zdmc+"
    />
    

    
        <source width="35"
     height="35"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/61a1a9c/2147483647/strip/true/crop/35x35+0+0/resize/35x35!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Ff3%2F03%2Fe25a7e424d84ae6c06c048e6db5e%2Ffb-f-logo-white-72.png"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIzNXB4IiB3aWR0aD0iMzVweCI+PC9zdmc+"
    />
    

    

    
    <img class="Image" alt="Facebook Logo" srcset="https://npr.brightspotcdn.com/dims4/default/6cdde9f/2147483647/strip/true/crop/35x35+0+0/resize/70x70!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Ff3%2F03%2Fe25a7e424d84ae6c06c048e6db5e%2Ffb-f-logo-white-72.png 2x" width="35" height="35"
            data-src="https://npr.brightspotcdn.com/dims4/default/61a1a9c/2147483647/strip/true/crop/35x35+0+0/resize/35x35!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Ff3%2F03%2Fe25a7e424d84ae6c06c048e6db5e%2Ffb-f-logo-white-72.png"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIzNXB4IiB3aWR0aD0iMzVweCI+PC9zdmc+"
        >


</picture></a>
            
        
        </div>
    
</div>

                </li>
            
                <li class="ListLogos-items-item">
                    <div class="PromoLogo">
    
        <div class="PromoLogo-media">
        
            
                <a  aria-label="Twitter" href="https://twitter.com/MainePublic" class="Link"  target="_blank"   ><picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="50"
     height="50"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/430f5ff/2147483647/strip/true/crop/60x60+0+0/resize/100x100!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fmpbn%2Ffiles%2F201704%2Ftwitter-logo-60px.png 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iNTBweCI+PC9zdmc+"
    />
    

    
        <source width="50"
     height="50"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/e255e80/2147483647/strip/true/crop/60x60+0+0/resize/50x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fmpbn%2Ffiles%2F201704%2Ftwitter-logo-60px.png"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iNTBweCI+PC9zdmc+"
    />
    

    

    
    <img class="Image" alt="twitter-logo-60px.png" srcset="https://npr.brightspotcdn.com/dims4/default/47827b8/2147483647/strip/true/crop/60x60+0+0/resize/100x100!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fmpbn%2Ffiles%2F201704%2Ftwitter-logo-60px.png 2x" width="50" height="50"
            data-src="https://npr.brightspotcdn.com/dims4/default/e255e80/2147483647/strip/true/crop/60x60+0+0/resize/50x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fmpbn%2Ffiles%2F201704%2Ftwitter-logo-60px.png"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1MHB4IiB3aWR0aD0iNTBweCI+PC9zdmc+"
        >


</picture></a>
            
        
        </div>
    
</div>

                </li>
            
                <li class="ListLogos-items-item">
                    <div class="PromoLogo">
    
        <div class="PromoLogo-media">
        
            
                <a  aria-label="LinkedIn" href="https://www.linkedin.com/company/maine-public-broadcasting-network/" class="Link"  target="_blank"   ><picture>
    
    
        
            
        
    

    
    
        
    
            <source type="image/webp"  width="43"
     height="34"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/427b677/2147483647/strip/true/crop/43x34+0+0/resize/86x68!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F66%2F1b%2Fc8d7912b4d3294844aadb83f61a0%2Fin-white-34px-r.png 2x"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIzNHB4IiB3aWR0aD0iNDNweCI+PC9zdmc+"
    />
    

    
        <source width="43"
     height="34"
        data-srcset="https://npr.brightspotcdn.com/dims4/default/02be4e3/2147483647/strip/true/crop/43x34+0+0/resize/43x34!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F66%2F1b%2Fc8d7912b4d3294844aadb83f61a0%2Fin-white-34px-r.png"
        loading="lazy"
        srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIzNHB4IiB3aWR0aD0iNDNweCI+PC9zdmc+"
    />
    

    

    
    <img class="Image" alt="LinkedIn logo" srcset="https://npr.brightspotcdn.com/dims4/default/5e90015/2147483647/strip/true/crop/43x34+0+0/resize/86x68!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F66%2F1b%2Fc8d7912b4d3294844aadb83f61a0%2Fin-white-34px-r.png 2x" width="43" height="34"
            data-src="https://npr.brightspotcdn.com/dims4/default/02be4e3/2147483647/strip/true/crop/43x34+0+0/resize/43x34!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F66%2F1b%2Fc8d7912b4d3294844aadb83f61a0%2Fin-white-34px-r.png"
            loading="lazy"
            src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIzNHB4IiB3aWR0aD0iNDNweCI+PC9zdmc+"
        >


</picture></a>
            
        
        </div>
    
</div>

                </li>
            
        </ul>
    
</div>
            
        </div>
    
</footer>



        
    </body>
</html>
