<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="This past year was like no other. The world suffered deeply from the novel coronavirus and many endured difficult sacrifices. But other news never stopped" />
<meta property="og:image" content="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202012/951565604.jpg" />
<meta property="og:url" content="https://www.mainepublic.org/post/international-stories-you-loved-2020" />
<meta property="og:type" content="article" />
<meta property="og:title" content="International Stories You Loved In 2020" />
<meta property="og:image:height" content="1998" />
<meta property="og:image:width" content="2997" />
<meta content="International Stories You Loved In 2020" about="/post/international-stories-you-loved-2020" property="dc:title" />
<link rel="shortcut icon" href="//www.mainepublic.org/sites/mpbn/files/201609/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@MPBNnews" />
<meta property="twitter:site" content="@MPBNnews" />
<meta property="twitter:card" content="summary" />
<link href="https://mediad.publicbroadcasting.net/p/shared/npr/202012/951565604.jpg" rel="image_src" />
<meta name="datePublished" content="2020-12-31" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/96019" />
<link rel="canonical" href="/post/international-stories-you-loved-2020" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="none" />
<meta name="nid" content="96019" />
<meta name="wordCount" content="2253" />
<meta name="story_id" content="950833300" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Alex Leff" />
<meta name="description" content="This past year was like no other. The world suffered deeply from the novel coronavirus and many endured difficult sacrifices. But other news never stopped" />
    <title>International Stories You Loved In 2020 | Maine Public</title>
    <link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_W9nEDu-x3rZROb1jfoN1D7joD0gz36F3S_CFDAwgPEo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_y70dI1l9SaTlvOVJRvjdL1g1q5VXiQxKJ6Bj0JD7suw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_0fWa7x2BoK9_Y4BrJSS_DZ-squSkWU5WPFfNOvUD2pA.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//www.mainepublic.org/sites/mpbn/files/201909/Maine_Public_Header_1_0.jpg);background-position:center bottom;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#686868;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EEEEEE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#474747;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#00A4DF;}#listen-live .listen-live-btn{background-color:transparent;color:#EEEEEE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#00A4DF;}}.branding .give{background:#d8292f;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_XpBCO6MPlt-2tu_CxounpS3xyVFLWGQH_4tAHYQ0EUg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_pOzIFVK26vBpeyZPTAPw6TL7ehW5h3bOcRfdtb25-qE.css" media="all" />
    <script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js_NG4APWhQYm5O90rGwjH4bRS_MNqlo8o3j0uCQ7GID9I.js"></script>
<script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js_gzFeEXVDygnickQTxgJslc6M9rOtlrYf3o7nak4JvlI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aacw.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js_zwQf8LjEQR2ImNyxy9GV8u3ipGUtKBZ4mXvLgF_295Q.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-96019 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Maine Public Home"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/201912/PrimaryLogo_RGB.png" alt="Maine Public logo" title="Maine Public Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://goo.gl/XsRTto" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/your-vote-2020">Your Vote 2020</a>
</li>
<li class="left">
<a href="/post/maine-public-deep-dive">Deep Dive</a>
</li>
<li class="left">
<a href="/programs/maines-political-pulse">Maine&#039;s Political Pulse</a>
</li>
<li class="left">
<a href="http://bicentennial.mainepublic.org">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="/term/maine">Maine</a>
</li>
<li class="left">
<a href="/category/politics">Politics</a>
</li>
<li class="left">
<a href="/term/maine-bicentennial">Maine&#039;s Bicentennial News Feed</a>
</li>
<li class="left">
<a href="/category/business">Business and Economy</a>
</li>
<li class="left">
<a href="/category/science">Environment and Outdoors</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/courts-and-crime">Courts and Crime</a>
</li>
<li class="left">
<a href="/category/arts">Arts and Culture</a>
</li>
<li class="left">
<a href="/programs/day-maine">This Day in Maine Podcast</a>
</li>
<li class="left">
<a href="/post/ten">The Ten - Weekly Email Newsletter</a>
</li>
<li class="left">
<a href="https://eepurl.com/WDRHT" target="_blank">The Daily Email Newsletter</a>
</li>
<li class="left">
<a href="/post/tell-me-more-tour">Tell Me More Tour</a>
</li>
<li class="left">
<a href="/programs/finding-way">Finding A Way</a>
</li>
<li class="left">
<a href="/programs/rural-maine-reporting-project">Rural Maine Reporting Project</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Radio</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Maine Public Radio Schedule</a>
</li>
<li class="left">
<a href="/holiday">Maine Public Holiday Programming Schedule</a>
</li>
<li class="left">
<a href="/where-hear-maine-public-radio">Where to Hear Maine Public Radio</a>
</li>
<li class="left">
<a href="/programs/maine-calling">Maine Calling</a>
</li>
<li class="left">
<a href="/node/34025">Music That Moves ME</a>
</li>
<li class="left">
<a href="/programs/all-things-considered-nora-flaherty">All Things Considered w/Nora Flaherty </a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/day-maine">This Day in Maine</a>
</li>
<li class="left">
<a href="/programs/soundbites">SoundBites</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune with Sara Willis</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune 24/7 Music Stream</a>
</li>
<li class="left">
<a href="/post/podcast-shortlist">Podcast Shortlist</a>
</li>
<li class="left">
<a href="/post/maine-public-classical-holiday-stream">Maine Public Classical Holiday Stream</a>
</li>
<li class="left">
<a href="/programs/speaking-maine">Speaking in Maine</a>
</li>
<li class="left">
<a href="/post/maine-public-your-voice-activated-device">Maine Public On Your Voice-Activated Device</a>
</li>
<li class="left">
<a href="/programs/poems-here">Poems From Here</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/programs/2-pm-public-affairs-programs">2:00 PM Public Affairs</a>
</li>
<li class="left">
<a href="/programs/sunday-evening-700-pm-special-programs">Sunday Evening 7 pm Special Programs</a>
</li>
<li class="left">
<a href="http://www.bicentennial.mainepublic.org">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="/programs">Radio Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://video.mainepublic.org" target="_blank">Television</a>
<ul  class="dropdown">
<li class="left">
<a href="/watch-maine-public-television-live-stream">WATCH: Maine Public TV Live!</a>
</li>
<li class="left">
<a href="https://www.youtube.com/playlist?list=PLct9cyepwHHpp1xW7_POI0g8vnKzAF5Ae">Maine CDC Daily Briefings Archive</a>
</li>
<li class="left">
<a href="/maine-public-television-schedule">Maine Public Television Schedule</a>
</li>
<li class="left">
<a href="/holiday">Maine Public Holiday Programming Schedule</a>
</li>
<li class="left">
<a href="https://video.mainepublic.org" target="_blank">Watch Video On-Demand Programs</a>
</li>
<li class="left">
<a href="/where-watch-maine-public-television">Where to Watch Maine Public Television</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show: Maine</a>
</li>
<li class="left">
<a href="https://video.mainepublic.org/show/assignment-maine/">Assignment: Maine</a>
</li>
<li class="left">
<a href="http://www.bicentennial.mainepublic.org">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="https://pbskids.org/">PBS Kids</a>
</li>
<li class="left">
<a href="/programs/maine-public-community-films">Bicentennial Community Films Series</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/programs/championship-weekend">Maine High School Basketball Championship Weekend</a>
</li>
<li class="left">
<a href="/post/watch-maine-public-hdtv-antenna">Watch Maine Public Television on YouTube TV or with an Antenna</a>
</li>
<li class="left">
<a href="/post/maine-public-passport-0">What is Maine Public Passport</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/where-hear-maine-public-classical">Where to Hear Maine Public Classical </a>
</li>
<li class="left">
<a href="/schedule/classical">Maine Public Classical Schedule</a>
</li>
<li class="left">
<a href="/post/maine-public-classical-holiday-stream">Maine Public Classical Holiday Stream</a>
</li>
<li class="left">
<a href="/holiday">Maine Public Holiday Programming Schedule</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/programs/down-memory-lane">Down Memory Lane</a>
</li>
<li class="left">
<a href="http://www.bicentennial.mainepublic.org">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/education">Education</a>
<ul  class="dropdown">
<li class="left">
<a href="/post/dawnland-live-qa-event">Dawnland LIVE Q&amp;A Event</a>
</li>
<li class="left">
<a href="https://mainepublic.pbslearningmedia.org/">Maine Public-PBS Learning Media</a>
</li>
<li class="left">
<a href="/term/maine-education-project">Maine Education Project</a>
</li>
<li class="left">
<a href="http://www.bicentennial.mainepublic.org">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="/term/raise-your-voice">Raise Your Voice</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show</a>
</li>
<li class="left">
<a href="https://mmsa.org/stem-resource-bank/" target="_blank">STEM Resource Bank</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar – Virtual and Live Events in Maine</a>
</li>
<li class="left">
<a href="/post/all-books-considered-book-club">All Books Considered Book Club</a>
</li>
<li class="left">
<a href="/post/maine-publics-tiny-screen-concert-seriesbrown-bag-edition">Maine Public&#039;s Tiny Screen Concert Series/Brown Bag Edition</a>
</li>
<li class="left">
<a href="/maine-publics-dash-maine-holiday-cooking-challenge">Maine Public&#039;s Dash of Maine Holiday Cooking Challenge</a>
</li>
<li class="left">
<a href="/post/maine-publics-maine-museum-portal">Maine Public&#039;s Maine Museum Portal</a>
</li>
<li class="left">
<a href="http://www.bicentennial.mainepublic.org" target="_blank">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
<li class="left">
<a href="/post/2021-camden-conference">2021 Camden Conference</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-0">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/90348">Underwriting Springboard</a>
</li>
<li class="left">
<a href="/facts-about-maine-publics-federal-funding">Facts About Maine Public&#039;s Federal Funding</a>
</li>
<li class="left">
<a href="/post/connect-your-business-our-audience">Connect Your Business With Our Audience</a>
</li>
<li class="left">
<a href="/post/double-your-gift-company-matching">Double Your Gift: Company Matching</a>
</li>
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=ADF0CB77-2EF2-4CD5-A73E-6879D1CB6CFA&amp;source=" target="_blank">Donate</a>
</li>
<li class="left">
<a href="http://plannedgiving.mainepublic.org/?pageID=158" target="_blank">Giving Through Your IRA</a>
</li>
<li class="left">
<a href="http://plannedgiving.mainepublic.org/.">Planned Giving</a>
</li>
<li class="left">
<a href="https://smile.amazon.com/ch/22-3171529" target="_blank">Support Us with Amazon Smile</a>
</li>
<li class="left">
<a href="/post/maine-public-travel-classical-danube-cruise-2020">Maine Public Travel</a>
</li>
<li class="left">
<a href="https://mainepublic.securecardonation.net" target="_blank">Maine Public Vehicle Donation Program</a>
</li>
<li class="left">
<a href="/post/maine-public-fleet-donation-program">Maine Public’s Fleet Donation Program</a>
</li>
<li class="left">
<a href="/post/maine-public-passport-0">Passport</a>
</li>
<li class="left">
<a href="/topic/benefits-membership-mpbn">Benefits of Membership</a>
</li>
<li class="left">
<a href="https://www.membercard.com/mainepublic" target="_blank">MemberCard</a>
</li>
<li class="left">
<a href="/maine-public-donor-privacy-policy">Donor Privacy Policy</a>
</li>
<li class="left">
<a href="/topic/ways-support">Ways to Support Maine Public</a>
</li>
<li class="left">
<a href="/post/company-we-keep">The Company We Keep</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/mission-maine-public-broadcasting-network">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/node/31761">Directions</a>
</li>
<li class="left">
<a href="/topic/careers-maine-public">Careers</a>
</li>
<li class="left">
<a href="https://strategicplan.mainepublic.org/" target="_blank">Strategic Plan 2019-2023</a>
</li>
<li class="left">
<a href="/people/category/1">People: On-Air</a>
</li>
<li class="left">
<a href="/people/category/6">People: Executive Team</a>
</li>
<li class="left">
<a href="/topic/maine-public-board-trustees">People: Board of Trustees</a>
</li>
<li class="left">
<a href="/community-advisiory-board">People: Community Advisory Board</a>
</li>
<li class="left">
<a href="/maine-public-news">Maine Public in the News</a>
</li>
<li class="left">
<a href="/jim-dowe-internship-fund">Jim Dowe Public Media Internship</a>
</li>
<li class="left">
<a href="/topic/maine-public-finances">Maine Public Finances</a>
</li>
<li class="left">
<a href="/annual-cpb-local-content-and-service-reports">CPB Annual Content Report</a>
</li>
<li class="left">
<a href="/maine-public-diversity-policy">Diversity Policy</a>
</li>
<li class="left">
<a href="/code-ethics">Code of Ethics</a>
</li>
<li class="left">
<a href="/social-media-guidelines">Social Media Guidelines</a>
</li>
<li class="left">
<a href="/air-guidelines">On-Air Guidelines</a>
</li>
<li class="left">
<a href="/topic/press-releases">Press Releases</a>
</li>
<li class="left">
<a href="/maine-publics-fcc-public-inspection-file">Maine Public&#039;s FCC Public Inspection Files</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WMEAFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">Maine Public Radio</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="//www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Maine Public Radio"
     data-stream-key="WMEAFM"
     data-stream-ucs="51827df0e1c88009d6967a22">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Maine Public Radio      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Maine Public Classical"
     data-stream-key="WMEA_CLASSICAL"
     data-stream-ucs="52d6908ae1c88b7fb0008dce">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Maine Public Classical      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Listen to the In Tune 24/7 Music Stream with Sara Willis"
     data-stream-key="INTUNE"
     data-stream-ucs="">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Listen to the In Tune 24/7 Music Stream with Sara Willis      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Maine Public Classical Holiday Stream"
     data-stream-key="MAINE_PUBLIC_CLASSICAL_HOLIDAY"
     data-stream-ucs="">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Maine Public Classical Holiday Stream      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
              <div id="companionLeaderBoard" class="companionLeaderBoard"></div>
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/your-vote-2020">Your Vote 2020</a>
</li>
<li class="left">
<a href="/post/maine-public-deep-dive">Deep Dive</a>
</li>
<li class="left">
<a href="/programs/maines-political-pulse">Maine&#039;s Political Pulse</a>
</li>
<li class="left">
<a href="http://bicentennial.mainepublic.org">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="/term/maine">Maine</a>
</li>
<li class="left">
<a href="/category/politics">Politics</a>
</li>
<li class="left">
<a href="/term/maine-bicentennial">Maine&#039;s Bicentennial News Feed</a>
</li>
<li class="left">
<a href="/category/business">Business and Economy</a>
</li>
<li class="left">
<a href="/category/science">Environment and Outdoors</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/courts-and-crime">Courts and Crime</a>
</li>
<li class="left">
<a href="/category/arts">Arts and Culture</a>
</li>
<li class="left">
<a href="/programs/day-maine">This Day in Maine Podcast</a>
</li>
<li class="left">
<a href="/post/ten">The Ten - Weekly Email Newsletter</a>
</li>
<li class="left">
<a href="https://eepurl.com/WDRHT" target="_blank">The Daily Email Newsletter</a>
</li>
<li class="left">
<a href="/post/tell-me-more-tour">Tell Me More Tour</a>
</li>
<li class="left">
<a href="/programs/finding-way">Finding A Way</a>
</li>
<li class="left">
<a href="/programs/rural-maine-reporting-project">Rural Maine Reporting Project</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Radio</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Maine Public Radio Schedule</a>
</li>
<li class="left">
<a href="/holiday">Maine Public Holiday Programming Schedule</a>
</li>
<li class="left">
<a href="/where-hear-maine-public-radio">Where to Hear Maine Public Radio</a>
</li>
<li class="left">
<a href="/programs/maine-calling">Maine Calling</a>
</li>
<li class="left">
<a href="/node/34025">Music That Moves ME</a>
</li>
<li class="left">
<a href="/programs/all-things-considered-nora-flaherty">All Things Considered w/Nora Flaherty </a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/day-maine">This Day in Maine</a>
</li>
<li class="left">
<a href="/programs/soundbites">SoundBites</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune with Sara Willis</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune 24/7 Music Stream</a>
</li>
<li class="left">
<a href="/post/podcast-shortlist">Podcast Shortlist</a>
</li>
<li class="left">
<a href="/post/maine-public-classical-holiday-stream">Maine Public Classical Holiday Stream</a>
</li>
<li class="left">
<a href="/programs/speaking-maine">Speaking in Maine</a>
</li>
<li class="left">
<a href="/post/maine-public-your-voice-activated-device">Maine Public On Your Voice-Activated Device</a>
</li>
<li class="left">
<a href="/programs/poems-here">Poems From Here</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/programs/2-pm-public-affairs-programs">2:00 PM Public Affairs</a>
</li>
<li class="left">
<a href="/programs/sunday-evening-700-pm-special-programs">Sunday Evening 7 pm Special Programs</a>
</li>
<li class="left">
<a href="http://www.bicentennial.mainepublic.org">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="/programs">Radio Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://video.mainepublic.org" target="_blank">Television</a>
<ul  class="dropdown">
<li class="left">
<a href="/watch-maine-public-television-live-stream">WATCH: Maine Public TV Live!</a>
</li>
<li class="left">
<a href="https://www.youtube.com/playlist?list=PLct9cyepwHHpp1xW7_POI0g8vnKzAF5Ae">Maine CDC Daily Briefings Archive</a>
</li>
<li class="left">
<a href="/maine-public-television-schedule">Maine Public Television Schedule</a>
</li>
<li class="left">
<a href="/holiday">Maine Public Holiday Programming Schedule</a>
</li>
<li class="left">
<a href="https://video.mainepublic.org" target="_blank">Watch Video On-Demand Programs</a>
</li>
<li class="left">
<a href="/where-watch-maine-public-television">Where to Watch Maine Public Television</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show: Maine</a>
</li>
<li class="left">
<a href="https://video.mainepublic.org/show/assignment-maine/">Assignment: Maine</a>
</li>
<li class="left">
<a href="http://www.bicentennial.mainepublic.org">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="https://pbskids.org/">PBS Kids</a>
</li>
<li class="left">
<a href="/programs/maine-public-community-films">Bicentennial Community Films Series</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/programs/championship-weekend">Maine High School Basketball Championship Weekend</a>
</li>
<li class="left">
<a href="/post/watch-maine-public-hdtv-antenna">Watch Maine Public Television on YouTube TV or with an Antenna</a>
</li>
<li class="left">
<a href="/post/maine-public-passport-0">What is Maine Public Passport</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/where-hear-maine-public-classical">Where to Hear Maine Public Classical </a>
</li>
<li class="left">
<a href="/schedule/classical">Maine Public Classical Schedule</a>
</li>
<li class="left">
<a href="/post/maine-public-classical-holiday-stream">Maine Public Classical Holiday Stream</a>
</li>
<li class="left">
<a href="/holiday">Maine Public Holiday Programming Schedule</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/programs/down-memory-lane">Down Memory Lane</a>
</li>
<li class="left">
<a href="http://www.bicentennial.mainepublic.org">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/education">Education</a>
<ul  class="dropdown">
<li class="left">
<a href="/post/dawnland-live-qa-event">Dawnland LIVE Q&amp;A Event</a>
</li>
<li class="left">
<a href="https://mainepublic.pbslearningmedia.org/">Maine Public-PBS Learning Media</a>
</li>
<li class="left">
<a href="/term/maine-education-project">Maine Education Project</a>
</li>
<li class="left">
<a href="http://www.bicentennial.mainepublic.org">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="/term/raise-your-voice">Raise Your Voice</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show</a>
</li>
<li class="left">
<a href="https://mmsa.org/stem-resource-bank/" target="_blank">STEM Resource Bank</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar – Virtual and Live Events in Maine</a>
</li>
<li class="left">
<a href="/post/all-books-considered-book-club">All Books Considered Book Club</a>
</li>
<li class="left">
<a href="/post/maine-publics-tiny-screen-concert-seriesbrown-bag-edition">Maine Public&#039;s Tiny Screen Concert Series/Brown Bag Edition</a>
</li>
<li class="left">
<a href="/maine-publics-dash-maine-holiday-cooking-challenge">Maine Public&#039;s Dash of Maine Holiday Cooking Challenge</a>
</li>
<li class="left">
<a href="/post/maine-publics-maine-museum-portal">Maine Public&#039;s Maine Museum Portal</a>
</li>
<li class="left">
<a href="http://www.bicentennial.mainepublic.org" target="_blank">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
<li class="left">
<a href="/post/2021-camden-conference">2021 Camden Conference</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-0">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/90348">Underwriting Springboard</a>
</li>
<li class="left">
<a href="/facts-about-maine-publics-federal-funding">Facts About Maine Public&#039;s Federal Funding</a>
</li>
<li class="left">
<a href="/post/connect-your-business-our-audience">Connect Your Business With Our Audience</a>
</li>
<li class="left">
<a href="/post/double-your-gift-company-matching">Double Your Gift: Company Matching</a>
</li>
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=ADF0CB77-2EF2-4CD5-A73E-6879D1CB6CFA&amp;source=" target="_blank">Donate</a>
</li>
<li class="left">
<a href="http://plannedgiving.mainepublic.org/?pageID=158" target="_blank">Giving Through Your IRA</a>
</li>
<li class="left">
<a href="http://plannedgiving.mainepublic.org/.">Planned Giving</a>
</li>
<li class="left">
<a href="https://smile.amazon.com/ch/22-3171529" target="_blank">Support Us with Amazon Smile</a>
</li>
<li class="left">
<a href="/post/maine-public-travel-classical-danube-cruise-2020">Maine Public Travel</a>
</li>
<li class="left">
<a href="https://mainepublic.securecardonation.net" target="_blank">Maine Public Vehicle Donation Program</a>
</li>
<li class="left">
<a href="/post/maine-public-fleet-donation-program">Maine Public’s Fleet Donation Program</a>
</li>
<li class="left">
<a href="/post/maine-public-passport-0">Passport</a>
</li>
<li class="left">
<a href="/topic/benefits-membership-mpbn">Benefits of Membership</a>
</li>
<li class="left">
<a href="https://www.membercard.com/mainepublic" target="_blank">MemberCard</a>
</li>
<li class="left">
<a href="/maine-public-donor-privacy-policy">Donor Privacy Policy</a>
</li>
<li class="left">
<a href="/topic/ways-support">Ways to Support Maine Public</a>
</li>
<li class="left">
<a href="/post/company-we-keep">The Company We Keep</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/mission-maine-public-broadcasting-network">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/node/31761">Directions</a>
</li>
<li class="left">
<a href="/topic/careers-maine-public">Careers</a>
</li>
<li class="left">
<a href="https://strategicplan.mainepublic.org/" target="_blank">Strategic Plan 2019-2023</a>
</li>
<li class="left">
<a href="/people/category/1">People: On-Air</a>
</li>
<li class="left">
<a href="/people/category/6">People: Executive Team</a>
</li>
<li class="left">
<a href="/topic/maine-public-board-trustees">People: Board of Trustees</a>
</li>
<li class="left">
<a href="/community-advisiory-board">People: Community Advisory Board</a>
</li>
<li class="left">
<a href="/maine-public-news">Maine Public in the News</a>
</li>
<li class="left">
<a href="/jim-dowe-internship-fund">Jim Dowe Public Media Internship</a>
</li>
<li class="left">
<a href="/topic/maine-public-finances">Maine Public Finances</a>
</li>
<li class="left">
<a href="/annual-cpb-local-content-and-service-reports">CPB Annual Content Report</a>
</li>
<li class="left">
<a href="/maine-public-diversity-policy">Diversity Policy</a>
</li>
<li class="left">
<a href="/code-ethics">Code of Ethics</a>
</li>
<li class="left">
<a href="/social-media-guidelines">Social Media Guidelines</a>
</li>
<li class="left">
<a href="/air-guidelines">On-Air Guidelines</a>
</li>
<li class="left">
<a href="/topic/press-releases">Press Releases</a>
</li>
<li class="left">
<a href="/maine-publics-fcc-public-inspection-file">Maine Public&#039;s FCC Public Inspection Files</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-96019" class="node node-post full row" about="/post/international-stories-you-loved-2020" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      International Stories You Loved In 2020    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2020-12-31T12:13:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/alex-leff" rel="author">Alex Leff</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">50 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Ftinyurl.com%2Fy7phec9g&amp;t=International%20Stories%20You%20Loved%20In%202020" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftinyurl.com%2Fy7phec9g&amp;text=International%20Stories%20You%20Loved%20In%202020" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=International%20Stories%20You%20Loved%20In%202020&amp;body=https%3A%2F%2Ftinyurl.com%2Fy7phec9g" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Health workers from Tongji Hospital in Wuhan, China, share an emotional embrace with their peers from a hospital in Jilin province at the Tianhe Airport. Colleagues who worked on the front lines together bid farewell as Wuhan lifted its coronavirus lockdown in April." href="https://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/202012/951565604.jpg" class="noexit lightbox">
      <img src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/202012/951565604.jpg"   alt="Health workers from Tongji Hospital in Wuhan, China, share an emotional embrace with their peers from a hospital in Jilin province at the Tianhe Airport. Colleagues who worked on the front lines together bid farewell as Wuhan lifted its coronavirus lockdown in April.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Health workers from Tongji Hospital in Wuhan, China, share an emotional embrace with their peers from a hospital in Jilin province at the Tianhe Airport. Colleagues who worked on the front lines together bid farewell as Wuhan lifted its coronavirus lockdown in April.</div>
    <div class="attribution">
  <span class="credit">Amy Cheng</span>
  /  <span class="agency">NPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>This past year was like no other. The world suffered deeply from <a href="https://www.npr.org/series/812054919/the-coronavirus-crisis">the novel coronavirus</a> and many endured difficult sacrifices. But other news never stopped in 2020.</p> <p>Tensions escalated with Iran after the U.S. killed a top Iranian general. Britain made an arduous exit from the European Union. China enacted tough new authority over Hong Kong. The racial justice movement in the United States set off solidarity protests in many other countries. And that was just in the first half of the year.</p> <p>All the while, NPR's far-flung journalists and contributing reporters labored harder than ever to cover the globe, as pandemic travel and physical-distancing rules forced them to adapt. </p> <p>Here are some of the International Desk's most popular digital stories of 2020, based on page views and time readers spent with pieces.</p> <p> </p><h3>Pandemic dominated</h3>  <p><a href="https://www.npr.org/2020/03/25/820595489/why-germanys-coronavirus-death-rate-is-far-lower-than-in-other-countries"><strong>Why Germany's Coronavirus Death Rate Is Far Lower Than In Other Countries</strong></a></p> <p>In March, Germany's feat of keeping its COVID-19-related death rate far lower than many nations became one of the International Desk's most-read stories of the year. <em>— Rob Schmitz</em></p> <p><a href="https://www.npr.org/2020/04/08/829574902/as-chinas-wuhan-ends-its-long-quarantine-residents-feel-a-mix-of-joy-and-fear"><strong>As China's Wuhan Ends Its Long Quarantine, Residents Feel A Mix Of Joy And Fear</strong></a></p> <p>The end of Wuhan's 76-day lockdown in April was a milestone in China's efforts to contain the coronavirus. <em>— Emily Feng</em></p> <p><a href="https://www.npr.org/2020/03/19/817974987/every-single-individual-must-stay-home-italy-s-coronavirus-deaths-pass-china-s"><strong>'Every Single Individual Must Stay Home': Italy's Coronavirus Surge Strains Hospitals</strong></a></p> <div class="wysiwyg-asset-image-wrapper wide"> <div class="wysiwyg-asset-image">             <a href="http://media.npr.org/assets/img/2020/12/31/ap_20077405049336-1-_custom-7d8c00f851691960202704a8479bd535dbeb2efc.jpg"><img width="100%" class="pi_assets-image" src="http://media.npr.org/assets/img/2020/12/31/ap_20077405049336-1-_custom-7d8c00f851691960202704a8479bd535dbeb2efc.jpg" /></a> <div class="image-meta"> <div class="caption">A patient in a biocontainment unit is carried on a stretcher from an ambulance at the Columbus Covid 2 Hospital in Rome, March 17.</div> <div class="credit">Alessandra Tarantino / AP</div> </div> </div> </div> <p>Italy has universal health care. But Italian hospitals and medical staff became overwhelmed, prompting anguished debate. <em>— Sylvia Poggioli</em></p> <p><a href="https://www.npr.org/sections/coronavirus-live-updates/2020/04/25/844720581/praised-for-curbing-covid-19-new-zealands-leader-eases-country-s-strict-lockdown"><strong>Praised For Curbing COVID-19, New Zealand's Leader Eases Country's Strict Lockdown</strong></a></p> <p>Prime Minister Jacinda Ardern applied her trademark empathy in rallying her country to not just flatten the coronavirus curve, but crush it. <em>— Julie McCarthy</em></p> <p><a href="https://www.npr.org/sections/coronavirus-live-updates/2020/03/25/821605995/a-funny-talking-dog-gives-tips-on-living-right-during-the-coronavirus-crisis"><strong>A Funny 'Talking' Dog Gives Tips On Living Right During The Coronavirus Crisis</strong></a></p> <p>Pluto and her human, Nancie Wight, churned out viral videos with lifestyle tips from their home in Montreal. <em>— Deborah Amos</em></p> <p><a href="https://www.npr.org/sections/coronavirus-live-updates/2020/04/23/842802500/living-through-a-nightmare-brazil-s-manaus-digs-a-mass-grave-as-deaths-mount"><strong>'Living Through A Nightmare': Brazil's Manaus Digs A Mass Grave As Deaths Mount</strong></a></p> <p>Residents and officials struggled to cope with a tragedy in Manaus, a city in the middle of the Amazon rainforest that saw coronavirus cases skyrocket. <em>— Philip Reeves</em></p> <p><a href="https://www.npr.org/2020/12/25/949557976/we-feel-safe-americans-keep-visiting-mexico-despite-pandemic-risks"><strong>'We Feel Safe': Americans Keep Visiting Mexico Despite Pandemic Risks</strong></a></p> <p>American tourists aren't welcome in most countries around the world because of the high number of U.S. coronavirus cases. But at least one country is keeping its borders open: Mexico. And many Americans, keen to escape the cold or lockdowns, are flocking to its stunning beaches.<em> — Carrie Kahn</em></p> <p><a href="https://www.npr.org/2020/06/09/860182244/everybodys-getting-along-here-how-hotel-corona-united-israelis-and-palestinians"><strong>'Everybody's Getting Along Here': How 'Hotel Corona' United Israelis And Palestinians</strong></a></p> <p>A Jerusalem hotel hosted 180 quarantined COVID-19 patients from different backgrounds. Despite concerns they might clash, some became friends. The biggest test of togetherness came during Passover. <em>— Daniel Estrin and Gregory Warner</em></p> <p><a href="https://www.npr.org/2020/08/07/900100869/ireland-finds-u-s-tourists-during-pandemic-may-be-trouble-but-so-is-their-absenc"><strong>Ireland Finds U.S. Tourists During Pandemic May Be Trouble. But So Is Their Absence</strong></a></p> <p>There's a perception that Americans are resistant to wearing masks and are refusing to self-isolate for 14 days upon arrival. Still, one hotel worker says, "We are missing the Americans greatly." <em>— Teri Schultz</em></p> <p><a href="https://www.npr.org/2020/03/03/810400793/coronavirus-spreads-in-iran-piling-more-problems-on-the-sanctions-hit-country"><strong>Coronavirus Spreads In Iran, Piling More Problems On The Sanctions-Hit Country</strong></a></p> <p>The country has been reeling from pressure reimposed by the Trump administration. This year, it scrambled to cope with the virus that has killed many Iranians. <em>— Peter Kenyon</em></p> <p><em>For extensive coverage of the pandemic, you can go to </em><a href="https://www.npr.org/series/812054919/the-coronavirus-crisis"><em>The Coronavirus Crisis</em></a><em> and NPR's </em><a href="https://www.npr.org/sections/goatsandsoda/"><em>Goats and Soda</em></a><em> and </em><a href="https://www.npr.org/sections/health-shots/"><em>Shots </em></a><em>blogs.</em></p> <div class="wysiwyg-asset-image-wrapper wide"> <div class="wysiwyg-asset-image">             <a href="http://media.npr.org/assets/img/2020/12/31/ap_20332261178055_custom-5626c84593a84ecf1d41095b901f7a6b810a7389.jpg"><img width="100%" class="pi_assets-image" src="http://media.npr.org/assets/img/2020/12/31/ap_20332261178055_custom-5626c84593a84ecf1d41095b901f7a6b810a7389.jpg" /></a> <div class="image-meta"> <div class="caption">Dr. Amir Khalil, a veterinarian from the international animal welfare organization Four Paws International, comforts Kaavan during his examination at the zoo in Islamabad, before leaving for Cambodia.</div> <div class="credit">Anjum Naveed / AP</div> </div> </div> </div> <p> </p><h3>In other news</h3>  <p><a href="https://www.npr.org/2020/12/12/945383928/i-have-lost-everything-ethiopian-refugees-flee-for-their-lives"><strong>'I Have Lost Everything': Ethiopian Refugees Flee For Their Lives</strong></a></p> <p>In November, the Ethiopian government launched an offensive against a rebellious regional government. The ensuing conflict has killed hundreds, and almost 50,000 Ethiopians fled to Sudan. <em>— Eyder Peralta</em></p> <p><a href="https://www.npr.org/2020/07/02/886587827/as-china-imposes-new-hong-kong-law-u-s-and-allies-take-steps-to-retaliate"><strong>As China Imposes New Hong Kong Law, U.S. And Allies Take Steps To Retaliate</strong></a></p> <p>Attempts to dissuade China's Communist Party from asserting more authority over Hong Kong didn't work. Now that China is imposing a new national security law on the territory, world powers are looking to punish Beijing. <em>— John Ruwitch</em></p> <p><a href="https://www.npr.org/2020/08/03/896894452/i-was-asked-if-i-stole-my-car-black-diplomats-describe-harassment-at-u-s-borders"><strong>'I Was Asked If I Stole My Car': Black Diplomats Describe Harassment At U.S. Borders</strong></a></p> <p>Former U.S. diplomat Tianna Spears says she was pulled aside 20-plus times crossing from Mexico into the U.S. "One time, I was told not to look at the officer in the eyes when I spoke to him," she says. <em>— Jackie Northam</em></p> <p><a href="https://www.npr.org/2020/07/09/814957398/the-long-perilous-route-thousands-of-indians-have-risked-for-a-shot-at-life-in-u"><strong>The Long, Perilous Route Thousands Of Indians Have Risked For A Shot At Life In U.S.</strong></a></p> <p>The journey from India can zigzag to Russia, the Mideast, the Caribbean and Central America. "I realize America's hard hit by the coronavirus. But I'm determined to get there," says an Indian man deported from Mexico.<em> — Lauren Frayer</em></p> <p><a href="https://www.npr.org/2020/12/05/942214125/he-will-be-a-happier-elephant-vet-describes-what-it-was-like-to-rescue-kaavan"><strong>'He Will Be A Happier Elephant': Vet Describes What It Was Like To Rescue Kaavan</strong></a></p> <p>Dr. Amir Khalil, a veterinarian with Four Paws International, said the "world's loneliest elephant" was settling into his new home in Cambodia. Khalil sang Sinatra's "My Way" to help calm Kaavan. — <em>Ashley Westerman</em></p> <p><a href="https://www.npr.org/2020/01/31/801289239/brexit-day-what-to-know-when-the-u-k-leaves-the-eu"><strong>Brexit Day: What To Know When The U.K. Leaves The EU</strong></a></p> <p>Britain is ending its more than 40-year membership in the European Union. Here's how Brexit was expected to play out. — <em>Frank Langfitt</em></p> <p><a href="https://www.npr.org/2020/10/29/929022515/iraqi-family-identifies-their-son-as-isis-teen-at-center-of-navy-war-crimes-tria"><strong>Iraqi Family Identifies Their Son As ISIS Teen At Center Of Navy War Crimes Trial</strong></a></p> <p>The name of the young ISIS fighter was not revealed in U.S. court proceedings, and the records are sealed. NPR identified the fighter with the help of Iraqi officials and the teenager's family.<em> — Jane Arraf</em></p> <p><a href="https://www.npr.org/2020/09/14/912029399/we-had-to-take-action-states-in-mexico-move-to-ban-junk-food-sales-to-minors"><strong>'We Had To Take Action': States In Mexico Move To Ban Junk Food Sales To Minors</strong></a></p> <p>"The damage of this kind of diet is even more visible because of the pandemic," says a Oaxaca legislator who spearheaded a law against the sale of junk food and soda to minors. The idea is spreading.<em> — James Fredrick</em></p> <p><a href="https://www.npr.org/2020/12/21/948736756/putin-and-biden-signal-chilly-relations-to-come"><strong>Putin And Biden Signal Chilly Relations To Come</strong></a></p> <p>As the president-elect vows to get tough on Moscow, analysts say Russia's leader wants to show he'll take the fight to Washington — and his congratulations delay was just the latest sign. <em>— Lucian Kim</em></p> <p><a href="https://www.npr.org/2020/08/15/900874510/facing-eviction-residents-of-denmarks-ghettos-are-suing-the-government"><strong>Facing Eviction, Residents Of Denmark's 'Ghettos' Are Suing The Government</strong></a></p> <div class="wysiwyg-asset-image-wrapper wide"> <div class="wysiwyg-asset-image">             <a href="http://media.npr.org/assets/img/2020/12/31/looted-instruments_custom-54f827258e592ef7bc8333fb8919a5200baee945.jpg"><img width="100%" class="pi_assets-image" src="http://media.npr.org/assets/img/2020/12/31/looted-instruments_custom-54f827258e592ef7bc8333fb8919a5200baee945.jpg" /></a> <div class="image-meta"> <div class="caption">Families are still seeking the musical instruments and other items stolen by the Nazis.</div> <div class="credit">Cornelia Li for NPR</div> </div> </div> </div> <p>A sweeping plan to rid the country of immigrant-heavy areas officially designated as "ghettos" was challenged by residents, as Denmark also began to grapple with broader questions about racism. <em>— Sidsel Overgaard</em></p> <p><a href="https://www.npr.org/2020/07/29/812891442/where-are-the-thousands-of-nazi-looted-musical-instruments"><strong>Where Are The Thousands Of Nazi-Looted Musical Instruments?</strong></a></p> <p>Researchers are still digging into the question and sharing their findings decades after the Nazis sacked the homes of Jews during World War II. — <em>Eleanor Beardsley</em></p> <p><a href="https://www.npr.org/2020/08/07/899776352/beiruts-explosion-looks-like-an-accident-and-a-sign-of-the-country-s-collapse"><strong>Beirut Explosion Looks Like An Accident — And A Sign Of The Country's Collapse</strong></a></p> <p>The blast in August came against a backdrop of ongoing, unaddressed government dysfunction. Some of the country's chronic problems may help explain how 2,750 tons of explosives were neglected at the port. <em>— Larry Kaplow, Ruth Sherlock and Nada Homsi</em></p> <p><a href="https://www.npr.org/2020/12/04/941237449/god-let-us-survive-remembering-korean-wars-chosin-battle-and-evacuation"><strong>'God ... Let Us Survive': Remembering Korean War's Chosin Battle And Evacuation</strong></a></p> <p>Seventy years on, war participants are drawing starkly differing conclusions from the Battle of Chosin Reservoir. The decisive conflict's lasting legacy is still visible on the Korean Peninsula. — <em>Anthony Kuhn</em></p> <p><a href="https://www.npr.org/2020/12/26/949977023/the-women-fighting-for-freedom-in-belarus"><strong>The Women 'Fighting For Freedom' In Belarus</strong></a></p> <p>"We will continue to fight and speak and raise our voices," says Belarusian athlete Yelena Leuchanka. "The face of what is happening in Belarus is largely the face of women," says an ex-U.S. diplomat.<em> — Michele Kelemen</em></p> <p><a href="https://www.npr.org/2020/12/18/947533695/our-houses-are-not-safe-residents-fear-taliban-in-afghanistans-capital"><strong>'Our Houses Are Not Safe': Residents Fear Taliban In Afghanistan's Capital</strong></a></p> <p>The Taliban have waged attacks across the country, prompting a call to reduce the violence from Gen. Mark Milley. In Kabul, the public worries about the Taliban's return. <em>— Diaa Hadid</em></p> <p><a href="https://www.npr.org/2020/09/06/906815515/a-journey-that-we-have-to-join-together-2-dutch-women-confront-slaverys-legacy"><strong>'A Journey That We Have To Join Together': 2 Dutch Women Confront Slavery's Legacy</strong></a></p> <p>Maartje Duin and Peggy Bouva are examining painful issues in the Netherlands' colonial past. "We wanted to show people that you can talk about this openly, even if it's uncomfortable," says Bouva. — <em>Joanna Kakissis</em></p> <p><a href="https://www.npr.org/2020/07/28/896261268/venezuelas-maduro-holds-firmly-to-power-and-squeezes-the-opposition"><strong>Venezuela's Maduro Holds Firmly To Power — And Squeezes The Opposition</strong></a></p> <p>Nicolás Maduro has remained in control despite international pressure and attempts to remove him, while opposition leaders weaken. <em>— John Otis</em></p> <p><a href="https://www.npr.org/2020/03/14/813608491/cambodias-prized-kampot-pepper-nearly-wiped-out-by-khmer-rouge-makes-a-comeback"><strong>Cambodia's Prized Kampot Pepper, Nearly Wiped Out By Khmer Rouge, Makes A Comeback</strong></a></p> <p>"It's like a wine," says a grower. "You can taste it like a wine, and then you can keep the taste in your mouth for a very long time." White peppercorns can cost up to $100 per ounce. <em>— Michael Sullivan</em></p> <p><a href="https://www.npr.org/2020/02/09/803809670/why-labeling-antonio-banderas-a-person-of-color-triggers-such-a-backlash"><strong>Why Labeling Antonio Banderas A 'Person Of Color' Triggers Such A Backlash</strong></a></p> <p>When media called him one of the few actors of color nominated for an Oscar, many Spaniards mocked the term or got angry. <em>— Lucía Benavides</em><br /></p><div class="fullattribution">Copyright 2020 NPR. To see more, visit https://www.npr.org.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=International+Stories+You+Loved+In+2020&amp;utme=8(APIKey)9(MDExNDI3NjUzMDEzNjkzMTgzNTExNDFlYQ004)" /></div>  </div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Ftinyurl.com%2Fy7phec9g&amp;t=International%20Stories%20You%20Loved%20In%202020" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftinyurl.com%2Fy7phec9g&amp;text=International%20Stories%20You%20Loved%20In%202020" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=International%20Stories%20You%20Loved%20In%202020&amp;body=https%3A%2F%2Ftinyurl.com%2Fy7phec9g" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>  <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
</div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  Find and follow us on:</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.facebook.com/MainePublic/" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201704/FB-f-Logo__white_72.png" alt="Facebook logo" title="Facebook logo" /></a></li>
<li><a href="https://twitter.com/MainePublic" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201704/twitter-logo-60px.png" alt="Twitter logo" title="Twitter logo" /></a></li>
<li><a href="https://www.instagram.com/mainepublic" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201812/instagram_logo.png" alt="Instagram logo" title="Instagram logo" /></a></li>
<li><a href="https://www.linkedin.com/company/maine-public-broadcasting-network/" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201904/In-White-34px-R.png" alt="Linked In logo" title="Linked In logo" /></a></li>
<li><a href="http://pbs.org/" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201911/PBS_online_horz_white__NEW.png" alt="PBS logo" title="PBS logo" /></a></li>
<li><a href="http://npr.org/" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201704/npr-logo.png" alt="NPR logo" title="NPR logo" /></a></li>
<li class="last"><a href="http://www.bbc.com/news" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201805/bbc-logo.png" alt="BBC logo" title="BBC logo" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 Maine Public</span></li>
<li><a href="http://mainepublic.org/support-0" target="_self">Support</a></li>
<li><a href="http://mainepublic.org/contact-us" target="_self">Contact Us</a></li>
<li><a href="http://mainepublic.org/privacy-statement" target="_self">Privacy Statement</a></li>
<li><a href="http://mainepublic.org/topic/careers-mpbn" target="_self">Careers</a></li>
<li><a href="https://smile.amazon.com/ch/22-3171529" target="_self">Support Us with Amazon Smile</a></li>
<li class="last"><a href="https://us.e-activist.com/page/6844/subscribe/1?ea.tracking.id=footer" target="_blank">Sign Up</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript" src="//widgets.listenlive.co/1.0/tdwidgets.min.js?qlgjgd"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":18,"atts":"GhQCRFgeG0g=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
