<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Sara&#039;s In Tune Pick of the Week Week of 12.27.19 Spread the Feeling &quot;Some of you will remember the Scud Mountain Boys, they made some great records in the" />
<meta property="og:image" content="https://www.mainepublic.org/sites/mpbn/files/styles/medium/public/Spread_The_Feeling.jpg" />
<meta property="og:url" content="https://www.mainepublic.org/post/pernice-brothers-spread-feeling" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pernice Brothers - &quot;Spread the Feeling&quot;" />
<meta property="og:image:height" content="700" />
<meta property="og:image:width" content="700" />
<meta content="Pernice Brothers - &amp;quot;Spread the Feeling&amp;quot;" about="/post/pernice-brothers-spread-feeling" property="dc:title" />
<link rel="shortcut icon" href="//www.mainepublic.org/sites/mpbn/files/201609/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@MPBNnews" />
<meta property="twitter:site" content="@MPBNnews" />
<meta property="twitter:card" content="summary" />
<link href="//www.mainepublic.org/sites/mpbn/files/Spread_The_Feeling.jpg" rel="image_src" />
<meta name="description" content="Sara&#039;s In Tune Pick of the Week Week of 12.27.19 Spread the Feeling &quot;Some of you will remember the Scud Mountain Boys, they made some great records in the" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/83021" />
<link rel="canonical" href="/post/pernice-brothers-spread-feeling" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Internal" />
<meta name="nid" content="83021" />
<meta name="wordCount" content="151" />
<meta name="keywords" content="In Tune Pick of the Week" />
<meta name="org_id" content="0" />
<meta name="author" content="Sara Willis" />
<meta name="datePublished" content="2019-12-27" />
    <title>Pernice Brothers - &quot;Spread the Feeling&quot; | Maine Public</title>
    <link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_W9nEDu-x3rZROb1jfoN1D7joD0gz36F3S_CFDAwgPEo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_vfIvSyfTMiODiXTZe9UHVNLpaNYnkIu2YCkJ8FdbEo4.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//www.mainepublic.org/sites/mpbn/files/201909/Maine_Public_Header_1_0.jpg);background-position:center bottom;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#686868;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EEEEEE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#474747;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#00A4DF;}#listen-live .listen-live-btn{background-color:transparent;color:#EEEEEE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#00A4DF;}}.branding .give{background:#d8292f;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_XpBCO6MPlt-2tu_CxounpS3xyVFLWGQH_4tAHYQ0EUg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_pOzIFVK26vBpeyZPTAPw6TL7ehW5h3bOcRfdtb25-qE.css" media="all" />
    <script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js_qGdChO1-VCMVT1fDG3azVXrU-AKQ8vwvu5yk2ryW750.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aacw.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js_zwQf8LjEQR2ImNyxy9GV8u3ipGUtKBZ4mXvLgF_295Q.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-83021 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Maine Public Home"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/201912/mainepublic_logo_white_transparent.png" alt="Maine Public logo" title="Maine Public Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://goo.gl/XsRTto" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/post/maine-public-deep-dive">Deep Dive</a>
</li>
<li class="left">
<a href="/programs/finding-way">Finding A Way</a>
</li>
<li class="left">
<a href="/post/tell-me-more-tour">Tell Me More Tour</a>
</li>
<li class="left">
<a href="/programs/maines-political-pulse">Maine&#039;s Political Pulse Podcast</a>
</li>
<li class="left">
<a href="/term/maine">Maine</a>
</li>
<li class="left">
<a href="/category/politics">Politics</a>
</li>
<li class="left">
<a href="/term/maine-bicentennial">Maine&#039;s Bicentennial</a>
</li>
<li class="left">
<a href="/category/business">Business and Economy</a>
</li>
<li class="left">
<a href="/category/science">Environment and Outdoors</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/courts-and-crime">Courts and Crime</a>
</li>
<li class="left">
<a href="/category/arts">Arts and Culture</a>
</li>
<li class="left">
<a href="/programs/day-maine">This Day in Maine Podcast</a>
</li>
<li class="left">
<a href="/post/ten">The Ten - Weekly Email Newsletter</a>
</li>
<li class="left">
<a href="https://eepurl.com/WDRHT" target="_blank">The Daily Email Newsletter</a>
</li>
<li class="left">
<a href="/programs/rural-maine-reporting-project">Rural Maine Reporting Project</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Radio</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Maine Public Radio Schedule</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/where-hear-maine-public-radio">Where to Hear Maine Public Radio</a>
</li>
<li class="left">
<a href="/programs/maine-calling">Maine Calling</a>
</li>
<li class="left">
<a href="/node/34025">Music That Moves ME</a>
</li>
<li class="left">
<a href="/programs/all-things-considered-nora-flaherty">All Things Considered w/Nora Flaherty </a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/post/podcast-shortlist">Podcast Shortlist</a>
</li>
<li class="left">
<a href="/programs/day-maine">This Day in Maine</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune with Sara Willis</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune 24/7 Music Stream</a>
</li>
<li class="left">
<a href="/post/maine-public-classical-holiday-stream">Maine Public Classical Holiday Stream</a>
</li>
<li class="left">
<a href="/programs/speaking-maine">Speaking in Maine</a>
</li>
<li class="left">
<a href="/post/maine-public-your-voice-activated-device">Maine Public On Your Voice-Activated Device</a>
</li>
<li class="left">
<a href="/programs/poems-here">Poems From Here</a>
</li>
<li class="left">
<a href="/programs/2-pm-public-affairs-programs">2:00 PM Public Affairs</a>
</li>
<li class="left">
<a href="/programs/sunday-evening-700-pm-special-programs">Sunday Evening 7 pm Special Programs</a>
</li>
<li class="left">
<a href="/programs/soundbites">SoundBites</a>
</li>
<li class="left">
<a href="/programs">Radio Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://video.mainepublic.org" target="_blank">Television</a>
<ul  class="dropdown">
<li class="left">
<a href="/maine-public-television-schedule">Maine Public Television Schedule</a>
</li>
<li class="left">
<a href="/post/watch-maine-public-hdtv-antenna">Watch Maine Public Television on YouTube TV or with an Antenna</a>
</li>
<li class="left">
<a href="https://video.mainepublic.org" target="_blank">Watch Video On-Demand Programs</a>
</li>
<li class="left">
<a href="/post/maine-public-passport-0">What is Maine Public Passport</a>
</li>
<li class="left">
<a href="/where-watch-maine-public-television">Where to Watch Maine Public Television</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="https://pbskids.org/">PBS Kids</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show: Maine</a>
</li>
<li class="left">
<a href="/programs/maine-public-community-films">Community Films</a>
</li>
<li class="left">
<a href="https://video.mainepublic.org/show/assignment-maine/">Assignment: Maine</a>
</li>
<li class="left">
<a href="/programs/championship-weekend">Maine High School Basketball Championship Weekend</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/where-hear-maine-public-classical">Where to Hear Maine Public Classical </a>
</li>
<li class="left">
<a href="/schedule/classical">Maine Public Classical Schedule</a>
</li>
<li class="left">
<a href="/programs/morning-classical-music-robin-rilette-0">Classical Music with Robin Rilette</a>
</li>
<li class="left">
<a href="/topic/cultural-conversations">Cultural Conversations</a>
</li>
<li class="left">
<a href="/post/maine-public-classical-holiday-stream">Maine Public Classical Holiday Stream</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/programs/down-memory-lane">Down Memory Lane</a>
</li>
<li class="left">
<a href="/programs/jazz-tonight-rich-tozier">Jazz Tonight with Rich Tozier</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/education">Education</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/maine-education-project">Maine Education Project</a>
</li>
<li class="left">
<a href="/term/raise-your-voice">Raise Your Voice</a>
</li>
<li class="left">
<a href="https://mainepublic.pbslearningmedia.org/">Maine Public-PBS Learning Media</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show</a>
</li>
<li class="left">
<a href="https://mmsa.org/stem-resource-bank/" target="_blank">STEM Resource Bank</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/post/friends-kotzschmar-organ">Friends of the Kotzschmar Organ: Christmas with Kennerley</a>
</li>
<li class="left">
<a href="/post/2020-camden-conference">2020 CAMDEN CONFERENCE</a>
</li>
<li class="left">
<a href="/post/news-brews-trivia">NEWS &amp; BREWS Trivia</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-0">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/facts-about-maine-publics-federal-funding">Facts About Maine Public&#039;s Federal Funding</a>
</li>
<li class="left">
<a href="/post/connect-your-business-our-audience">Connect Your Business With Our Audience</a>
</li>
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=ADF0CB77-2EF2-4CD5-A73E-6879D1CB6CFA&amp;source=" target="_blank">Donate</a>
</li>
<li class="left">
<a href="/post/grow-together">Grow Together</a>
</li>
<li class="left">
<a href="http://plannedgiving.mainepublic.org/?pageID=158" target="_blank">Giving Through Your IRA</a>
</li>
<li class="left">
<a href="http://plannedgiving.mainepublic.org/.">Planned Giving</a>
</li>
<li class="left">
<a href="https://smile.amazon.com/ch/22-3171529" target="_blank">Support Us with Amazon Smile</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
<li class="left">
<a href="https://mainepublic.securecardonation.net" target="_blank">Maine Public Vehicle Donation Program</a>
</li>
<li class="left">
<a href="/post/maine-public-fleet-donation-program">Maine Public’s Fleet Donation Program</a>
</li>
<li class="left">
<a href="/post/maine-public-passport-0">Passport</a>
</li>
<li class="left">
<a href="/topic/benefits-membership-mpbn">Benefits of Membership</a>
</li>
<li class="left">
<a href="https://www.membercard.com/mainepublic" target="_blank">MemberCard</a>
</li>
<li class="left">
<a href="/maine-public-donor-privacy-policy">Donor Privacy Policy</a>
</li>
<li class="left">
<a href="/topic/ways-support">Ways to Support Maine Public</a>
</li>
<li class="left">
<a href="/post/double-your-gift-company-matching">Double Your Gift: Company Matching</a>
</li>
<li class="left">
<a href="/post/giving-tuesday">Giving Tuesday</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/mission-maine-public-broadcasting-network">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/node/31761">Directions</a>
</li>
<li class="left">
<a href="/topic/careers-maine-public">Careers</a>
</li>
<li class="left">
<a href="/2019-awards">2019 Awards</a>
</li>
<li class="left">
<a href="https://strategicplan.mainepublic.org/" target="_blank">Strategic Plan 2019-2023</a>
</li>
<li class="left">
<a href="/people/category/1">People: On-Air</a>
</li>
<li class="left">
<a href="/people/category/6">People: Executive Team</a>
</li>
<li class="left">
<a href="/topic/maine-public-board-trustees">People: Board of Trustees</a>
</li>
<li class="left">
<a href="/community-advisiory-board">People: Community Advisory Board</a>
</li>
<li class="left">
<a href="/maine-public-news">Maine Public in the News</a>
</li>
<li class="left">
<a href="/jim-dowe-internship-fund">Jim Dowe Public Media Internship</a>
</li>
<li class="left">
<a href="/post/tell-me-more-tour">Tell Me More Tour</a>
</li>
<li class="left">
<a href="/topic/maine-public-finances">Maine Public Finances</a>
</li>
<li class="left">
<a href="/annual-cpb-local-content-and-service-reports">CPB Annual Content Report</a>
</li>
<li class="left">
<a href="/maine-public-diversity-policy">Diversity Policy</a>
</li>
<li class="left">
<a href="/code-ethics">Code of Ethics</a>
</li>
<li class="left">
<a href="/social-media-guidelines">Social Media Guidelines</a>
</li>
<li class="left">
<a href="/air-guidelines">On-Air Guidelines</a>
</li>
<li class="left">
<a href="https://publicfiles.fcc.gov/" target="_blank">FCC Public Inspection Files</a>
</li>
<li class="left">
<a href="/topic/press-releases">Press Releases</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WMEAFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">Maine Public Radio</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="//www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Maine Public Radio"
     data-stream-key="WMEAFM"
     data-stream-ucs="51827df0e1c88009d6967a22">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Maine Public Radio      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Maine Public Classical"
     data-stream-key="WMEA_CLASSICAL"
     data-stream-ucs="52d6908ae1c88b7fb0008dce">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Maine Public Classical      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Listen to the In Tune 24/7 Music Stream with Sara Willis"
     data-stream-key="INTUNE"
     data-stream-ucs="">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Listen to the In Tune 24/7 Music Stream with Sara Willis      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Maine Public Classical Holiday Music Stream"
     data-stream-key="MAINE_PUBLIC_CLASSICAL_HOLIDAY"
     data-stream-ucs="">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Maine Public Classical Holiday Music Stream      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
              <div id="companionLeaderBoard" class="companionLeaderBoard"></div>
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/post/maine-public-deep-dive">Deep Dive</a>
</li>
<li class="left">
<a href="/programs/finding-way">Finding A Way</a>
</li>
<li class="left">
<a href="/post/tell-me-more-tour">Tell Me More Tour</a>
</li>
<li class="left">
<a href="/programs/maines-political-pulse">Maine&#039;s Political Pulse Podcast</a>
</li>
<li class="left">
<a href="/term/maine">Maine</a>
</li>
<li class="left">
<a href="/category/politics">Politics</a>
</li>
<li class="left">
<a href="/term/maine-bicentennial">Maine&#039;s Bicentennial</a>
</li>
<li class="left">
<a href="/category/business">Business and Economy</a>
</li>
<li class="left">
<a href="/category/science">Environment and Outdoors</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/courts-and-crime">Courts and Crime</a>
</li>
<li class="left">
<a href="/category/arts">Arts and Culture</a>
</li>
<li class="left">
<a href="/programs/day-maine">This Day in Maine Podcast</a>
</li>
<li class="left">
<a href="/post/ten">The Ten - Weekly Email Newsletter</a>
</li>
<li class="left">
<a href="https://eepurl.com/WDRHT" target="_blank">The Daily Email Newsletter</a>
</li>
<li class="left">
<a href="/programs/rural-maine-reporting-project">Rural Maine Reporting Project</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Radio</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Maine Public Radio Schedule</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/where-hear-maine-public-radio">Where to Hear Maine Public Radio</a>
</li>
<li class="left">
<a href="/programs/maine-calling">Maine Calling</a>
</li>
<li class="left">
<a href="/node/34025">Music That Moves ME</a>
</li>
<li class="left">
<a href="/programs/all-things-considered-nora-flaherty">All Things Considered w/Nora Flaherty </a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/post/podcast-shortlist">Podcast Shortlist</a>
</li>
<li class="left">
<a href="/programs/day-maine">This Day in Maine</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune with Sara Willis</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune 24/7 Music Stream</a>
</li>
<li class="left">
<a href="/post/maine-public-classical-holiday-stream">Maine Public Classical Holiday Stream</a>
</li>
<li class="left">
<a href="/programs/speaking-maine">Speaking in Maine</a>
</li>
<li class="left">
<a href="/post/maine-public-your-voice-activated-device">Maine Public On Your Voice-Activated Device</a>
</li>
<li class="left">
<a href="/programs/poems-here">Poems From Here</a>
</li>
<li class="left">
<a href="/programs/2-pm-public-affairs-programs">2:00 PM Public Affairs</a>
</li>
<li class="left">
<a href="/programs/sunday-evening-700-pm-special-programs">Sunday Evening 7 pm Special Programs</a>
</li>
<li class="left">
<a href="/programs/soundbites">SoundBites</a>
</li>
<li class="left">
<a href="/programs">Radio Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://video.mainepublic.org" target="_blank">Television</a>
<ul  class="dropdown">
<li class="left">
<a href="/maine-public-television-schedule">Maine Public Television Schedule</a>
</li>
<li class="left">
<a href="/post/watch-maine-public-hdtv-antenna">Watch Maine Public Television on YouTube TV or with an Antenna</a>
</li>
<li class="left">
<a href="https://video.mainepublic.org" target="_blank">Watch Video On-Demand Programs</a>
</li>
<li class="left">
<a href="/post/maine-public-passport-0">What is Maine Public Passport</a>
</li>
<li class="left">
<a href="/where-watch-maine-public-television">Where to Watch Maine Public Television</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="https://pbskids.org/">PBS Kids</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show: Maine</a>
</li>
<li class="left">
<a href="/programs/maine-public-community-films">Community Films</a>
</li>
<li class="left">
<a href="https://video.mainepublic.org/show/assignment-maine/">Assignment: Maine</a>
</li>
<li class="left">
<a href="/programs/championship-weekend">Maine High School Basketball Championship Weekend</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/where-hear-maine-public-classical">Where to Hear Maine Public Classical </a>
</li>
<li class="left">
<a href="/schedule/classical">Maine Public Classical Schedule</a>
</li>
<li class="left">
<a href="/programs/morning-classical-music-robin-rilette-0">Classical Music with Robin Rilette</a>
</li>
<li class="left">
<a href="/topic/cultural-conversations">Cultural Conversations</a>
</li>
<li class="left">
<a href="/post/maine-public-classical-holiday-stream">Maine Public Classical Holiday Stream</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/programs/down-memory-lane">Down Memory Lane</a>
</li>
<li class="left">
<a href="/programs/jazz-tonight-rich-tozier">Jazz Tonight with Rich Tozier</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/education">Education</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/maine-education-project">Maine Education Project</a>
</li>
<li class="left">
<a href="/term/raise-your-voice">Raise Your Voice</a>
</li>
<li class="left">
<a href="https://mainepublic.pbslearningmedia.org/">Maine Public-PBS Learning Media</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show</a>
</li>
<li class="left">
<a href="https://mmsa.org/stem-resource-bank/" target="_blank">STEM Resource Bank</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/post/friends-kotzschmar-organ">Friends of the Kotzschmar Organ: Christmas with Kennerley</a>
</li>
<li class="left">
<a href="/post/2020-camden-conference">2020 CAMDEN CONFERENCE</a>
</li>
<li class="left">
<a href="/post/news-brews-trivia">NEWS &amp; BREWS Trivia</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-0">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/facts-about-maine-publics-federal-funding">Facts About Maine Public&#039;s Federal Funding</a>
</li>
<li class="left">
<a href="/post/connect-your-business-our-audience">Connect Your Business With Our Audience</a>
</li>
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=ADF0CB77-2EF2-4CD5-A73E-6879D1CB6CFA&amp;source=" target="_blank">Donate</a>
</li>
<li class="left">
<a href="/post/grow-together">Grow Together</a>
</li>
<li class="left">
<a href="http://plannedgiving.mainepublic.org/?pageID=158" target="_blank">Giving Through Your IRA</a>
</li>
<li class="left">
<a href="http://plannedgiving.mainepublic.org/.">Planned Giving</a>
</li>
<li class="left">
<a href="https://smile.amazon.com/ch/22-3171529" target="_blank">Support Us with Amazon Smile</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
<li class="left">
<a href="https://mainepublic.securecardonation.net" target="_blank">Maine Public Vehicle Donation Program</a>
</li>
<li class="left">
<a href="/post/maine-public-fleet-donation-program">Maine Public’s Fleet Donation Program</a>
</li>
<li class="left">
<a href="/post/maine-public-passport-0">Passport</a>
</li>
<li class="left">
<a href="/topic/benefits-membership-mpbn">Benefits of Membership</a>
</li>
<li class="left">
<a href="https://www.membercard.com/mainepublic" target="_blank">MemberCard</a>
</li>
<li class="left">
<a href="/maine-public-donor-privacy-policy">Donor Privacy Policy</a>
</li>
<li class="left">
<a href="/topic/ways-support">Ways to Support Maine Public</a>
</li>
<li class="left">
<a href="/post/double-your-gift-company-matching">Double Your Gift: Company Matching</a>
</li>
<li class="left">
<a href="/post/giving-tuesday">Giving Tuesday</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/mission-maine-public-broadcasting-network">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/node/31761">Directions</a>
</li>
<li class="left">
<a href="/topic/careers-maine-public">Careers</a>
</li>
<li class="left">
<a href="/2019-awards">2019 Awards</a>
</li>
<li class="left">
<a href="https://strategicplan.mainepublic.org/" target="_blank">Strategic Plan 2019-2023</a>
</li>
<li class="left">
<a href="/people/category/1">People: On-Air</a>
</li>
<li class="left">
<a href="/people/category/6">People: Executive Team</a>
</li>
<li class="left">
<a href="/topic/maine-public-board-trustees">People: Board of Trustees</a>
</li>
<li class="left">
<a href="/community-advisiory-board">People: Community Advisory Board</a>
</li>
<li class="left">
<a href="/maine-public-news">Maine Public in the News</a>
</li>
<li class="left">
<a href="/jim-dowe-internship-fund">Jim Dowe Public Media Internship</a>
</li>
<li class="left">
<a href="/post/tell-me-more-tour">Tell Me More Tour</a>
</li>
<li class="left">
<a href="/topic/maine-public-finances">Maine Public Finances</a>
</li>
<li class="left">
<a href="/annual-cpb-local-content-and-service-reports">CPB Annual Content Report</a>
</li>
<li class="left">
<a href="/maine-public-diversity-policy">Diversity Policy</a>
</li>
<li class="left">
<a href="/code-ethics">Code of Ethics</a>
</li>
<li class="left">
<a href="/social-media-guidelines">Social Media Guidelines</a>
</li>
<li class="left">
<a href="/air-guidelines">On-Air Guidelines</a>
</li>
<li class="left">
<a href="https://publicfiles.fcc.gov/" target="_blank">FCC Public Inspection Files</a>
</li>
<li class="left">
<a href="/topic/press-releases">Press Releases</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-83021" class="node node-post node-promoted full row" about="/post/pernice-brothers-spread-feeling" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Pernice Brothers - &quot;Spread the Feeling&quot;    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2019-12-27T00:01:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/sara-willis" rel="author">Sara Willis</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">9 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Ft26eszl&amp;t=Pernice%20Brothers%20-%20%22Spread%20the%20Feeling%22" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Ft26eszl&amp;text=Pernice%20Brothers%20-%20%22Spread%20the%20Feeling%22" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Pernice%20Brothers%20-%20%22Spread%20the%20Feeling%22&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Ft26eszl" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Sara's <em>In Tune</em> <strong>Pick of the Week</strong></p> <p>Week of 12.27.19<br /><em>Spread the Feeling</em></p> <p>"Some of you will remember the Scud Mountain Boys, they made some great records in the 90's, and continued in other incarnations to record and tour. They were a little garage rock, a little pop and an edge that was all theirs. There is a New England feel to them. Don't ask me what that is exactly, just something I hear. So now, it's 2019 and the new record is a sparkling collection of songs. There are jangling guitars, harmonies galore and just great songs. If I could book them with another act it would be Aimee Mann. And that would be a great show!" — Sara</p> <p><a href="https://pernicebrothers.bandcamp.com/album/spread-the-feeling" target="_blank">More information on <em>Spread the Feeling</em></a></p> <p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/mpbn/files/styles/x_large/public/Spread_The_Feeling.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.mainepublic.org/sites/mpbn/files/styles/default/public/Spread_The_Feeling.jpg" data-interchange-small="https://mediad.publicbroadcasting.net/p/mpbn/files/styles/small/public/Spread_The_Feeling.jpg" data-interchange-medium="https://mediad.publicbroadcasting.net/p/mpbn/files/styles/medium/public/Spread_The_Feeling.jpg" data-interchange-large="https://mediad.publicbroadcasting.net/p/mpbn/files/styles/large/public/Spread_The_Feeling.jpg" />       <noscript>         <img src="https://www.mainepublic.org/sites/mpbn/files/styles/default/public/Spread_The_Feeling.jpg"  alt="">       </noscript>     </a>       </div> </div> </p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/tune-pick-week" typeof="skos:Concept" property="rdfs:label skos:prefLabel">In Tune Pick of the Week</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Ft26eszl&amp;t=Pernice%20Brothers%20-%20%22Spread%20the%20Feeling%22" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Ft26eszl&amp;text=Pernice%20Brothers%20-%20%22Spread%20the%20Feeling%22" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Pernice%20Brothers%20-%20%22Spread%20the%20Feeling%22&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Ft26eszl" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3><div id="node-78556" class="node node-topic node-promoted npr_river_card row" about="/topic/tune-sara-willis-pick-week" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
              <h2 property="dc:title" datatype=""><a href="/topic/tune-sara-willis-pick-week">In Tune with Sara Willis Pick of the Week</a></h2>
          </div>

  <div class="content">
    <div class="medium-9 columns">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/topic/tune-sara-willis-pick-week" class="noexit">
    <img class="multiple" src="https://www.mainepublic.org/sites/mpbn/files/styles/medium/public/201905/In_Tune_Pick_of_the_Week_900.jpg" alt="In Tune Pick of the Week logo">
          </a>

      </figure>
</div>
    </div>
    <div class="medium-3 columns">
          </div>
  </div>

  
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  Find and follow us on:</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.facebook.com/MainePublic/" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201704/FB-f-Logo__white_72.png" alt="Facebook logo" title="Facebook logo" /></a></li>
<li><a href="https://twitter.com/MainePublic" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201704/twitter-logo-60px.png" alt="Twitter logo" title="Twitter logo" /></a></li>
<li><a href="https://www.instagram.com/mainepublic" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201812/instagram_logo.png" alt="Instagram logo" title="Instagram logo" /></a></li>
<li><a href="https://www.linkedin.com/company/maine-public-broadcasting-network/" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201904/In-White-34px-R.png" alt="Linked In logo" title="Linked In logo" /></a></li>
<li><a href="http://pbs.org/" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201911/PBS_online_horz_white__NEW.png" alt="PBS logo" title="PBS logo" /></a></li>
<li><a href="http://npr.org/" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201704/npr-logo.png" alt="NPR logo" title="NPR logo" /></a></li>
<li class="last"><a href="http://www.bbc.com/news" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201805/bbc-logo.png" alt="BBC logo" title="BBC logo" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2019 Maine Public</span></li>
<li><a href="http://mainepublic.org/support-0" target="_self">Support</a></li>
<li><a href="http://mainepublic.org/contact-us" target="_self">Contact Us</a></li>
<li><a href="http://mainepublic.org/privacy-statement" target="_self">Privacy Statement</a></li>
<li><a href="http://mainepublic.org/topic/careers-mpbn" target="_self">Careers</a></li>
<li><a href="https://smile.amazon.com/ch/22-3171529" target="_self">Support Us with Amazon Smile</a></li>
<li class="last"><a href="https://us.e-activist.com/page/6844/subscribe/1?ea.tracking.id=footer" target="_blank">Sign Up</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript" src="//widgets.listenlive.co/1.0/tdwidgets.min.js?q1k3rq"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":17,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
