<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Updated at 6:52 p.m. ET The U.S. health care system is trying to be ready for possible outbreaks, after the Centers for Disease Control and Prevention" />
<meta property="og:image" content="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202002/809440651.jpg" />
<meta property="og:url" content="https://www.mainepublic.org/post/us-preps-coronavirus-health-workers-question-safety-measures" />
<meta property="og:type" content="article" />
<meta property="og:title" content="As U.S. Preps For Coronavirus, Health Workers Question Safety Measures" />
<meta property="og:image:height" content="1998" />
<meta property="og:image:width" content="3000" />
<meta content="As U.S. Preps For Coronavirus, Health Workers Question Safety Measures" about="/post/us-preps-coronavirus-health-workers-question-safety-measures" property="dc:title" />
<link rel="shortcut icon" href="//www.mainepublic.org/sites/mpbn/files/201609/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@MPBNnews" />
<meta property="twitter:site" content="@MPBNnews" />
<meta property="twitter:card" content="summary" />
<link href="https://mediad.publicbroadcasting.net/p/shared/npr/202002/809440651.jpg" rel="image_src" />
<meta name="datePublished" content="2020-02-26" />
<meta name="has_audio" content="1" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/85497" />
<link rel="canonical" href="/post/us-preps-coronavirus-health-workers-question-safety-measures" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="none" />
<meta name="nid" content="85497" />
<meta name="wordCount" content="1778" />
<meta name="story_id" content="809253920" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Yuki Noguchi" />
<meta name="description" content="Updated at 6:52 p.m. ET The U.S. health care system is trying to be ready for possible outbreaks, after the Centers for Disease Control and Prevention" />
    <title>As U.S. Preps For Coronavirus, Health Workers Question Safety Measures | Maine Public</title>
    <link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_W9nEDu-x3rZROb1jfoN1D7joD0gz36F3S_CFDAwgPEo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_vfIvSyfTMiODiXTZe9UHVNLpaNYnkIu2YCkJ8FdbEo4.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//www.mainepublic.org/sites/mpbn/files/201909/Maine_Public_Header_1_0.jpg);background-position:center bottom;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#686868;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EEEEEE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#474747;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#00A4DF;}#listen-live .listen-live-btn{background-color:transparent;color:#EEEEEE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#00A4DF;}}.branding .give{background:#d8292f;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_XpBCO6MPlt-2tu_CxounpS3xyVFLWGQH_4tAHYQ0EUg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_pOzIFVK26vBpeyZPTAPw6TL7ehW5h3bOcRfdtb25-qE.css" media="all" />
    <script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js_6oC4w3Iu731i40L9-N0yYjaQWeRAw-bD7kDfJN_Ck4M.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aacw.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js_zwQf8LjEQR2ImNyxy9GV8u3ipGUtKBZ4mXvLgF_295Q.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-85497 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Maine Public Home"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/201912/PrimaryLogo_RGB.png" alt="Maine Public logo" title="Maine Public Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://goo.gl/XsRTto" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/post/maine-public-deep-dive">Deep Dive</a>
</li>
<li class="left">
<a href="/programs/finding-way">Finding A Way</a>
</li>
<li class="left">
<a href="/post/tell-me-more-tour">Tell Me More Tour</a>
</li>
<li class="left">
<a href="/programs/maines-political-pulse">Maine&#039;s Political Pulse Podcast</a>
</li>
<li class="left">
<a href="http://bicentennial.mainepublic.org">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="/term/maine">Maine</a>
</li>
<li class="left">
<a href="/category/politics">Politics</a>
</li>
<li class="left">
<a href="/term/maine-bicentennial">Maine&#039;s Bicentennial News Feed</a>
</li>
<li class="left">
<a href="/category/business">Business and Economy</a>
</li>
<li class="left">
<a href="/category/science">Environment and Outdoors</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/courts-and-crime">Courts and Crime</a>
</li>
<li class="left">
<a href="/category/arts">Arts and Culture</a>
</li>
<li class="left">
<a href="/programs/day-maine">This Day in Maine Podcast</a>
</li>
<li class="left">
<a href="/post/ten">The Ten - Weekly Email Newsletter</a>
</li>
<li class="left">
<a href="https://eepurl.com/WDRHT" target="_blank">The Daily Email Newsletter</a>
</li>
<li class="left">
<a href="/programs/rural-maine-reporting-project">Rural Maine Reporting Project</a>
</li>
<li class="left">
<a href="/term/your-vote-2020">Your Vote 2020</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Radio</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Maine Public Radio Schedule</a>
</li>
<li class="left">
<a href="http://www.bicentennial.mainepublic.org">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/where-hear-maine-public-radio">Where to Hear Maine Public Radio</a>
</li>
<li class="left">
<a href="/programs/maine-calling">Maine Calling</a>
</li>
<li class="left">
<a href="/node/34025">Music That Moves ME</a>
</li>
<li class="left">
<a href="/programs/all-things-considered-nora-flaherty">All Things Considered w/Nora Flaherty </a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/post/podcast-shortlist">Podcast Shortlist</a>
</li>
<li class="left">
<a href="/programs/day-maine">This Day in Maine</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune with Sara Willis</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune 24/7 Music Stream</a>
</li>
<li class="left">
<a href="/post/maine-public-classical-holiday-stream">Maine Public Classical Holiday Stream</a>
</li>
<li class="left">
<a href="/programs/speaking-maine">Speaking in Maine</a>
</li>
<li class="left">
<a href="/post/maine-public-your-voice-activated-device">Maine Public On Your Voice-Activated Device</a>
</li>
<li class="left">
<a href="/programs/poems-here">Poems From Here</a>
</li>
<li class="left">
<a href="/programs/2-pm-public-affairs-programs">2:00 PM Public Affairs</a>
</li>
<li class="left">
<a href="/programs/sunday-evening-700-pm-special-programs">Sunday Evening 7 pm Special Programs</a>
</li>
<li class="left">
<a href="/programs/soundbites">SoundBites</a>
</li>
<li class="left">
<a href="/programs">Radio Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://video.mainepublic.org" target="_blank">Television</a>
<ul  class="dropdown">
<li class="left">
<a href="/maine-public-television-schedule">Maine Public Television Schedule</a>
</li>
<li class="left">
<a href="/where-watch-maine-public-television">Where to Watch Maine Public Television</a>
</li>
<li class="left">
<a href="http://www.bicentennial.mainepublic.org">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="/programs/championship-weekend">Maine High School Basketball Championship Weekend</a>
</li>
<li class="left">
<a href="https://pbskids.org/">PBS Kids</a>
</li>
<li class="left">
<a href="https://video.mainepublic.org/show/assignment-maine/">Assignment: Maine</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="https://video.mainepublic.org" target="_blank">Watch Video On-Demand Programs</a>
</li>
<li class="left">
<a href="/post/television-rescan-day-march-11">Television RESCAN Day March 11</a>
</li>
<li class="left">
<a href="/programs/maine-public-community-films">Bicentennial Community Films Series</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show: Maine</a>
</li>
<li class="left">
<a href="/post/watch-maine-public-hdtv-antenna">Watch Maine Public Television on YouTube TV or with an Antenna</a>
</li>
<li class="left">
<a href="/post/maine-public-passport-0">What is Maine Public Passport</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/where-hear-maine-public-classical">Where to Hear Maine Public Classical </a>
</li>
<li class="left">
<a href="/schedule/classical">Maine Public Classical Schedule</a>
</li>
<li class="left">
<a href="/programs/morning-classical-music-robin-rilette-0">Classical Music with Robin Rilette</a>
</li>
<li class="left">
<a href="/topic/cultural-conversations">Cultural Conversations</a>
</li>
<li class="left">
<a href="/post/maine-public-classical-holiday-stream">Maine Public Classical Holiday Stream</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/programs/down-memory-lane">Down Memory Lane</a>
</li>
<li class="left">
<a href="/programs/jazz-tonight-rich-tozier">Jazz Tonight with Rich Tozier</a>
</li>
<li class="left">
<a href="http://www.bicentennial.mainepublic.org">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/education">Education</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.bicentennial.mainepublic.org">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="/term/maine-education-project">Maine Education Project</a>
</li>
<li class="left">
<a href="/term/raise-your-voice">Raise Your Voice</a>
</li>
<li class="left">
<a href="https://mainepublic.pbslearningmedia.org/">Maine Public-PBS Learning Media</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show</a>
</li>
<li class="left">
<a href="https://mmsa.org/stem-resource-bank/" target="_blank">STEM Resource Bank</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
<li class="left">
<a href="http://www.bicentennial.mainepublic.org">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="/post/news-brews-trivia">NEWS &amp; BREWS Trivia</a>
</li>
<li class="left">
<a href="/post/portland-symphony-orchestra-maine-bicentennial-eckart-conducts-american-classics">Portland Symphony Orchestra - &quot;Maine Bicentennial: Eckart Conducts American Classics&quot;</a>
</li>
<li class="left">
<a href="/post/maine-science-festival-2020">Maine Science Festival 2020</a>
</li>
<li class="left">
<a href="/post/friends-kotzschmar-organ">Friends of the Kotzschmar Organ - Bach Birthday Bash</a>
</li>
<li class="left">
<a href="/post/bangor-symphony-orchestra-masterworks-iv-sounds-sea">Bangor Symphony Orchestra - Masterworks IV: Sounds of the Sea</a>
</li>
<li class="left">
<a href="/post/telling-room-show-tell-literary-spectacular">The Telling Room - Show &amp; Tell: A Literary Spectacular</a>
</li>
<li class="left">
<a href="/post/maine-jewish-film-festival">Maine Jewish Film Festival March 28 - April 5</a>
</li>
<li class="left">
<a href="/post/collins-center-arts-presents-mir-quartet">Collins Center for the Arts Presents the Miró Quartet</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-0">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/facts-about-maine-publics-federal-funding">Facts About Maine Public&#039;s Federal Funding</a>
</li>
<li class="left">
<a href="/post/connect-your-business-our-audience">Connect Your Business With Our Audience</a>
</li>
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=ADF0CB77-2EF2-4CD5-A73E-6879D1CB6CFA&amp;source=" target="_blank">Donate</a>
</li>
<li class="left">
<a href="/post/grow-together">Grow Together</a>
</li>
<li class="left">
<a href="http://plannedgiving.mainepublic.org/?pageID=158" target="_blank">Giving Through Your IRA</a>
</li>
<li class="left">
<a href="http://plannedgiving.mainepublic.org/.">Planned Giving</a>
</li>
<li class="left">
<a href="https://smile.amazon.com/ch/22-3171529" target="_blank">Support Us with Amazon Smile</a>
</li>
<li class="left">
<a href="/post/maine-public-travel-classical-danube-cruise-2020">Maine Public Travel</a>
</li>
<li class="left">
<a href="https://mainepublic.securecardonation.net" target="_blank">Maine Public Vehicle Donation Program</a>
</li>
<li class="left">
<a href="/post/maine-public-fleet-donation-program">Maine Public’s Fleet Donation Program</a>
</li>
<li class="left">
<a href="/post/maine-public-passport-0">Passport</a>
</li>
<li class="left">
<a href="/topic/benefits-membership-mpbn">Benefits of Membership</a>
</li>
<li class="left">
<a href="https://www.membercard.com/mainepublic" target="_blank">MemberCard</a>
</li>
<li class="left">
<a href="/maine-public-donor-privacy-policy">Donor Privacy Policy</a>
</li>
<li class="left">
<a href="/topic/ways-support">Ways to Support Maine Public</a>
</li>
<li class="left">
<a href="/post/double-your-gift-company-matching">Double Your Gift: Company Matching</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/mission-maine-public-broadcasting-network">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/node/31761">Directions</a>
</li>
<li class="left">
<a href="/topic/careers-maine-public">Careers</a>
</li>
<li class="left">
<a href="/2019-awards">2019 Awards</a>
</li>
<li class="left">
<a href="https://strategicplan.mainepublic.org/" target="_blank">Strategic Plan 2019-2023</a>
</li>
<li class="left">
<a href="/people/category/1">People: On-Air</a>
</li>
<li class="left">
<a href="/people/category/6">People: Executive Team</a>
</li>
<li class="left">
<a href="/topic/maine-public-board-trustees">People: Board of Trustees</a>
</li>
<li class="left">
<a href="/community-advisiory-board">People: Community Advisory Board</a>
</li>
<li class="left">
<a href="/maine-public-news">Maine Public in the News</a>
</li>
<li class="left">
<a href="/jim-dowe-internship-fund">Jim Dowe Public Media Internship</a>
</li>
<li class="left">
<a href="/topic/maine-public-finances">Maine Public Finances</a>
</li>
<li class="left">
<a href="/annual-cpb-local-content-and-service-reports">CPB Annual Content Report</a>
</li>
<li class="left">
<a href="/maine-public-diversity-policy">Diversity Policy</a>
</li>
<li class="left">
<a href="/code-ethics">Code of Ethics</a>
</li>
<li class="left">
<a href="/social-media-guidelines">Social Media Guidelines</a>
</li>
<li class="left">
<a href="/air-guidelines">On-Air Guidelines</a>
</li>
<li class="left">
<a href="https://publicfiles.fcc.gov/" target="_blank">FCC Public Inspection Files</a>
</li>
<li class="left">
<a href="/topic/press-releases">Press Releases</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WMEAFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">Maine Public Radio (Regular Programming)</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="//www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Maine Public Radio (Regular Programming)"
     data-stream-key="WMEAFM"
     data-stream-ucs="51827df0e1c88009d6967a22">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Maine Public Radio (Regular Programming)      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Maine Public Classical"
     data-stream-key="WMEA_CLASSICAL"
     data-stream-ucs="52d6908ae1c88b7fb0008dce">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Maine Public Classical      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Listen to the In Tune 24/7 Music Stream with Sara Willis"
     data-stream-key="INTUNE"
     data-stream-ucs="">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Listen to the In Tune 24/7 Music Stream with Sara Willis      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
              <div id="companionLeaderBoard" class="companionLeaderBoard"></div>
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/post/maine-public-deep-dive">Deep Dive</a>
</li>
<li class="left">
<a href="/programs/finding-way">Finding A Way</a>
</li>
<li class="left">
<a href="/post/tell-me-more-tour">Tell Me More Tour</a>
</li>
<li class="left">
<a href="/programs/maines-political-pulse">Maine&#039;s Political Pulse Podcast</a>
</li>
<li class="left">
<a href="http://bicentennial.mainepublic.org">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="/term/maine">Maine</a>
</li>
<li class="left">
<a href="/category/politics">Politics</a>
</li>
<li class="left">
<a href="/term/maine-bicentennial">Maine&#039;s Bicentennial News Feed</a>
</li>
<li class="left">
<a href="/category/business">Business and Economy</a>
</li>
<li class="left">
<a href="/category/science">Environment and Outdoors</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/courts-and-crime">Courts and Crime</a>
</li>
<li class="left">
<a href="/category/arts">Arts and Culture</a>
</li>
<li class="left">
<a href="/programs/day-maine">This Day in Maine Podcast</a>
</li>
<li class="left">
<a href="/post/ten">The Ten - Weekly Email Newsletter</a>
</li>
<li class="left">
<a href="https://eepurl.com/WDRHT" target="_blank">The Daily Email Newsletter</a>
</li>
<li class="left">
<a href="/programs/rural-maine-reporting-project">Rural Maine Reporting Project</a>
</li>
<li class="left">
<a href="/term/your-vote-2020">Your Vote 2020</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Radio</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Maine Public Radio Schedule</a>
</li>
<li class="left">
<a href="http://www.bicentennial.mainepublic.org">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/where-hear-maine-public-radio">Where to Hear Maine Public Radio</a>
</li>
<li class="left">
<a href="/programs/maine-calling">Maine Calling</a>
</li>
<li class="left">
<a href="/node/34025">Music That Moves ME</a>
</li>
<li class="left">
<a href="/programs/all-things-considered-nora-flaherty">All Things Considered w/Nora Flaherty </a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/post/podcast-shortlist">Podcast Shortlist</a>
</li>
<li class="left">
<a href="/programs/day-maine">This Day in Maine</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune with Sara Willis</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune 24/7 Music Stream</a>
</li>
<li class="left">
<a href="/post/maine-public-classical-holiday-stream">Maine Public Classical Holiday Stream</a>
</li>
<li class="left">
<a href="/programs/speaking-maine">Speaking in Maine</a>
</li>
<li class="left">
<a href="/post/maine-public-your-voice-activated-device">Maine Public On Your Voice-Activated Device</a>
</li>
<li class="left">
<a href="/programs/poems-here">Poems From Here</a>
</li>
<li class="left">
<a href="/programs/2-pm-public-affairs-programs">2:00 PM Public Affairs</a>
</li>
<li class="left">
<a href="/programs/sunday-evening-700-pm-special-programs">Sunday Evening 7 pm Special Programs</a>
</li>
<li class="left">
<a href="/programs/soundbites">SoundBites</a>
</li>
<li class="left">
<a href="/programs">Radio Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://video.mainepublic.org" target="_blank">Television</a>
<ul  class="dropdown">
<li class="left">
<a href="/maine-public-television-schedule">Maine Public Television Schedule</a>
</li>
<li class="left">
<a href="/where-watch-maine-public-television">Where to Watch Maine Public Television</a>
</li>
<li class="left">
<a href="http://www.bicentennial.mainepublic.org">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="/programs/championship-weekend">Maine High School Basketball Championship Weekend</a>
</li>
<li class="left">
<a href="https://pbskids.org/">PBS Kids</a>
</li>
<li class="left">
<a href="https://video.mainepublic.org/show/assignment-maine/">Assignment: Maine</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="https://video.mainepublic.org" target="_blank">Watch Video On-Demand Programs</a>
</li>
<li class="left">
<a href="/post/television-rescan-day-march-11">Television RESCAN Day March 11</a>
</li>
<li class="left">
<a href="/programs/maine-public-community-films">Bicentennial Community Films Series</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show: Maine</a>
</li>
<li class="left">
<a href="/post/watch-maine-public-hdtv-antenna">Watch Maine Public Television on YouTube TV or with an Antenna</a>
</li>
<li class="left">
<a href="/post/maine-public-passport-0">What is Maine Public Passport</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/where-hear-maine-public-classical">Where to Hear Maine Public Classical </a>
</li>
<li class="left">
<a href="/schedule/classical">Maine Public Classical Schedule</a>
</li>
<li class="left">
<a href="/programs/morning-classical-music-robin-rilette-0">Classical Music with Robin Rilette</a>
</li>
<li class="left">
<a href="/topic/cultural-conversations">Cultural Conversations</a>
</li>
<li class="left">
<a href="/post/maine-public-classical-holiday-stream">Maine Public Classical Holiday Stream</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/programs/down-memory-lane">Down Memory Lane</a>
</li>
<li class="left">
<a href="/programs/jazz-tonight-rich-tozier">Jazz Tonight with Rich Tozier</a>
</li>
<li class="left">
<a href="http://www.bicentennial.mainepublic.org">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/education">Education</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.bicentennial.mainepublic.org">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="/term/maine-education-project">Maine Education Project</a>
</li>
<li class="left">
<a href="/term/raise-your-voice">Raise Your Voice</a>
</li>
<li class="left">
<a href="https://mainepublic.pbslearningmedia.org/">Maine Public-PBS Learning Media</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show</a>
</li>
<li class="left">
<a href="https://mmsa.org/stem-resource-bank/" target="_blank">STEM Resource Bank</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
<li class="left">
<a href="http://www.bicentennial.mainepublic.org">Maine Public&#039;s Bicentennial Hub</a>
</li>
<li class="left">
<a href="/post/news-brews-trivia">NEWS &amp; BREWS Trivia</a>
</li>
<li class="left">
<a href="/post/portland-symphony-orchestra-maine-bicentennial-eckart-conducts-american-classics">Portland Symphony Orchestra - &quot;Maine Bicentennial: Eckart Conducts American Classics&quot;</a>
</li>
<li class="left">
<a href="/post/maine-science-festival-2020">Maine Science Festival 2020</a>
</li>
<li class="left">
<a href="/post/friends-kotzschmar-organ">Friends of the Kotzschmar Organ - Bach Birthday Bash</a>
</li>
<li class="left">
<a href="/post/bangor-symphony-orchestra-masterworks-iv-sounds-sea">Bangor Symphony Orchestra - Masterworks IV: Sounds of the Sea</a>
</li>
<li class="left">
<a href="/post/telling-room-show-tell-literary-spectacular">The Telling Room - Show &amp; Tell: A Literary Spectacular</a>
</li>
<li class="left">
<a href="/post/maine-jewish-film-festival">Maine Jewish Film Festival March 28 - April 5</a>
</li>
<li class="left">
<a href="/post/collins-center-arts-presents-mir-quartet">Collins Center for the Arts Presents the Miró Quartet</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-0">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/facts-about-maine-publics-federal-funding">Facts About Maine Public&#039;s Federal Funding</a>
</li>
<li class="left">
<a href="/post/connect-your-business-our-audience">Connect Your Business With Our Audience</a>
</li>
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=ADF0CB77-2EF2-4CD5-A73E-6879D1CB6CFA&amp;source=" target="_blank">Donate</a>
</li>
<li class="left">
<a href="/post/grow-together">Grow Together</a>
</li>
<li class="left">
<a href="http://plannedgiving.mainepublic.org/?pageID=158" target="_blank">Giving Through Your IRA</a>
</li>
<li class="left">
<a href="http://plannedgiving.mainepublic.org/.">Planned Giving</a>
</li>
<li class="left">
<a href="https://smile.amazon.com/ch/22-3171529" target="_blank">Support Us with Amazon Smile</a>
</li>
<li class="left">
<a href="/post/maine-public-travel-classical-danube-cruise-2020">Maine Public Travel</a>
</li>
<li class="left">
<a href="https://mainepublic.securecardonation.net" target="_blank">Maine Public Vehicle Donation Program</a>
</li>
<li class="left">
<a href="/post/maine-public-fleet-donation-program">Maine Public’s Fleet Donation Program</a>
</li>
<li class="left">
<a href="/post/maine-public-passport-0">Passport</a>
</li>
<li class="left">
<a href="/topic/benefits-membership-mpbn">Benefits of Membership</a>
</li>
<li class="left">
<a href="https://www.membercard.com/mainepublic" target="_blank">MemberCard</a>
</li>
<li class="left">
<a href="/maine-public-donor-privacy-policy">Donor Privacy Policy</a>
</li>
<li class="left">
<a href="/topic/ways-support">Ways to Support Maine Public</a>
</li>
<li class="left">
<a href="/post/double-your-gift-company-matching">Double Your Gift: Company Matching</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/mission-maine-public-broadcasting-network">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/node/31761">Directions</a>
</li>
<li class="left">
<a href="/topic/careers-maine-public">Careers</a>
</li>
<li class="left">
<a href="/2019-awards">2019 Awards</a>
</li>
<li class="left">
<a href="https://strategicplan.mainepublic.org/" target="_blank">Strategic Plan 2019-2023</a>
</li>
<li class="left">
<a href="/people/category/1">People: On-Air</a>
</li>
<li class="left">
<a href="/people/category/6">People: Executive Team</a>
</li>
<li class="left">
<a href="/topic/maine-public-board-trustees">People: Board of Trustees</a>
</li>
<li class="left">
<a href="/community-advisiory-board">People: Community Advisory Board</a>
</li>
<li class="left">
<a href="/maine-public-news">Maine Public in the News</a>
</li>
<li class="left">
<a href="/jim-dowe-internship-fund">Jim Dowe Public Media Internship</a>
</li>
<li class="left">
<a href="/topic/maine-public-finances">Maine Public Finances</a>
</li>
<li class="left">
<a href="/annual-cpb-local-content-and-service-reports">CPB Annual Content Report</a>
</li>
<li class="left">
<a href="/maine-public-diversity-policy">Diversity Policy</a>
</li>
<li class="left">
<a href="/code-ethics">Code of Ethics</a>
</li>
<li class="left">
<a href="/social-media-guidelines">Social Media Guidelines</a>
</li>
<li class="left">
<a href="/air-guidelines">On-Air Guidelines</a>
</li>
<li class="left">
<a href="https://publicfiles.fcc.gov/" target="_blank">FCC Public Inspection Files</a>
</li>
<li class="left">
<a href="/topic/press-releases">Press Releases</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-85497" class="node node-post full row" about="/post/us-preps-coronavirus-health-workers-question-safety-measures" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      As U.S. Preps For Coronavirus, Health Workers Question Safety Measures    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2020-02-26T18:16:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/yuki-noguchi" rel="author">Yuki Noguchi</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">5 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fr7l8q7e&amp;t=As%20U.S.%20Preps%20For%20Coronavirus%2C%20Health%20Workers%20Question%20Safety%20Measures" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fr7l8q7e&amp;text=As%20U.S.%20Preps%20For%20Coronavirus%2C%20Health%20Workers%20Question%20Safety%20Measures" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=As%20U.S.%20Preps%20For%20Coronavirus%2C%20Health%20Workers%20Question%20Safety%20Measures&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fr7l8q7e" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Coronavirus has yet to sicken American health workers, as it has in China. But deaths of hospital workers in Asia have heightened scrutiny of the U.S. health care system's ability to protect people on the front line." href="https://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/202002/809440651.jpg" class="noexit lightbox">
      <img src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/202002/809440651.jpg"   alt="Coronavirus has yet to sicken American health workers, as it has in China. But deaths of hospital workers in Asia have heightened scrutiny of the U.S. health care system&#039;s ability to protect people on the front line.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Coronavirus has yet to sicken American health workers, as it has in China. But deaths of hospital workers in Asia have heightened scrutiny of the U.S. health care system's ability to protect people on the front line.</div>
    <div class="attribution">
  <span class="credit">Thomas Northcut</span>
  /  <span class="agency">Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div>

<div class="audio-container">
  <div id="jp-interface--5e5748d2098e6" class="jp-interface">
    <div id="post-audio--5e5748d2098e6" class="jp-player" jp-instance="-5e5748d2098e6"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/atc/2020/02/20200226_atc_as_us_preps_for_coronavirus_health_workers_question_safety_measures.mp4?orgId=1&amp;topicId=1128&amp;d=277&amp;p=2&amp;story=809253920&amp;ft=nprml&amp;f=809253920" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class='api-pub-date'>Originally published on February 26, 2020 8:28 pm </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Updated at 6:52 p.m. ET</strong></p> <p>The U.S. health care system is trying to be ready for possible outbreaks, after the Centers for Disease Control and Prevention warned communities this week to prepare for the kind of spread now being seen in Iran, Italy, South Korea and other areas outside the virus's epicenter in China.</p> <p>The CDC notes there are only 15 confirmed cases of the new coronavirus in the United States, plus 45 more cases among Americans who were brought home from the Diamond Princess cruise ship or via flights from Asia arranged by the U.S. State Department. All but a couple of those total cases in the U.S. are travel-related; there are no signs, so far, that the virus has spread beyond that.</p> <p>Still, some U.S. health care workers on the front line, including Maureen Dugan, worry they are not properly prepared.</p> <p>Dugan is a veteran nurse at the University of California, San Francisco Medical Center, where two coronavirus patients were earlier transferred this month. UCSF is one of the premiere hospitals in the country, but Dugan says her frustrations are mounting, because she says her employer offered little notice or training to those caring for the infected patients.</p> <p>"We want to do the best; we work extremely hard to do the best for our patients, so don't set us up to fail," Dugan says. "It's not only nurses, it's all the other staff. It's nursing assistants, it's transport. Every staff member is worried."</p> <p>Coronavirus has yet to sicken American health workers, as it has in China. But deaths of hospital workers in Asia have heightened scrutiny of the U.S. health care system's ability to protect people on the front line.</p> <p>Dugan says the medical community wasn't fully prepared for previous viruses like SARS and Ebola — and she's concerned that lessons learned are not being applied today. For example: The protective garments provided, she says, leave the wearer's neck exposed.</p> <p>"The gowns that they're providing are inadequate," she says, with emotion. "I'm sorry, I get very passionate about this, because we've worked so hard to make sure that our nurses were protected, and therefore they can protect the public."</p> <p>UCSF said in a written response to NPR that it has taken multiple, "extensive" safety precautions, including isolating sick patients in rooms with special ventilation systems, and training staff with proper use of safety gear. In regards to the two coronavirus cases Dugan refers to, UCSF said it briefed the workers who were actually treating the patients. But the hospital does not — as a matter of course — inform general staff of incoming infection cases.</p> <p>World health officials warn that COVID-19, the infection caused by the new coronavirus, may enter a new phase in the U.S., at some point. Thus far, U.S. hospitals have been able to plan for transfers of incoming patients, whose condition is already known. That's very different from a spreading outbreak, where sick people walk in off the street — a far more difficult scenario for health care workers and the public they treat.</p> <p>"It's the unrecognized case that comes through your hospital system or your clinics that really pose the greatest risk," says Mark Rupp, chief of infectious disease at the University of Nebraska.</p> <p>Rupp's hospital is considered a model for managing infections. Its pioneering medical center is one of the few with experience treating Ebola. It has an isolation chamber that filters pathogens, and practices dry runs, making sure respiration masks fit workers.</p> <p>Most critically, he says, hospital staff verbally screen patients<strong> </strong>at the facility's entrance, asking about symptoms and travel history.</p> <p>Without that sort of logistical control at a hospital's entrance, he says, a coughing patient can quickly infect medical staff and other patients waiting in the emergency room or a clinic.</p> <p>But what about the thousands of other hospitals without extensive experience with the riskiest cases? How are they bracing for a potential outbreak?</p> <p>Those medical centers are also preparing, says Nancy Foster, vice president of quality and patient safety for the American Hospital Association.</p> <p>"Everyone I've spoken to says they've taken substantial steps to make sure they are prepared," including steps like isolating infectious patients, and conserving face masks to ensure supplies last, Foster says.</p> <p>But not all staff working at those hospitals feel ready.</p> <p>National Nurses United is conducting an ongoing survey which, as of last week found about 31% of nearly 5,000 nurse respondents said they didn't have enough protective gear to handle a surge of coronavirus cases. Only 9 percent said their hospital or clinic had plans to isolate potentially infected patients.</p> <p>"That's not high enough for us to feel comfortable," says Bonnie Castillo, president of the nurses union. She notes many hospitals are already operating at capacity, and if the coronavirus spreads in the U.S., it will stress the system even more.</p> <p>"If health care workers and nurses aren't protected, no one is protected," Castillo says.</p> <p>Meanwhile, the White House has requested $1.25 billion in new funding to support preparedness and vaccine development. Congressional Democrats — and some Republicans — are calling that amount insufficient.<br /></p><div class="fullattribution">Copyright 2020 NPR. To see more, visit https://www.npr.org.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=As+U.S.+Preps+For+Coronavirus%2C+Health+Workers+Question+Safety+Measures&amp;utme=8(APIKey)9(MDA4MjIzNjkwMDEzMTcwNjcxNzNmYmMzMA004)" /></div>  <p>AILSA CHANG, HOST: </p> <p>Tonight, President Trump briefed the nation on how his administration is tackling the threat of a coronavirus outbreak.</p> <p>(SOUNDBITE OF ARCHIVED RECORDING)</p> <p>PRESIDENT DONALD TRUMP: We're screening people and we have been at a very high level - screening people coming into the country from infected areas. We have inquarantined (ph) those infected and those at risk.</p> <p>CHANG: Now the Centers for Disease Control and Prevention says there are now 60 cases of the virus in the U.S., and the U.S. health care system is bracing for more. But some health care workers here say they don't feel prepared. NPR's Yuki Noguchi reports.</p> <p>YUKI NOGUCHI, BYLINE: So far, coronavirus cases in this country have been isolated. But this week, the Center for Disease Control warned communities to prepare for an outbreak. That worries Maureen Dugan. She's a veteran nurse at the University of California, San Francisco Medical Center. This month, two coronavirus patients were transferred there. UCSF is one of the premier hospitals in the country, but Dugan says her frustrations are mounting because she says her employer offered little notice or training to those caring for the infected patients.</p> <p>MAUREEN DUGAN: We want to do the best. We work extremely hard to do the best for our patients, so don't set us up to fail. It's not only nurses. It's all the other staff. It's our nursing assistants. It's transport. Every staff member is worried.</p> <p>NOGUCHI: Coronavirus has yet to sicken American health care workers as it has in China, but deaths of hospital workers there have heightened scrutiny of the U.S. health care system's ability to protect people on the front line. Dugan says the medical community wasn't fully prepared for previous viruses, like SARS and Ebola, and she's concerned lessons learned are not being applied today. For example, the medical wear provided, she says, leaves their necks exposed.</p> <p>DUGAN: The gowns that they're providing are inadequate. I'm sorry. I get very passionate about this because we work so hard to make sure that our nurses were protected and, therefore, they can protect the public.</p> <p>NOGUCHI: In a response, UCSF said it's taken multiple extensive safety precautions, including isolating sick patients and training for proper use of safety gear. It said it briefed workers treating the patients, but the hospital does not, as a matter of course, inform general staff of incoming infection cases. Thus far, hospitals in the U.S. have been able to plan for incoming patients. That's very different from an outbreak, where sick people come in off the street. That is far more dangerous for health care workers and the public they treat.</p> <p>Mark Rupp is chief of infectious disease at the University of Nebraska.</p> <p>MARK RUPP: It's the unrecognized case that comes through your hospital system or your clinics that really pose the greatest risk.</p> <p>NOGUCHI: Rupp's hospital is considered a model for managing infections. It's pioneering medical center is one of the few with experience treating Ebola. It has an isolation chamber that filters pathogens. It practices dry runs, making sure respiration masks fit workers. Most critically, he says, it screens patients at the hospital's entrance.</p> <p>RUPP: Right at the front door, we sequester people away from the rest of the traffic.</p> <p>NOGUCHI: That's one of the biggest hazards, he says. A coughing patient can quickly infect medical staff and other patients waiting at emergency rooms and doctors' offices. But what about the thousands of other hospitals without extensive experience with the riskiest cases? How are they bracing for a potential outbreak?</p> <p>Nancy Foster is the American Hospital Association's vice president of patient safety.</p> <p>NANCY FOSTER: Everyone I've spoken to has taken substantial steps to make sure that they are prepared.</p> <p>NOGUCHI: Steps like isolating infectious patients and conserving face masks to ensure supplies last - but not all staff working at those hospitals feel ready. The National Nurses Union is conducting an ongoing survey. As of last week, about a third of nurses surveyed said they didn't have enough protective gear to handle a surge of coronavirus cases. Only 9% said their hospital or clinic had plans to isolate potentially infected patients.</p> <p>Bonnie Castillo is president of the National Nurses Union.</p> <p>BONNIE CASTILLO: That's not high enough for us to feel comfortable.</p> <p>NOGUCHI: Castillo notes many hospitals are already operating at capacity. She worries if the coronavirus spreads, it will stress the system even more.</p> <p>CASTILLO: If health care workers and nurses aren't protected, no one is protected.</p> <p>NOGUCHI: Meanwhile, the White House has requested over a billion dollars in new funding to support preparedness and vaccine development. Congressional Democrats and some Republicans are calling the amount insufficient.</p> <p>Yuki Noguchi, NPR News, Washington. Transcript provided by NPR, Copyright NPR.</p> </div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fr7l8q7e&amp;t=As%20U.S.%20Preps%20For%20Coronavirus%2C%20Health%20Workers%20Question%20Safety%20Measures" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fr7l8q7e&amp;text=As%20U.S.%20Preps%20For%20Coronavirus%2C%20Health%20Workers%20Question%20Safety%20Measures" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=As%20U.S.%20Preps%20For%20Coronavirus%2C%20Health%20Workers%20Question%20Safety%20Measures&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fr7l8q7e" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>  <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
</div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  Find and follow us on:</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="https://www.facebook.com/MainePublic/" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201704/FB-f-Logo__white_72.png" alt="Facebook logo" title="Facebook logo" /></a></li>
<li><a href="https://twitter.com/MainePublic" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201704/twitter-logo-60px.png" alt="Twitter logo" title="Twitter logo" /></a></li>
<li><a href="https://www.instagram.com/mainepublic" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201812/instagram_logo.png" alt="Instagram logo" title="Instagram logo" /></a></li>
<li><a href="https://www.linkedin.com/company/maine-public-broadcasting-network/" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201904/In-White-34px-R.png" alt="Linked In logo" title="Linked In logo" /></a></li>
<li><a href="http://pbs.org/" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201911/PBS_online_horz_white__NEW.png" alt="PBS logo" title="PBS logo" /></a></li>
<li><a href="http://npr.org/" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201704/npr-logo.png" alt="NPR logo" title="NPR logo" /></a></li>
<li class="last"><a href="http://www.bbc.com/news" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201805/bbc-logo.png" alt="BBC logo" title="BBC logo" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 Maine Public</span></li>
<li><a href="http://mainepublic.org/support-0" target="_self">Support</a></li>
<li><a href="http://mainepublic.org/contact-us" target="_self">Contact Us</a></li>
<li><a href="http://mainepublic.org/privacy-statement" target="_self">Privacy Statement</a></li>
<li><a href="http://mainepublic.org/topic/careers-mpbn" target="_self">Careers</a></li>
<li><a href="https://smile.amazon.com/ch/22-3171529" target="_self">Support Us with Amazon Smile</a></li>
<li class="last"><a href="https://us.e-activist.com/page/6844/subscribe/1?ea.tracking.id=footer" target="_blank">Sign Up</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript" src="//widgets.listenlive.co/1.0/tdwidgets.min.js?q1k3rq"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":22,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
