<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Hal Blaine, the studio drummer who lent his signature sounds and structure to scores of Grammy-winning and chart-topping songs — from Frank Sinatra and" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201903/702486953.jpg" />
<meta property="og:url" content="https://www.mainepublic.org/post/hal-blaine-most-recorded-drummer-history-dies-90" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hal Blaine, &#039;Most Recorded Drummer In History,&#039; Dies At 90" />
<meta property="og:image:height" content="1565" />
<meta property="og:image:width" content="2782" />
<meta content="Hal Blaine, &amp;#039;Most Recorded Drummer In History,&amp;#039; Dies At 90" about="/post/hal-blaine-most-recorded-drummer-history-dies-90" property="dc:title" />
<link rel="shortcut icon" href="//www.mainepublic.org/sites/mpbn/files/201609/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@MPBNnews" />
<meta property="twitter:site" content="@MPBNnews" />
<meta property="twitter:card" content="summary" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201903/702486953.jpg" rel="image_src" />
<meta name="datePublished" content="2019-03-12" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/73932" />
<link rel="canonical" href="/post/hal-blaine-most-recorded-drummer-history-dies-90" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="none" />
<meta name="nid" content="73932" />
<meta name="wordCount" content="1099" />
<meta name="story_id" content="702485933" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Colin Dwyer" />
<meta name="description" content="Hal Blaine, the studio drummer who lent his signature sounds and structure to scores of Grammy-winning and chart-topping songs — from Frank Sinatra and" />
    <title>Hal Blaine, &#039;Most Recorded Drummer In History,&#039; Dies At 90 | Maine Public</title>
    <link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_W9nEDu-x3rZROb1jfoN1D7joD0gz36F3S_CFDAwgPEo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_vfIvSyfTMiODiXTZe9UHVNLpaNYnkIu2YCkJ8FdbEo4.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#686868;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EEEEEE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#474747;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#00A4DF;}#listen-live .listen-live-btn{background-color:transparent;color:#EEEEEE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#00A4DF;}}.branding .give{background:#d8292f;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_XpBCO6MPlt-2tu_CxounpS3xyVFLWGQH_4tAHYQ0EUg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.mainepublic.org/sites/mainepublic.org/files/css/css_pOzIFVK26vBpeyZPTAPw6TL7ehW5h3bOcRfdtb25-qE.css" media="all" />
    <script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js_6oC4w3Iu731i40L9-N0yYjaQWeRAw-bD7kDfJN_Ck4M.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aacw.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.mainepublic.org/sites/mpbn/files/js/js_zwQf8LjEQR2ImNyxy9GV8u3ipGUtKBZ4mXvLgF_295Q.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-73932 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Maine Public Home"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/201609/PrimaryLogo_RGB.png" alt="Maine Public logo" title="Maine Public Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://goo.gl/XsRTto" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/category/9443">Special Series</a>
</li>
<li class="left">
<a href="/programs/maines-political-pulse">Maine&#039;s Political Pulse Podcast</a>
</li>
<li class="left">
<a href="/term/maine">Maine</a>
</li>
<li class="left">
<a href="/category/politics">Politics</a>
</li>
<li class="left">
<a href="/category/business">Business and Economy</a>
</li>
<li class="left">
<a href="/category/science">Environment and Outdoors</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/courts-and-crime">Courts and Crime</a>
</li>
<li class="left">
<a href="/category/arts">Arts and Culture</a>
</li>
<li class="left">
<a href="/post/ten">The Ten - Weekly Email Newsletter</a>
</li>
<li class="left">
<a href="https://eepurl.com/WDRHT" target="_blank">The Daily Email Newsletter</a>
</li>
<li class="left">
<a href="/programs/rural-maine-reporting-project">Rural Maine Reporting Project</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Radio</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Maine Public Radio Schedule</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/where-hear-maine-public-radio">Where to Hear Maine Public Radio</a>
</li>
<li class="left">
<a href="/programs/maine-calling">Maine Calling</a>
</li>
<li class="left">
<a href="/programs/soundbites">SoundBites</a>
</li>
<li class="left">
<a href="/programs/all-things-considered-nora-flaherty">All Things Considered w/Nora Flaherty </a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/post/podcast-shortlist">Podcast Shortlist</a>
</li>
<li class="left">
<a href="/programs/day-maine">This Day in Maine</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune with Sara Willis</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune 24/7 Music Stream</a>
</li>
<li class="left">
<a href="/programs/speaking-maine">Speaking in Maine</a>
</li>
<li class="left">
<a href="/post/maine-public-your-voice-activated-device">Maine Public On Your Voice-Activated Device</a>
</li>
<li class="left">
<a href="/programs/poems-here">Poems From Here</a>
</li>
<li class="left">
<a href="/programs">Radio Programs A-Z</a>
</li>
<li class="left">
<a href="/programs/2-pm-public-affairs-programs">2:00 PM Public Affairs</a>
</li>
<li class="left">
<a href="/node/34025">Music That Moves ME</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://video.mainepublic.org" target="_blank">Television</a>
<ul  class="dropdown">
<li class="left">
<a href="/maine-public-television-schedule">Maine Public Television Schedule</a>
</li>
<li class="left">
<a href="/programs/championship-weekend">Maine High School Basketball Championship Weekend</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show: Maine</a>
</li>
<li class="left">
<a href="/post/watch-maine-public-hdtv-antenna">Guide To Watching Maine Public TV Over-the-air</a>
</li>
<li class="left">
<a href="https://video.mainepublic.org" target="_blank">Watch Video On-Demand Programs</a>
</li>
<li class="left">
<a href="/post/maine-public-passport">What is Maine Public Passport</a>
</li>
<li class="left">
<a href="/where-watch-maine-public-television">Where to Watch Maine Public Television</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="https://pbskids.org/">PBS Kids</a>
</li>
<li class="left">
<a href="/programs/maine-public-community-films">Community Films</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/where-hear-maine-public-classical">Where to Hear Maine Public Classical </a>
</li>
<li class="left">
<a href="/schedule/classical">Maine Public Classical Schedule</a>
</li>
<li class="left">
<a href="/programs/morning-classical-music-robin-rilette-0">Morning Classical Music with Robin Rilette</a>
</li>
<li class="left">
<a href="/topic/cultural-conversations">Cultural Conversations</a>
</li>
<li class="left">
<a href="/post/maine-public-classical-holiday-stream">Maine Public Classical Holiday Stream</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/programs/down-memory-lane">Down Memory Lane</a>
</li>
<li class="left">
<a href="/programs/jazz-tonight-rich-tozier">Jazz Tonight with Rich Tozier</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/education">Education</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/maine-education-project">Maine Education Project</a>
</li>
<li class="left">
<a href="/term/raise-your-voice">Raise Your Voice</a>
</li>
<li class="left">
<a href="https://mpbn.pbslearningmedia.org/">Maine Public-PBS Learning Media</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show</a>
</li>
<li class="left">
<a href="https://mmsa.org/stem-resource-bank/" target="_blank">STEM Resource Bank</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/post/tell-me-more-tour">Tell Me More Tour</a>
</li>
<li class="left">
<a href="/post/won-t-you-be-my-neighbor">Won&#039;t You Be My Neighbor?</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel: Sicily</a>
</li>
<li class="left">
<a href="/post/les-mis-rables">Les Misérables</a>
</li>
<li class="left">
<a href="/post/dawnland">DAWNLAND</a>
</li>
<li class="left">
<a href="/post/maine-public-vehicle-donation-program-sweeps">March and April Vehicle Donation Sweeps</a>
</li>
<li class="left">
<a href="/post/maine-science-festival-2019">Maine Science Festival 2019</a>
</li>
<li class="left">
<a href="/post/portland-ovations-presents-american-contemporary-music-ensemble-strumming-music">Portland Ovations Presents American Contemporary Music Ensemble</a>
</li>
<li class="left">
<a href="/post/collins-center-arts-presenting-peg-cat-live">Collins Center for the Arts Presenting Peg + Cat Live!</a>
</li>
<li class="left">
<a href="/post/telling-room-show-and-tell-2019">The Telling Room Show and Tell 2019</a>
</li>
<li class="left">
<a href="/post/maine-jewish-film-festival">Maine Jewish Film Festival</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-0">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/post/connect-your-business-our-audience">Connect Your Business With Our Audience</a>
</li>
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=ADF0CB77-2EF2-4CD5-A73E-6879D1CB6CFA&amp;source=" target="_blank">Donate</a>
</li>
<li class="left">
<a href="/post/grow-together">Grow Together</a>
</li>
<li class="left">
<a href="https://plannedgiving.mainepublic.org/?pageID=158" target="_blank">Giving Through Your IRA</a>
</li>
<li class="left">
<a href="https://plannedgiving.mainepublic.org/.">Planned Giving</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel: Sicily</a>
</li>
<li class="left">
<a href="https://mainepublic.securecardonation.net" target="_blank">Maine Public Vehicle Donation Program</a>
</li>
<li class="left">
<a href="/post/maine-public-fleet-donation-program">Maine Public’s Fleet Donation Program</a>
</li>
<li class="left">
<a href="/post/maine-public-passport">Passport</a>
</li>
<li class="left">
<a href="/topic/benefits-membership-mpbn">Benefits of Membership</a>
</li>
<li class="left">
<a href="https://www.membercard.com/mpbn/" target="_blank">MemberCard</a>
</li>
<li class="left">
<a href="/maine-public-donor-privacy-policy">Donor Privacy Policy</a>
</li>
<li class="left">
<a href="/maine-public-s-federal-funding-overview">Federal Funding Overview</a>
</li>
<li class="left">
<a href="/topic/ways-support">Ways to Support Maine Public</a>
</li>
<li class="left">
<a href="/post/double-your-gift-company-matching">Double Your Gift: Company Matching</a>
</li>
<li class="left">
<a href="/post/charting-bold-future-campaign">Charting a Bold Future Campaign</a>
</li>
<li class="left">
<a href="/post/giving-tuesday">Giving Tuesday</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/mission-maine-public-broadcasting-network">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/node/31761">Directions</a>
</li>
<li class="left">
<a href="/topic/careers-maine-public">Careers</a>
</li>
<li class="left">
<a href="https://strategicplan.mainepublic.org/" target="_blank">Strategic Plan 2019-2023</a>
</li>
<li class="left">
<a href="/people/category/1">People: On-Air</a>
</li>
<li class="left">
<a href="/people/category/6">People: Executive Team</a>
</li>
<li class="left">
<a href="/topic/maine-public-board-trustees">People: Board of Trustees</a>
</li>
<li class="left">
<a href="/community-advisiory-board">People: Community Advisory Board</a>
</li>
<li class="left">
<a href="/maine-public-news">Maine Public in the News</a>
</li>
<li class="left">
<a href="/jim-dowe-internship-fund">Jim Dowe Public Media Internship</a>
</li>
<li class="left">
<a href="/topic/maine-public-finances">Maine Public Finances</a>
</li>
<li class="left">
<a href="/annual-cpb-local-content-and-service-reports">CPB Annual Content Report</a>
</li>
<li class="left">
<a href="/maine-public-s-federal-funding-overview">Federal Funding Overview</a>
</li>
<li class="left">
<a href="/maine-public-diversity-policy">Diversity Policy</a>
</li>
<li class="left">
<a href="/code-ethics">Code of Ethics</a>
</li>
<li class="left">
<a href="/social-media-guidelines">Social Media Guidelines</a>
</li>
<li class="left">
<a href="/air-guidelines">On-Air Guidelines</a>
</li>
<li class="left">
<a href="https://publicfiles.fcc.gov/" target="_blank">FCC Public Inspection Files</a>
</li>
<li class="left">
<a href="/topic/press-releases">Press Releases</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WMEAFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">Maine Public Radio</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="//www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Maine Public Radio"
     data-stream-key="WMEAFM"
     data-stream-ucs="51827df0e1c88009d6967a22">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Maine Public Radio      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Maine Public Classical"
     data-stream-key="WMEA_CLASSICAL"
     data-stream-ucs="52d6908ae1c88b7fb0008dce">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Maine Public Classical      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="Listen to the In Tune 24/7 Music Stream with Sara Willis"
     data-stream-key="INTUNE"
     data-stream-ucs="">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        Listen to the In Tune 24/7 Music Stream with Sara Willis      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
              <div id="companionLeaderBoard" class="companionLeaderBoard"></div>
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/category/9443">Special Series</a>
</li>
<li class="left">
<a href="/programs/maines-political-pulse">Maine&#039;s Political Pulse Podcast</a>
</li>
<li class="left">
<a href="/term/maine">Maine</a>
</li>
<li class="left">
<a href="/category/politics">Politics</a>
</li>
<li class="left">
<a href="/category/business">Business and Economy</a>
</li>
<li class="left">
<a href="/category/science">Environment and Outdoors</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/courts-and-crime">Courts and Crime</a>
</li>
<li class="left">
<a href="/category/arts">Arts and Culture</a>
</li>
<li class="left">
<a href="/post/ten">The Ten - Weekly Email Newsletter</a>
</li>
<li class="left">
<a href="https://eepurl.com/WDRHT" target="_blank">The Daily Email Newsletter</a>
</li>
<li class="left">
<a href="/programs/rural-maine-reporting-project">Rural Maine Reporting Project</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Radio</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Maine Public Radio Schedule</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/where-hear-maine-public-radio">Where to Hear Maine Public Radio</a>
</li>
<li class="left">
<a href="/programs/maine-calling">Maine Calling</a>
</li>
<li class="left">
<a href="/programs/soundbites">SoundBites</a>
</li>
<li class="left">
<a href="/programs/all-things-considered-nora-flaherty">All Things Considered w/Nora Flaherty </a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/post/podcast-shortlist">Podcast Shortlist</a>
</li>
<li class="left">
<a href="/programs/day-maine">This Day in Maine</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune with Sara Willis</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune 24/7 Music Stream</a>
</li>
<li class="left">
<a href="/programs/speaking-maine">Speaking in Maine</a>
</li>
<li class="left">
<a href="/post/maine-public-your-voice-activated-device">Maine Public On Your Voice-Activated Device</a>
</li>
<li class="left">
<a href="/programs/poems-here">Poems From Here</a>
</li>
<li class="left">
<a href="/programs">Radio Programs A-Z</a>
</li>
<li class="left">
<a href="/programs/2-pm-public-affairs-programs">2:00 PM Public Affairs</a>
</li>
<li class="left">
<a href="/node/34025">Music That Moves ME</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://video.mainepublic.org" target="_blank">Television</a>
<ul  class="dropdown">
<li class="left">
<a href="/maine-public-television-schedule">Maine Public Television Schedule</a>
</li>
<li class="left">
<a href="/programs/championship-weekend">Maine High School Basketball Championship Weekend</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show: Maine</a>
</li>
<li class="left">
<a href="/post/watch-maine-public-hdtv-antenna">Guide To Watching Maine Public TV Over-the-air</a>
</li>
<li class="left">
<a href="https://video.mainepublic.org" target="_blank">Watch Video On-Demand Programs</a>
</li>
<li class="left">
<a href="/post/maine-public-passport">What is Maine Public Passport</a>
</li>
<li class="left">
<a href="/where-watch-maine-public-television">Where to Watch Maine Public Television</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="https://pbskids.org/">PBS Kids</a>
</li>
<li class="left">
<a href="/programs/maine-public-community-films">Community Films</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/where-hear-maine-public-classical">Where to Hear Maine Public Classical </a>
</li>
<li class="left">
<a href="/schedule/classical">Maine Public Classical Schedule</a>
</li>
<li class="left">
<a href="/programs/morning-classical-music-robin-rilette-0">Morning Classical Music with Robin Rilette</a>
</li>
<li class="left">
<a href="/topic/cultural-conversations">Cultural Conversations</a>
</li>
<li class="left">
<a href="/post/maine-public-classical-holiday-stream">Maine Public Classical Holiday Stream</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/programs/down-memory-lane">Down Memory Lane</a>
</li>
<li class="left">
<a href="/programs/jazz-tonight-rich-tozier">Jazz Tonight with Rich Tozier</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/education">Education</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/maine-education-project">Maine Education Project</a>
</li>
<li class="left">
<a href="/term/raise-your-voice">Raise Your Voice</a>
</li>
<li class="left">
<a href="https://mpbn.pbslearningmedia.org/">Maine Public-PBS Learning Media</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show</a>
</li>
<li class="left">
<a href="https://mmsa.org/stem-resource-bank/" target="_blank">STEM Resource Bank</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/post/tell-me-more-tour">Tell Me More Tour</a>
</li>
<li class="left">
<a href="/post/won-t-you-be-my-neighbor">Won&#039;t You Be My Neighbor?</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel: Sicily</a>
</li>
<li class="left">
<a href="/post/les-mis-rables">Les Misérables</a>
</li>
<li class="left">
<a href="/post/dawnland">DAWNLAND</a>
</li>
<li class="left">
<a href="/post/maine-public-vehicle-donation-program-sweeps">March and April Vehicle Donation Sweeps</a>
</li>
<li class="left">
<a href="/post/maine-science-festival-2019">Maine Science Festival 2019</a>
</li>
<li class="left">
<a href="/post/portland-ovations-presents-american-contemporary-music-ensemble-strumming-music">Portland Ovations Presents American Contemporary Music Ensemble</a>
</li>
<li class="left">
<a href="/post/collins-center-arts-presenting-peg-cat-live">Collins Center for the Arts Presenting Peg + Cat Live!</a>
</li>
<li class="left">
<a href="/post/telling-room-show-and-tell-2019">The Telling Room Show and Tell 2019</a>
</li>
<li class="left">
<a href="/post/maine-jewish-film-festival">Maine Jewish Film Festival</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-0">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/post/connect-your-business-our-audience">Connect Your Business With Our Audience</a>
</li>
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=ADF0CB77-2EF2-4CD5-A73E-6879D1CB6CFA&amp;source=" target="_blank">Donate</a>
</li>
<li class="left">
<a href="/post/grow-together">Grow Together</a>
</li>
<li class="left">
<a href="https://plannedgiving.mainepublic.org/?pageID=158" target="_blank">Giving Through Your IRA</a>
</li>
<li class="left">
<a href="https://plannedgiving.mainepublic.org/.">Planned Giving</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel: Sicily</a>
</li>
<li class="left">
<a href="https://mainepublic.securecardonation.net" target="_blank">Maine Public Vehicle Donation Program</a>
</li>
<li class="left">
<a href="/post/maine-public-fleet-donation-program">Maine Public’s Fleet Donation Program</a>
</li>
<li class="left">
<a href="/post/maine-public-passport">Passport</a>
</li>
<li class="left">
<a href="/topic/benefits-membership-mpbn">Benefits of Membership</a>
</li>
<li class="left">
<a href="https://www.membercard.com/mpbn/" target="_blank">MemberCard</a>
</li>
<li class="left">
<a href="/maine-public-donor-privacy-policy">Donor Privacy Policy</a>
</li>
<li class="left">
<a href="/maine-public-s-federal-funding-overview">Federal Funding Overview</a>
</li>
<li class="left">
<a href="/topic/ways-support">Ways to Support Maine Public</a>
</li>
<li class="left">
<a href="/post/double-your-gift-company-matching">Double Your Gift: Company Matching</a>
</li>
<li class="left">
<a href="/post/charting-bold-future-campaign">Charting a Bold Future Campaign</a>
</li>
<li class="left">
<a href="/post/giving-tuesday">Giving Tuesday</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/mission-maine-public-broadcasting-network">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/node/31761">Directions</a>
</li>
<li class="left">
<a href="/topic/careers-maine-public">Careers</a>
</li>
<li class="left">
<a href="https://strategicplan.mainepublic.org/" target="_blank">Strategic Plan 2019-2023</a>
</li>
<li class="left">
<a href="/people/category/1">People: On-Air</a>
</li>
<li class="left">
<a href="/people/category/6">People: Executive Team</a>
</li>
<li class="left">
<a href="/topic/maine-public-board-trustees">People: Board of Trustees</a>
</li>
<li class="left">
<a href="/community-advisiory-board">People: Community Advisory Board</a>
</li>
<li class="left">
<a href="/maine-public-news">Maine Public in the News</a>
</li>
<li class="left">
<a href="/jim-dowe-internship-fund">Jim Dowe Public Media Internship</a>
</li>
<li class="left">
<a href="/topic/maine-public-finances">Maine Public Finances</a>
</li>
<li class="left">
<a href="/annual-cpb-local-content-and-service-reports">CPB Annual Content Report</a>
</li>
<li class="left">
<a href="/maine-public-s-federal-funding-overview">Federal Funding Overview</a>
</li>
<li class="left">
<a href="/maine-public-diversity-policy">Diversity Policy</a>
</li>
<li class="left">
<a href="/code-ethics">Code of Ethics</a>
</li>
<li class="left">
<a href="/social-media-guidelines">Social Media Guidelines</a>
</li>
<li class="left">
<a href="/air-guidelines">On-Air Guidelines</a>
</li>
<li class="left">
<a href="https://publicfiles.fcc.gov/" target="_blank">FCC Public Inspection Files</a>
</li>
<li class="left">
<a href="/topic/press-releases">Press Releases</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-73932" class="node node-post full row" about="/post/hal-blaine-most-recorded-drummer-history-dies-90" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Hal Blaine, &#039;Most Recorded Drummer In History,&#039; Dies At 90    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2019-03-12T12:48:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/colin-dwyer" rel="author">Colin Dwyer</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy65txy8w&amp;text=Hal%20Blaine%2C%20%27Most%20Recorded%20Drummer%20In%20History%2C%27%20Dies%20At%2090" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy65txy8w&amp;t=Hal%20Blaine%2C%20%27Most%20Recorded%20Drummer%20In%20History%2C%27%20Dies%20At%2090" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy65txy8w" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Hal%20Blaine%2C%20%27Most%20Recorded%20Drummer%20In%20History%2C%27%20Dies%20At%2090&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy65txy8w" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Drummer Hal Blaine attends an awards ceremony in Anaheim, Calif., in 2014." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201903/702486953.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201903/702486953.jpg"   alt="Drummer Hal Blaine attends an awards ceremony in Anaheim, Calif., in 2014.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Drummer Hal Blaine attends an awards ceremony in Anaheim, Calif., in 2014.</div>
    <div class="attribution">
  <span class="credit">Jesse Grant</span>
  /  <span class="agency">Getty Images for NAMM</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Hal Blaine, the studio drummer who lent his signature sounds and structure to scores of Grammy-winning and chart-topping songs — from Frank Sinatra and Dean Martin to the Byrds and the Beach Boys — died Monday at the age of 90. Blaine's family announced his death <a href="https://www.facebook.com/HalBlaine/posts/2372154496162525?__xts__%5B0%5D=68.ARDqeUREa-K964wPd93MqfCb-J2No_mbuyis5Ox5xZoT_3KkW14sVpCVeY9nJmCxm5JW6Q5RNDbyx7-xGPNox48DnP_f39V6bvVK74cBj4E1d3auMbgE_BDPNQne-qA6av0roww9mI5Fq-U-dsRUF_FIXwSe42CL1tHmc4P10AuL5-u5EkwH7Xf0Kc7g2gQAgdB-oXHOLsybUVLt3ux7KQpgI3CxW6QQCPelZxnpsUEPl0an4i1JgdIBE7jOUftW0sunEBC4uzhiruphI8dytkmHlQUuEi0IlzbXKaRPidPDJSndFxQATL067n8NnRoSXcT5YBCGO1jGyUHJ38L4_g&amp;__tn__=-R">in a statement</a> published to Facebook.</p> <p>He was an "inspiration to countless friends, fans and musicians," the statement says, adding: "May he rest forever on 2 and 4" — a reference to accent beats in a 4/4 pop song.</p> <p>As a session musician, the drummer came to be associated with <a href="http://www.magpictures.com/thewreckingcrew/">the Wrecking Crew</a>, a loose collective of Los Angeles-based artists who backed a host of hit makers from the 1960s and '70s.</p> <p>Blaine plays on "<a href="https://www.youtube.com/watch?v=NC38-qqiVgg">A Taste of Honey</a>," the Grammys' <a href="https://www.grammy.com/grammys/awards/8th-annual-grammy-awards">1965 record of the year</a>, by Herb Alpert and the Tijuana Brass. "<a href="https://www.youtube.com/watch?v=h5h_EW4odWw">Strangers in the Night</a>," Frank Sinatra's <a href="https://www.grammy.com/grammys/awards/9th-annual-grammy-awards">1966 Grammy winner</a>; the 5th Dimension's "<a href="https://www.youtube.com/watch?v=2qdCuzjAGmA">Up, Up and Away</a>," which won the Grammy <a href="https://www.grammy.com/grammys/awards/10th-annual-grammy-awards">the year after that</a> ... in fact, Blaine's beat can be heard on six consecutive Record of the Year winners, up through Simon &amp; Garfunkel's "<a href="https://www.youtube.com/watch?v=H_a46WJ1viA">Bridge over Troubled Water</a>."</p> <p>During that era, he also lent his drums to the Beach Boys' <a href="https://www.npr.org/2016/06/02/480296417/pet-sounds-at-50-it-never-gets-old">Pet Sounds</a> and opened the Ronettes' early '60s anthem, "<a href="https://www.youtube.com/watch?v=ZV5tgZlTEkQ">Be My Baby</a>," with the confident kicks and snare that are as familiar now on the dance floor as they are <a href="https://www.rollingstone.com/movies/movie-lists/the-30-greatest-rock-roll-movie-moments-10318/1-the-ronettes-be-my-baby-in-mean-streets-1973-34815/">in the movie theater</a>.</p> <div class="wysiwyg-asset-image-wrapper wide"> <div class="wysiwyg-asset-image"> <div class="flex-video"> <iframe width="480" height="270" src="https://www.youtube.com/embed/TBVC6Y2dftU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div> <div class="image-meta"> <div class="credit">YouTube</div> </div> </div> </div> <p>As confident as that opening salvo sounded, Blaine said it was born of a misstep.</p> <p>"As I recall, we rehearsed it with a regular backbeat on 2 and 4. But then when we did the first take, I dropped my stick and missed the 2," he said once, in a quote <a href="http://www.pas.org/about/hall-of-fame/hal-blaine">attributed to him</a> by the <a href="http://www.pas.org/">Percussive Arts Society</a>, which inducted him into <a href="http://www.pas.org/about/hall-of-fame">its Hall of Fame</a> in 2012. "So being the faker than I am, I just played the 4, and one of the things you learn is that when you make a mistake, if you do it every four bars it becomes part of the song."</p> <p>You'd be hard-pressed to name a hit song from the late '60s that did <em>not</em> feature Blaine or his fellow Wrecking Crew members, whose informal moniker adorned the cover of <a href="https://www.amazon.com/Hal-Blaine-Wrecking-Crew-Goggin/dp/0918371015">Blaine's 1990 memoir</a>.</p> <p>"In the late '50s, we started playing rock 'n' roll," Blaine recalled in <a href="https://www.npr.org/2015/03/13/392780627/drummer-hal-blaine-talks-about-making-music-over-the-years">a 2001 interview</a> on WHYY's <em>Fresh Air</em>. "A lot of people said it was a dirty word. They didn't want to hear that kind of music. They thought the musicians were just rank amateurs. They had no idea that we were all well-learned and studied musicians with degrees and so forth playing music.</p> <p>"And the old-timers, the guys that we kind of replaced, used to say these kids are going to wreck the business," he continued. "And I just automatically started calling us the Wrecking Crew."</p> <p>When musicians would give him a call and ask him to round up his crew for a studio session, "I'd say, 'OK, the Wrecking Crew, here we go. And I'd make calls.' "</p> <p>Both with the Wrecking Crew and on his own, Blaine became an integral pillar of producer Phil Spector's <a href="https://www.npr.org/templates/story/story.php?storyId=8993130">Wall of Sound</a> and contributed to thousands of tracks that bear other artists' names. But the drummer did get his due, winning the <a href="https://www.grammy.com/grammys/awards/lifetime-awards">Lifetime Achievement Award</a> at last year's Grammy Awards and earning entry to the <a href="https://www.rockhall.com/inductees/hal-blaine">Rock &amp; Roll Hall of Fame</a> in 2000 - which dubbed him the "most recorded drummer in history."</p> <p>The Beach Boys' Brian Wilson gave him an even more august label: "the greatest drummer ever."</p> <p>"I'm so sad, I don't know what to say," Wilson <a href="https://twitter.com/BrianWilsonLive/status/1105255062761283584">tweeted Monday</a>. "Hal Blaine was such a great musician and friend that I can't put it into words. Hal taught me a lot, and he had so much to do with our success."</p> <p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">I’m so sad, I don’t know what to say. Hal Blaine was such a great musician and friend that I can’t put it into words. Hal taught me a lot, and he had so much to do with our success - he was the greatest drummer ever. We also laughed an awful lot. Love, Brian <a href="https://t.co/vLOX3RIKc6">pic.twitter.com/vLOX3RIKc6</a></p>&mdash; Brian Wilson (@BrianWilsonLive) <a href="https://twitter.com/BrianWilsonLive/status/1105255062761283584?ref_src=twsrc%5Etfw">March 11, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
 </p><p>Ultimately though, in the studio, it was simpler than all of that for Blaine.</p> <p>"I just played what I felt and they let me play. You know, once you kind of make a name for yourself, then when producers would come in they would say, 'Oh Hal, just do your thing, you know, don't worry about it — just whatever you feel,' " he said in 2001. "They felt that I would always do the right thing."<br /></p><div class="fullattribution">Copyright 2019 NPR. To see more, visit https://www.npr.org.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Hal+Blaine%2C+%27Most+Recorded+Drummer+In+History%2C%27+Dies+At+90&amp;utme=8(APIKey)9(MDA3NzMxMTkxMDEzMDkyOTU3ODRmYjc2Mg001)" /></div>  </div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy65txy8w&amp;text=Hal%20Blaine%2C%20%27Most%20Recorded%20Drummer%20In%20History%2C%27%20Dies%20At%2090" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy65txy8w&amp;t=Hal%20Blaine%2C%20%27Most%20Recorded%20Drummer%20In%20History%2C%27%20Dies%20At%2090" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy65txy8w" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Hal%20Blaine%2C%20%27Most%20Recorded%20Drummer%20In%20History%2C%27%20Dies%20At%2090&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy65txy8w" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>  <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
</div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://pbs.org/" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201704/online_horz_white__.png" alt="PBS logo" title="PBS logo" /></a></li>
<li><a href="http://npr.org/" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201704/npr-logo.png" alt="NPR logo" title="NPR logo" /></a></li>
<li><a href="http://www.bbc.com/news" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201805/bbc-logo.png" alt="BBC logo" title="BBC logo" /></a></li>
<li><a href="https://www.facebook.com/MainePublic/" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201704/FB-f-Logo__white_72.png" alt="Facebook logo" title="Facebook logo" /></a></li>
<li><a href="https://twitter.com/MainePublic" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201704/twitter-logo-60px.png" alt="Twitter logo" title="Twitter logo" /></a></li>
<li class="last"><a href="https://www.instagram.com/mainepublic" target="_blank"><img typeof="foaf:Image" src="//www.mainepublic.org/sites/mpbn/files/styles/partner_footer_logo/public/201812/instagram_logo.png" alt="Instagram logo" title="Instagram logo" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2019 Maine Public</span></li>
<li><a href="http://mainepublic.org/support-0" target="_self">Support</a></li>
<li><a href="http://mainepublic.org/contact-us" target="_self">Contact Us</a></li>
<li><a href="http://mainepublic.org/maine-public-broadcasting-network-website-terms-use" target="_self">Terms of Use</a></li>
<li><a href="http://mainepublic.org/privacy-statement" target="_self">Privacy Statement</a></li>
<li class="last"><a href="http://mainepublic.org/topic/careers-mpbn" target="_self">Careers</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript" src="//widgets.listenlive.co/1.0/tdwidgets.min.js?pnngxv"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":794,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
