<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="This week in the Russia investigations: Rosenstein&amp;#039;s reprieve, Rob Goldstone has a few more things to add and another paper avalanche on the way from" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201809/652803505.jpg" />
<meta property="og:url" content="http://www.mainepublic.org/post/russia-investigations-rosenstein-reprieved-now" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Russia Investigations: Rosenstein Reprieved — For Now" />
<meta property="og:image:height" content="2499" />
<meta property="og:image:width" content="4444" />
<meta content="The Russia Investigations: Rosenstein Reprieved — For Now" about="/post/russia-investigations-rosenstein-reprieved-now" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/mpbn/files/201609/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@MPBNnews" />
<meta property="twitter:site" content="@MPBNnews" />
<meta property="twitter:card" content="summary" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201809/652803505.jpg" rel="image_src" />
<meta name="datePublished" content="2018-09-29" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/68644" />
<link rel="canonical" href="/post/russia-investigations-rosenstein-reprieved-now" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="none" />
<meta name="nid" content="68644" />
<meta name="wordCount" content="1431" />
<meta name="story_id" content="652516529" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Philip Ewing" />
<meta name="description" content="This week in the Russia investigations: Rosenstein&amp;#039;s reprieve, Rob Goldstone has a few more things to add and another paper avalanche on the way from" />
    <title>The Russia Investigations: Rosenstein Reprieved — For Now | Maine Public</title>
    <link type="text/css" rel="stylesheet" href="http://www.mainepublic.org/sites/mainepublic.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mainepublic.org/sites/mainepublic.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mainepublic.org/sites/mainepublic.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mainepublic.org/sites/mainepublic.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#686868;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EEEEEE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#474747;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#00A4DF;}#listen-live .listen-live-btn{background-color:transparent;color:#EEEEEE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#00A4DF;}}.branding .give{background:#d8292f;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mainepublic.org/sites/mainepublic.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mainepublic.org/sites/mainepublic.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_T0W0flyAYzWbs7m3Ohc9znC9xYFPHPaSLCPdtWOweJk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aacw.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_0gMK6DlP9Zi_YiYOByG9w9kt8l-5IvjMhhnPMnOV3TU.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-68644 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Maine Public Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/mpbn/files/201609/PrimaryLogo_RGB.png" alt="Maine Public logo" title="Maine Public Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://goo.gl/XsRTto" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/your-vote-2018">Your Vote 2018</a>
</li>
<li class="left">
<a href="/programs/maines-political-pulse">Maine&#039;s Political Pulse Podcast</a>
</li>
<li class="left">
<a href="/term/maine">Maine</a>
</li>
<li class="left">
<a href="/category/politics">Politics</a>
</li>
<li class="left">
<a href="/category/business">Business and Economy</a>
</li>
<li class="left">
<a href="/category/science">Environment and Outdoors</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/courts-and-crime">Courts and Crime</a>
</li>
<li class="left">
<a href="/projects.mainepublic.org/eviction">Eviction: Life Unpacked</a>
</li>
<li class="left">
<a href="http://mpbn.us8.list-manage.com/subscribe?u=39d92c0aa64666f3b4b37d401&amp;id=e8e9fe66b5" target="_blank">The Ten - Weekly Email Newsletter</a>
</li>
<li class="left">
<a href="http://eepurl.com/WDRHT">Daily Email Newsletter</a>
</li>
<li class="left">
<a href="/topic/rural-maine-reporting-project">Rural Maine Reporting Project</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Radio</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Maine Public Radio Schedule</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/where-hear-maine-public-radio">Where to Hear Maine Public Radio</a>
</li>
<li class="left">
<a href="http://mainecalling.org">Maine Calling</a>
</li>
<li class="left">
<a href="http://mainepublic.org/node/34025">Music That Moves ME</a>
</li>
<li class="left">
<a href="/post/maine-public-your-voice-activated-device">Maine Public On Your Voice-Activated Device</a>
</li>
<li class="left">
<a href="/node/42030">Podcasts</a>
</li>
<li class="left">
<a href="/programs/maine-things-considered">Maine Things Considered</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/day-maine">This Day in Maine</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune with Sara Willis</a>
</li>
<li class="left">
<a href="/programs/speaking-maine">Speaking in Maine</a>
</li>
<li class="left">
<a href="/programs/poems-here">Poems From Here</a>
</li>
<li class="left">
<a href="/programs">Radio Programs A-Z</a>
</li>
<li class="left">
<a href="/programs/2-pm-public-affairs-programs">2:00 PM Public Affairs</a>
</li>
<li class="left">
<a href="/post/wait-waitdont-tell-me-20th-anniversary-sweepstakes">Wait Wait...Don&#039;t Tell Me! 20th Anniversary Sweepstakes</a>
</li>
<li class="left">
<a href="/post/podcast-shortlist">Podcast Shortlist</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://video.mainepublic.org" target="_blank">Television</a>
<ul  class="dropdown">
<li class="left">
<a href="/maine-public-television-schedule">Maine Public Television Schedule</a>
</li>
<li class="left">
<a href="/post/guide-watching-maine-public-s-television-channels-over-air">Guide To Watching Maine Public TV Over-the-air</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org" target="_blank">Watch Video On-Demand Programs</a>
</li>
<li class="left">
<a href="/post/maine-public-passport">What is Maine Public Passport</a>
</li>
<li class="left">
<a href="/where-watch-maine-public-television">Where to Watch Maine Public Television</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="http://pbskids.org/">PBS Kids</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org/show/from-above/" target="_blank">From Above</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show: Maine</a>
</li>
<li class="left">
<a href="/post/welcome-great-american-read">The Great American Read</a>
</li>
<li class="left">
<a href="/programs/maine-public-community-films">Community Films</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org/show/out-and-about/" target="_blank">Out and About</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org/show/maine-sense-place/" target="_blank">A Maine Sense of Place</a>
</li>
<li class="left">
<a href="/programs/championship-weekend">Maine High School Basketball Championship Weekend</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/where-hear-maine-public-classical">Where to Hear Maine Public Classical </a>
</li>
<li class="left">
<a href="/schedule/classical">Maine Public Classical Schedule</a>
</li>
<li class="left">
<a href="/programs/morning-classical-music-robin-rilette-0">Morning Classical Music with Robin Rilette</a>
</li>
<li class="left">
<a href="/topic/cultural-conversations">Cultural Conversations</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/programs/down-memory-lane">Down Memory Lane</a>
</li>
<li class="left">
<a href="/programs/jazz-tonight-rich-tozier">Jazz Tonight with Rich Tozier</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/education">Education</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/maine-education-project">Maine Education Project</a>
</li>
<li class="left">
<a href="/term/raise-your-voice">Raise Your Voice</a>
</li>
<li class="left">
<a href="/post/welcome-great-american-read">The Great American Read</a>
</li>
<li class="left">
<a href="http://mpbn.pbslearningmedia.org/">Maine Public-PBS Learning Media</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show</a>
</li>
<li class="left">
<a href="https://mmsa.org/stem-resource-bank/" target="_blank">STEM Resource Bank</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/post/maine-publics-poldark-season-four-premiere-screenings">Poldark Screenings</a>
</li>
<li class="left">
<a href="/post/welcome-great-american-read">The Great American Read</a>
</li>
<li class="left">
<a href="/post/what-your-hidden-corner-maine">Your Hidden Corner of Maine</a>
</li>
<li class="left">
<a href="/post/turn-10-100">Turn 10 into 100! </a>
</li>
<li class="left">
<a href="/post/wait-waitdont-tell-me-20th-anniversary-sweepstakes">Wait Wait...Don&#039;t Tell Me! 20th Anniversary Sweepstakes</a>
</li>
<li class="left">
<a href="/post/dawnland">DAWNLAND</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-0">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/post/connect-your-business-our-audience">Connect Your Business With Our Audience</a>
</li>
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=ADF0CB77-2EF2-4CD5-A73E-6879D1CB6CFA&amp;source=" target="_blank">Donate</a>
</li>
<li class="left">
<a href="https://mainepublic.securecardonation.net" target="_blank">Maine Public Vehicle Donation Program</a>
</li>
<li class="left">
<a href="/post/maine-public-passport">Passport</a>
</li>
<li class="left">
<a href="/topic/benefits-membership-mpbn">Benefits of Membership</a>
</li>
<li class="left">
<a href="http://www.membercard.com/mpbn/" target="_blank">MemberCard</a>
</li>
<li class="left">
<a href="/maine-public-donor-privacy-policy">Donor Privacy Policy</a>
</li>
<li class="left">
<a href="/maine-public-s-federal-funding-overview">Federal Funding Overview</a>
</li>
<li class="left">
<a href="/post/major-giving">Major Giving</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
<li class="left">
<a href="/topic/ways-support">Ways to Support Maine Public</a>
</li>
<li class="left">
<a href="/post/charting-bold-future-campaign">Charting a Bold Future Campaign</a>
</li>
<li class="left">
<a href="/post/wait-waitdont-tell-me-20th-anniversary-sweepstakes">Wait Wait...Don&#039;t Tell Me! 20th Anniversary Sweepstakes</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/mission-maine-public-broadcasting-network">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/node/31761">Directions</a>
</li>
<li class="left">
<a href="/topic/careers-maine-public">Careers</a>
</li>
<li class="left">
<a href="/people/category/1">People: On-Air</a>
</li>
<li class="left">
<a href="/people/category/6">People: Executive Team</a>
</li>
<li class="left">
<a href="/topic/maine-public-board-trustees">People: Board of Trustees</a>
</li>
<li class="left">
<a href="/community-advisiory-board">People: Community Advisory Board</a>
</li>
<li class="left">
<a href="/maine-public-news">Maine Public in the News</a>
</li>
<li class="left">
<a href="/jim-dowe-internship-fund">Jim Dowe Public Media Internship</a>
</li>
<li class="left">
<a href="/topic/maine-public-finances">Maine Public Finances</a>
</li>
<li class="left">
<a href="/strategic-plan-2013-2018">Strategic Plan 2013-2018</a>
</li>
<li class="left">
<a href="/annual-cpb-local-content-and-service-reports">CPB Annual Content Report</a>
</li>
<li class="left">
<a href="/maine-public-s-federal-funding-overview">Federal Funding Overview</a>
</li>
<li class="left">
<a href="/maine-public-diversity-policy">Diversity Policy</a>
</li>
<li class="left">
<a href="/code-ethics">Code of Ethics</a>
</li>
<li class="left">
<a href="/social-media-guidelines">Social Media Guidelines</a>
</li>
<li class="left">
<a href="/air-guidelines">On-Air Guidelines</a>
</li>
<li class="left">
<a href="http://publicfiles.fcc.gov/" target="_blank">FCC Public Inspection Files</a>
</li>
<li class="left">
<a href="/topic/press-releases">Press Releases</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/your-vote-2018">Your Vote 2018</a>
</li>
<li class="left">
<a href="/programs/maines-political-pulse">Maine&#039;s Political Pulse Podcast</a>
</li>
<li class="left">
<a href="/term/maine">Maine</a>
</li>
<li class="left">
<a href="/category/politics">Politics</a>
</li>
<li class="left">
<a href="/category/business">Business and Economy</a>
</li>
<li class="left">
<a href="/category/science">Environment and Outdoors</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/courts-and-crime">Courts and Crime</a>
</li>
<li class="left">
<a href="/projects.mainepublic.org/eviction">Eviction: Life Unpacked</a>
</li>
<li class="left">
<a href="http://mpbn.us8.list-manage.com/subscribe?u=39d92c0aa64666f3b4b37d401&amp;id=e8e9fe66b5" target="_blank">The Ten - Weekly Email Newsletter</a>
</li>
<li class="left">
<a href="http://eepurl.com/WDRHT">Daily Email Newsletter</a>
</li>
<li class="left">
<a href="/topic/rural-maine-reporting-project">Rural Maine Reporting Project</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Radio</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Maine Public Radio Schedule</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/where-hear-maine-public-radio">Where to Hear Maine Public Radio</a>
</li>
<li class="left">
<a href="http://mainecalling.org">Maine Calling</a>
</li>
<li class="left">
<a href="http://mainepublic.org/node/34025">Music That Moves ME</a>
</li>
<li class="left">
<a href="/post/maine-public-your-voice-activated-device">Maine Public On Your Voice-Activated Device</a>
</li>
<li class="left">
<a href="/node/42030">Podcasts</a>
</li>
<li class="left">
<a href="/programs/maine-things-considered">Maine Things Considered</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/day-maine">This Day in Maine</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune with Sara Willis</a>
</li>
<li class="left">
<a href="/programs/speaking-maine">Speaking in Maine</a>
</li>
<li class="left">
<a href="/programs/poems-here">Poems From Here</a>
</li>
<li class="left">
<a href="/programs">Radio Programs A-Z</a>
</li>
<li class="left">
<a href="/programs/2-pm-public-affairs-programs">2:00 PM Public Affairs</a>
</li>
<li class="left">
<a href="/post/wait-waitdont-tell-me-20th-anniversary-sweepstakes">Wait Wait...Don&#039;t Tell Me! 20th Anniversary Sweepstakes</a>
</li>
<li class="left">
<a href="/post/podcast-shortlist">Podcast Shortlist</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://video.mainepublic.org" target="_blank">Television</a>
<ul  class="dropdown">
<li class="left">
<a href="/maine-public-television-schedule">Maine Public Television Schedule</a>
</li>
<li class="left">
<a href="/post/guide-watching-maine-public-s-television-channels-over-air">Guide To Watching Maine Public TV Over-the-air</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org" target="_blank">Watch Video On-Demand Programs</a>
</li>
<li class="left">
<a href="/post/maine-public-passport">What is Maine Public Passport</a>
</li>
<li class="left">
<a href="/where-watch-maine-public-television">Where to Watch Maine Public Television</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="http://pbskids.org/">PBS Kids</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org/show/from-above/" target="_blank">From Above</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show: Maine</a>
</li>
<li class="left">
<a href="/post/welcome-great-american-read">The Great American Read</a>
</li>
<li class="left">
<a href="/programs/maine-public-community-films">Community Films</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org/show/out-and-about/" target="_blank">Out and About</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org/show/maine-sense-place/" target="_blank">A Maine Sense of Place</a>
</li>
<li class="left">
<a href="/programs/championship-weekend">Maine High School Basketball Championship Weekend</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Classical</a>
<ul  class="dropdown">
<li class="left">
<a href="/where-hear-maine-public-classical">Where to Hear Maine Public Classical </a>
</li>
<li class="left">
<a href="/schedule/classical">Maine Public Classical Schedule</a>
</li>
<li class="left">
<a href="/programs/morning-classical-music-robin-rilette-0">Morning Classical Music with Robin Rilette</a>
</li>
<li class="left">
<a href="/topic/cultural-conversations">Cultural Conversations</a>
</li>
<li class="left">
<a href="/node/32146">Experience Magazine - Program Guide</a>
</li>
<li class="left">
<a href="/programs/down-memory-lane">Down Memory Lane</a>
</li>
<li class="left">
<a href="/programs/jazz-tonight-rich-tozier">Jazz Tonight with Rich Tozier</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/education">Education</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/maine-education-project">Maine Education Project</a>
</li>
<li class="left">
<a href="/term/raise-your-voice">Raise Your Voice</a>
</li>
<li class="left">
<a href="/post/welcome-great-american-read">The Great American Read</a>
</li>
<li class="left">
<a href="http://mpbn.pbslearningmedia.org/">Maine Public-PBS Learning Media</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show</a>
</li>
<li class="left">
<a href="https://mmsa.org/stem-resource-bank/" target="_blank">STEM Resource Bank</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/post/maine-publics-poldark-season-four-premiere-screenings">Poldark Screenings</a>
</li>
<li class="left">
<a href="/post/welcome-great-american-read">The Great American Read</a>
</li>
<li class="left">
<a href="/post/what-your-hidden-corner-maine">Your Hidden Corner of Maine</a>
</li>
<li class="left">
<a href="/post/turn-10-100">Turn 10 into 100! </a>
</li>
<li class="left">
<a href="/post/wait-waitdont-tell-me-20th-anniversary-sweepstakes">Wait Wait...Don&#039;t Tell Me! 20th Anniversary Sweepstakes</a>
</li>
<li class="left">
<a href="/post/dawnland">DAWNLAND</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-0">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/post/connect-your-business-our-audience">Connect Your Business With Our Audience</a>
</li>
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=ADF0CB77-2EF2-4CD5-A73E-6879D1CB6CFA&amp;source=" target="_blank">Donate</a>
</li>
<li class="left">
<a href="https://mainepublic.securecardonation.net" target="_blank">Maine Public Vehicle Donation Program</a>
</li>
<li class="left">
<a href="/post/maine-public-passport">Passport</a>
</li>
<li class="left">
<a href="/topic/benefits-membership-mpbn">Benefits of Membership</a>
</li>
<li class="left">
<a href="http://www.membercard.com/mpbn/" target="_blank">MemberCard</a>
</li>
<li class="left">
<a href="/maine-public-donor-privacy-policy">Donor Privacy Policy</a>
</li>
<li class="left">
<a href="/maine-public-s-federal-funding-overview">Federal Funding Overview</a>
</li>
<li class="left">
<a href="/post/major-giving">Major Giving</a>
</li>
<li class="left">
<a href="/topic/maine-public-travel">Maine Public Travel</a>
</li>
<li class="left">
<a href="/topic/ways-support">Ways to Support Maine Public</a>
</li>
<li class="left">
<a href="/post/charting-bold-future-campaign">Charting a Bold Future Campaign</a>
</li>
<li class="left">
<a href="/post/wait-waitdont-tell-me-20th-anniversary-sweepstakes">Wait Wait...Don&#039;t Tell Me! 20th Anniversary Sweepstakes</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/mission-maine-public-broadcasting-network">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/node/31761">Directions</a>
</li>
<li class="left">
<a href="/topic/careers-maine-public">Careers</a>
</li>
<li class="left">
<a href="/people/category/1">People: On-Air</a>
</li>
<li class="left">
<a href="/people/category/6">People: Executive Team</a>
</li>
<li class="left">
<a href="/topic/maine-public-board-trustees">People: Board of Trustees</a>
</li>
<li class="left">
<a href="/community-advisiory-board">People: Community Advisory Board</a>
</li>
<li class="left">
<a href="/maine-public-news">Maine Public in the News</a>
</li>
<li class="left">
<a href="/jim-dowe-internship-fund">Jim Dowe Public Media Internship</a>
</li>
<li class="left">
<a href="/topic/maine-public-finances">Maine Public Finances</a>
</li>
<li class="left">
<a href="/strategic-plan-2013-2018">Strategic Plan 2013-2018</a>
</li>
<li class="left">
<a href="/annual-cpb-local-content-and-service-reports">CPB Annual Content Report</a>
</li>
<li class="left">
<a href="/maine-public-s-federal-funding-overview">Federal Funding Overview</a>
</li>
<li class="left">
<a href="/maine-public-diversity-policy">Diversity Policy</a>
</li>
<li class="left">
<a href="/code-ethics">Code of Ethics</a>
</li>
<li class="left">
<a href="/social-media-guidelines">Social Media Guidelines</a>
</li>
<li class="left">
<a href="/air-guidelines">On-Air Guidelines</a>
</li>
<li class="left">
<a href="http://publicfiles.fcc.gov/" target="_blank">FCC Public Inspection Files</a>
</li>
<li class="left">
<a href="/topic/press-releases">Press Releases</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-68644" class="node node-post full row" about="/post/russia-investigations-rosenstein-reprieved-now" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      The Russia Investigations: Rosenstein Reprieved — For Now    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2018-09-29T07:00:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/philip-ewing" rel="author">Philip Ewing</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">16 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyc95s4hx&amp;text=The%20Russia%20Investigations%3A%20Rosenstein%20Reprieved%20%E2%80%94%20For%20Now" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyc95s4hx&amp;t=The%20Russia%20Investigations%3A%20Rosenstein%20Reprieved%20%E2%80%94%20For%20Now" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyc95s4hx" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=The%20Russia%20Investigations%3A%20Rosenstein%20Reprieved%20%E2%80%94%20For%20Now&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyc95s4hx" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Deputy Attorney General Rod Rosenstein departs the U.S. Capitol through a basement corridor after House and Senate lawmakers from both parties met for a classified briefing in a secure room about the federal investigation into President Donald Trump's 2016 campaign on May 24, 2018." href="/sites/shared/npr/styles/x_large/nprshared/201809/652803505.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201809/652803505.jpg"   alt="Deputy Attorney General Rod Rosenstein departs the U.S. Capitol through a basement corridor after House and Senate lawmakers from both parties met for a classified briefing in a secure room about the federal investigation into President Donald Trump&#039;s 2016 campaign on May 24, 2018.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Deputy Attorney General Rod Rosenstein departs the U.S. Capitol through a basement corridor after House and Senate lawmakers from both parties met for a classified briefing in a secure room about the federal investigation into President Donald Trump's 2016 campaign on May 24, 2018.</div>
    <div class="attribution">
  <span class="credit">J. Scott Applewhite</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em>This week in the Russia investigations: Rosenstein's reprieve, Rob Goldstone has a few more things to add and another paper avalanche on the way from the House intelligence committee.</em><br /></p><h3>Horseman, pass by</h3> <p>Deputy Attorney General Rod Rosenstein kept his job this week, which was a better outcome for him than he thought. </p><p>The embattled second-in-command at the Justice Department — who is in primary command of the Russia investigation — went to the White House on Monday expecting to be terminated, as <a href="https://www.npr.org/2018/09/24/651093301/rosenstein-expecting-to-be-fired-heads-to-white-house-for-meeting-on-tense-morni">NPR's Carrie Johnson reported</a>. </p><p>But that didn't happen. The account in <em>The New York Times </em>from the previous Friday, <a href="https://www.npr.org/2018/09/22/650617330/the-russia-investigations-rod-rosenstein-on-the-razors-edge">as discussed last week</a>, ultimately was not a sufficient tripwire for a president who made his national brand in the firing business. </p><p>Why? </p><p><strong>Explanation, vol 1:</strong> Some reports suggested Rosenstein might simply have misjudged the seriousness with which President Trump viewed <em>The</em> <em>Times</em> report, especially in a week in which the president's attention was in such heavy demand elsewhere — first <a href="https://www.npr.org/2018/09/25/649984059/watch-live-trump-speaks-at-united-nations">at the United Nations</a> and then in <a href="https://www.npr.org/2018/09/28/652239571/brett-kavanaugh-offers-fiery-defense-in-hearing-that-was-a-national-cultural-mom">the Senate Judiciary Committee</a>. </p><p><strong>Explanation, vol 2:</strong> Trump also explained his outlook <a href="https://www.npr.org/2018/09/26/651980866/trump-id-prefer-to-keep-rosenstein-may-delay-planned-meeting-on-his-fate">in a press conference on Wednesday</a>. NPR's Ayesha Rascoe asked him about whether he would fire Rosenstein. Trump said this:<br /></p><blockquote> <p>"I would certainly prefer not doing that. There was no collusion. There was no obstruction. I mean, unless you call obstruction the fact that I fight back — I do fight back, I really fight back. I mean, if you call that obstruction that's fine. But there's no obstruction. There's no collusion — I'm going to meet with him tomorrow. I may call Rod tonight or tomorrow and ask for a little bit of a delay to the meeting, because I don't want to do anything that gets in the way of this very important Supreme Court pick. So I don't want it competing and hurting the decision, one way or the other, decision. </p><p>"Again, I want to hear what she has to say, but I don't want to do so — I may delay that. I'm going to see. I don't want to do anything that's going to conflict with that. But my preference would be to keep them and to let him finish up."<br /></p></blockquote> <p>There were two points of interest in Trump's answer. The first was that he connected Rosenstein — and his fate — directly to the Russia investigation and what Trump calls its lack of merit. But the second was that the president said he wanted to "let him finish up," suggesting that Rosenstein is safe until he and special counsel Robert Mueller finish their work. </p><p>The next question is: When might that be?<br /></p><hr /><h3>'The crown prosecutor'</h3> <p>Rob Goldstone was the last link in the chain of communication that started with the Russian government and ended with Donald Trump Jr. As every pupil knows, a Russian attorney talked with billionaire Aras Agalarov, who talked with his son, singer Emin, who talked with Goldstone, who pinged Trump Jr. in a now-famous email. </p><p>Goldstone now says a key detail in that much-read, much-dissected email was something that he made up: the detail about the "crown prosecutor of Russia" having been the one who talked with Aras Agalarov. </p><p>Goldstone <a href="https://www.npr.org/2018/09/25/651240209/rob-goldstone-on-his-infamous-russia-email-i-had-no-idea-what-i-was-talking-abou">told NPR's Miles Parks</a> he was just trying to inflate the importance of the person who'd set the chain of events in motion that led to the subsequent meeting in which Trump Jr. and other Trump campaign leaders hosted a delegation of Russians at Trump Tower. </p><p><strong>Meaning what? </strong>If what Goldstone is saying now is accurate — as opposed to what he said at the time in his message — how much does it change the story of the Russia imbroglio? </p><p>In terms of the substance and the potential political consequences, not much. But it may say something about the tradecraft involved. </p><p>In reading <a href="https://www.npr.org/2017/07/11/536670194/donald-trump-jr-s-emails-about-meeting-with-russian-lawyer-annotated">Goldstone's email at the time Trump Jr. released it</a>, many news organizations and analysts — including NPR — concluded that what Goldstone was describing, in his own way, was a meeting between the elder Agalarov and Russia's federal prosecutor, Yuri Chaika. </p><p>That put the genesis for the outreach from the Russian government to the Trump campaign at the highest levels of the Russian government, and within a box within the organizational chart connected to Russian President Vladimir Putin. </p><p>That another lawyer was involved, especially if it was the one who wound up flying to New York City for the meeting, Natalia Veselnitskaya, pushes the involvement of the Russian leadership further away. But overall, Goldstone's account in a new book does not ameliorate the political and potential legal danger for the family Trump. </p><p><strong>How so? </strong>If the Russia imbroglio is nothing else, it's a story about how Trump Jr. and his other top counterparts may have accepted political dirt from a foreign government. </p><p>Among the lingering questions is whether they knew, then or since, they were doing so amidst the broader campaign of <a href="https://www.npr.org/2017/05/23/528500501/lies-forgery-and-skulduggery-the-long-history-of-active-measures">active measures</a> waged by the Russians against the United States. Or whether anyone may have taken part. (The president has repeated denied that he or his anyone associated with his campaign had any involvement in the Russian effort to interfere in the 2016 election.) </p><p>At the time, Veselnitskaya gave an account of what she called illicit money from Russia that she said was working its way into the Democratic National Committee, according to what people have said since. Trump Jr. says he took no action with that information, having expected easier-to-exploit dirt about Hillary Clinton. </p><p>Nonetheless, he received it. President Trump has acknowledged the meeting was to get information on the campaign's opponents but <a href="https://twitter.com/realDonaldTrump/status/1026084333315153924">he has said that was "totally legal."</a> </p><p>Goldstone, meanwhile, wants out of all this. He told NPR's Parks he didn't know whether the Trump campaign conspired with the Russians who attacked the election but if that happened, it took place between those two sides. Trump Jr.'s phone calls with Emin Agalarov were what arranged things, as Goldstone pointed out. He was not a party to it, he says. </p><p>So no matter what else happens in this imbroglio, Goldstone says his chapter now is closed. He wants to move on. What remains to be seen is whether Mueller will permit that.<br /></p><hr /><h3>Another paper avalanche</h3> <p>2018 has been the year of the paper war and members of Congress are reloading their weapons for another salvo. </p><p>On Thursday, the House Judiciary Committee announced that it has issued a subpoena to compel the Justice Department to produce the memos that former FBI Deputy Director Andrew McCabe kept about his dealings in the Trump era. </p><p>McCabe followed the lead of then-FBI Director James Comey, who began writing notes about every interaction he had with Trump after their first meeting in New York City. </p><p>McCabe's notes reportedly included the reference to Rosenstein's discussion about secretly recording Trump and who knows what else. So Judiciary Committee Chairman Bob Goodlatte, R-Va., wants that material. </p><p>The following day, his compatriots on the House intelligence committee voted to release a number of transcripts of interviews the panel conducted before it concluded its Russia investigation earlier this year with a finding of no wrongdoing. </p><p>Republicans led by Chairman Devin Nunes, R-Calif., voted to ask the Office of the Director of National Intelligence to declassify 53 interviews, from Akhmetshin, Rinat — the Russian-American lobbyist who attended the Trump Tower meeting — to Yates, Sally — the former acting attorney general who warned the White House about former national security adviser Mike Flynn. </p><p>The material from the House Republicans may not appear for some time, but once it goes through the executive branch screening, look for another blizzard of evidence in the Russia imbroglio.<br /></p><div class="fullattribution">Copyright 2018 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=The+Russia+Investigations%3A+Rosenstein+Reprieved+%E2%80%94+For+Now&amp;utme=8(APIKey)9(MDA3NzMxMTkxMDEzMDkyOTU3ODRmYjc2Mg001)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyc95s4hx&amp;text=The%20Russia%20Investigations%3A%20Rosenstein%20Reprieved%20%E2%80%94%20For%20Now" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyc95s4hx&amp;t=The%20Russia%20Investigations%3A%20Rosenstein%20Reprieved%20%E2%80%94%20For%20Now" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyc95s4hx" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=The%20Russia%20Investigations%3A%20Rosenstein%20Reprieved%20%E2%80%94%20For%20Now&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyc95s4hx" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>  <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
</div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://pbs.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/mpbn/files/styles/partner_footer_logo/public/201704/online_horz_white__.png" alt="PBS Logo" title="PBS Logo" /></a></li>
<li><a href="http://npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/mpbn/files/styles/partner_footer_logo/public/201704/npr-logo.png" alt="NPR Logo" title="NPR Logo" /></a></li>
<li><a href="http://www.bbc.com/news" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/mpbn/files/styles/partner_footer_logo/public/201805/bbc-logo.png" alt="BBC Logo" title="BBC Logo" /></a></li>
<li><a href="https://www.facebook.com/MainePublic/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/mpbn/files/styles/partner_footer_logo/public/201704/FB-f-Logo__white_72.png" alt="Facebook Logo" title="Facebook Logo" /></a></li>
<li class="last"><a href="https://twitter.com/MainePublic" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/mpbn/files/styles/partner_footer_logo/public/201704/twitter-logo-60px.png" alt="Twitter Logo" title="Twitter Logo" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 Maine Public</span></li>
<li><a href="http://mainepublic.org/support-0" target="_self">Support</a></li>
<li><a href="http://mainepublic.org/contact-us" target="_self">Contact Us</a></li>
<li><a href="http://mainepublic.org/maine-public-broadcasting-network-website-terms-use" target="_self">Terms of Use</a></li>
<li><a href="http://mainepublic.org/privacy-statement" target="_self">Privacy Statement</a></li>
<li class="last"><a href="http://mainepublic.org/topic/careers-mpbn" target="_self">Careers</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":23,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
